<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Police talk about tactics used to arrest accused Port Neches cemetery robbers - Port Arthur News | Port Arthur News</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1591436893" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1591436893" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1591436893" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866033" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/style.css?1593786577" />

        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1591436893"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/media/img/brand/favicon-panews.png">
				<link rel="apple-touch-icon" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.panews.com/2020/08/07/police-talk-about-tactics-used-to-arrest-accused-port-neches-cemetery-robbers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Police talk about tactics used to arrest accused Port Neches cemetery robbers - Port Arthur News" />
<meta property="og:description" content="PORT NECHES — Two men are now behind bars on charges of stealing brass vases from gravesites. The Jefferson County Sheriff’s Office Warrant Division and the U.S. Marshals Fugitive Task Force located and arrested Michael Shane Socia, 48, on two counts of theft on Tuesday. One of the counts was state jail felony. His bond &hellip;" />
<meta property="og:url" content="https://m.panews.com/2020/08/07/police-talk-about-tactics-used-to-arrest-accused-port-neches-cemetery-robbers/" />
<meta property="og:site_name" content="Port Arthur News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-08-07T05:20:24-05:00" />
<meta property="article:modified_time" content="2020-08-07T12:09:38-05:00" />
<meta property="og:updated_time" content="2020-08-07T12:09:38-05:00" />
<meta property="og:image" content="https://m.panews.com/wp-content/uploads/sites/35/2020/08/suspects-1.jpg" />
<meta property="og:image:secure_url" content="https://m.panews.com/wp-content/uploads/sites/35/2020/08/suspects-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="PORT NECHES — Two men are now behind bars on charges of stealing brass vases from gravesites. The Jefferson County Sheriff’s Office Warrant Division and the U.S. Marshals Fugitive Task Force located and arrested Michael Shane Socia, 48, on two counts of theft on Tuesday. One of the counts was state jail felony. His bond [&hellip;]" />
<meta name="twitter:title" content="Police talk about tactics used to arrest accused Port Neches cemetery robbers - Port Arthur News" />
<meta name="twitter:image" content="https://m.panews.com/wp-content/uploads/sites/35/2020/08/suspects-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.panews.com/#website","url":"https://m.panews.com/","name":"Port Arthur News","potentialAction":{"@type":"SearchAction","target":"https://m.panews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.panews.com/2020/08/07/police-talk-about-tactics-used-to-arrest-accused-port-neches-cemetery-robbers/#primaryimage","url":"https://m.panews.com/wp-content/uploads/sites/35/2020/08/suspects-1.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://m.panews.com/2020/08/07/police-talk-about-tactics-used-to-arrest-accused-port-neches-cemetery-robbers/#webpage","url":"https://m.panews.com/2020/08/07/police-talk-about-tactics-used-to-arrest-accused-port-neches-cemetery-robbers/","inLanguage":"en-US","name":"Police talk about tactics used to arrest accused Port Neches cemetery robbers - Port Arthur News","isPartOf":{"@id":"https://m.panews.com/#website"},"primaryImageOfPage":{"@id":"https://m.panews.com/2020/08/07/police-talk-about-tactics-used-to-arrest-accused-port-neches-cemetery-robbers/#primaryimage"},"datePublished":"2020-08-07T05:20:24-05:00","dateModified":"2020-08-07T12:09:38-05:00","author":{"@id":"https://m.panews.com/#/schema/person/9aa4554d789199acb35642e63d13b423"}},{"@type":["Person"],"@id":"https://m.panews.com/#/schema/person/9aa4554d789199acb35642e63d13b423","name":"Mary Meaux","image":{"@type":"ImageObject","@id":"https://m.panews.com/#authorlogo","url":"https://m.panews.com/wp-content/uploads/sites/35/2020/04/Meaux-Mary-2013.jpg?w=64","caption":"Mary Meaux"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.panews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Arthur News &raquo; Police talk about tactics used to arrest accused Port Neches cemetery robbers Comments Feed" href="https://m.panews.com/2020/08/07/police-talk-about-tactics-used-to-arrest-accused-port-neches-cemetery-robbers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.panews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.panews.com/_static/??-eJxljEkKgDAQBD9kHOKGHsS3ZBEczSKZiOb3iqAI3prqomBfGTplNj0SKCLQgiZU3lFu0eUXyeCrzATx+hfpj3f8rTuEFEEarxZmUAYRElBMZny6g+153fG25E1RnW7HMP0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.panews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.panews.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.panews.com/wp-includes/css/admin-bar.min.css?m=1591831623g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.panews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.panews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.panews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.panews.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/style.css?ver=1591436894' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.panews.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://m.panews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831624g'></script>
<link rel='https://api.w.org/' href='https://m.panews.com/wp-json/' />
<link rel='shortlink' href='https://m.panews.com/?p=92260' />
<link rel="alternate" type="application/json+oembed" href="https://m.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.panews.com%2F2020%2F08%2F07%2Fpolice-talk-about-tactics-used-to-arrest-accused-port-neches-cemetery-robbers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.panews.com%2F2020%2F08%2F07%2Fpolice-talk-about-tactics-used-to-arrest-accused-port-neches-cemetery-robbers%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63298050-1', 'auto');
  ga('send', 'pageview');
</script>

				
<script type="text/javascript">
loggedin = false;
</script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PAN-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/PAN-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/PAN-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/PAN-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/PAN-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/PAN-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

          googletag.pubads().setTargeting("catname", "groves");
    
          googletag.pubads().setTargeting("pageurl", "/2020/08/07/police-talk-about-tactics-us");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PAN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PAN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PAN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PAN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PAN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PAN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PAN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PAN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PAN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PAN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PAN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PAN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PAN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PAN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PAN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PAN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PAN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PAN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PAN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PAN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hzeDT7NliS7rw7MlQb_eBzUMDFd5OqMV6pUG5rpjWt91xrOnCQWMm5ro-0hkjE7Id2RAf-5Wc33Vcg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.panews.com/2020/08/07/police-talk-about-tactics-used-to-arrest-accused-port-neches-cemetery-robbers/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_uxy2t6h2hca4tfj2wurfcb5eka'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.panews.com">
						<img class="logo" src="https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/media/img/brand/logo-white-panews.png" alt="Port Arthur News" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.panews.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Port Arthur News..." onfocus="if(this.value=='Search Port Arthur News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Port Arthur News...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://m.panews.com/about-us/">About Us</a></li>
	<li class=""><a href="http://panews.autoconx.com/">AutoConX</a></li>
	<li class="">
		<a href="https://m.panews.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.panews.com/submit/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-photo/">Submit a photo</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-wedding-announcement/">Submit a wedding announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-an-engagement-announcement/">Submit an engagement announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-an-anniversary-announcement/">Submit an anniversary announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-letter-to-the-editor/">Submit a letter to the editor</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-classified-ad/">Submit a Classified Ad</a></li>		
		</ul>
	</li>
	<li class="subscribe"><a href="https://m.panews.com/subscriptions/"><span>Subscribe</span></a>
	<li class=""><a href="https://m.panews.com/category/profile/"><span>Beyond the Storm</span></a>
	<li class=""><a href="https://m.panews.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								August 7, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.panews.com">Home</a></li>
	<li class="news "><a href="https://m.panews.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.panews.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.panews.com/category/opinion/">Opinion</a></li>
	<li class="community"><a href="https://m.panews.com/community/">Community</a></li>
	<li class="obits"><a href="https://m.panews.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.panews.com/CircStore/Account/Login?vendor=DirXion&prodId=PAN">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.panews.com/AdHunter/portarthur">Classifieds</a></li>
	<li class="texas-press"><a href="https://m.panews.com/tpa-press-releases/">Texas Press</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=1010'></script>

							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.panews.com/2020/08/06/ford-park-entertainment-complex-may-change-hands-horse-racing-entertainment-considered/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.panews.com/2020/08/06/ford-park-entertainment-complex-may-change-hands-horse-racing-entertainment-considered/">
              <img src="https://m.panews.com/wp-content/uploads/sites/35/2020/05/grad2.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.panews.com/2020/08/06/ford-park-entertainment-complex-may-change-hands-horse-racing-entertainment-considered/">Ford Park Entertainment Complex may change hands; horse racing&hellip;</a> </h4>
          <a href="https://m.panews.com/2020/08/06/ford-park-entertainment-complex-may-change-hands-horse-racing-entertainment-considered/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://m.panews.com/wp-content/uploads/sites/35/2020/08/suspects-1.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://m.panews.com/wp-content/uploads/sites/35/2020/08/suspects-1.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2020/08/suspects-1.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2020/08/suspects-1.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2020/08/suspects-1.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Terry Allen Tubbs & Michael Shane Socia</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Police talk about tactics used to arrest accused Port Neches cemetery robbers</h2>

										<div class="byline">
											
											<a href="https://m.panews.com/author/mary.meaux/" rel="bookmark">
                        <img alt='' src='https://m.panews.com/wp-content/uploads/sites/35/2020/04/Meaux-Mary-2013.jpg?w=80' srcset='https://m.panews.com/wp-content/uploads/sites/35/2020/04/Meaux-Mary-2013.jpg?w=160 2x' class='avatar avatar-120 photo avatar-default' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://m.panews.com/author/mary.meaux/" rel="bookmark">Mary Meaux</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:mary.meaux@panews.com">Email the author</a>
																								 | 
													<a href="https://twitter.com/MaryMeauxPANews" target="_blank">twitter</a>
																							</p>
											<p class="pubStamp">Published 12:20 am Friday, August 7, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Police talk about tactics used to arrest accused Port Neches cemetery robbers. PORT NECHES \u2014 Two men are now behind bars on charges of stealing brass vases from gravesites.\r\n\r\nThe Jefferson County Sheriff\u2019s Office Warrant Division and the U.S. Marshals Fugitive Task Force located and arrested Michael Shane Socia, 48, on two counts of theft on Tuesday. One of the counts was state jail felony.\r\n\r\nHis bond is set of $120,000.\r\n\r\nA Crime Stoppers tip led to the arrest of the second man, Terry Allen Tubbs, 32, of Vidor by Beaumont Police at about 8 p.m. Wednesday, JCSO Capt. Crystal Holmes said. He is charged with theft and bond is set at $60,000.\r\n\r\nPort Neches Police Det. Scott Thompson said a tip came from a scrapyard where one of the men tried to sell the brass fixtures taken from Oak Bluff Memorial Park.\r\n\r\nThe tip came in to Thompson\u2019s office and led to the identification of one of the suspects.\r\n\r\nAnother individual informed the detective of a scrap yard in Louisiana where a suspect attempted to sell the vases, thus leading to the identification of the second man.\r\n\r\nOn July 7 and July 9, the Jefferson County Sheriff\u2019s Office and Port Neches Police Department received reports of stolen vases from gravesites at Greenlawn Cemetery in Groves and Oak Bluff in Port Neches.\r\n\r\nThe agencies joined forces with the Orange County Sheriff\u2019s Office, Jasper County Sheriff\u2019s Office, Jasper County Precinct 4 and the Vidor Police Department to collect evidence, develop and obtain arrests warrants on the suspects.\r\n\r\nJasper County Precinct 4 employees located the vases that had been stolen from Oak Bluff \u2014 they had been dumped in the wood line in what police believe was an attempt to discard them. They were returned to Oak Bluff.\r\n\r\nThompson said a majority of the vases recovered and returned were not damaged.\r\n\r\n\u201cThey were the entire vases,\u201d he said. \u201cThey were not cut down.\r\n\r\nThe major key that broke the case was a phone call, he added.\r\n\r\n\u00a0","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=4c3d42c678bebf8962f18c548579cf30&postHash=172034edd5ea94b6d1f8370fccf314d8&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>PORT NECHES — Two men are now behind bars on charges of stealing brass vases from gravesites.</p>
<p>The Jefferson County Sheriff’s Office Warrant Division and the U.S. Marshals Fugitive Task Force located and arrested Michael Shane Socia, 48, on two counts of theft on Tuesday. One of the counts was state jail felony.</p>
<p>His bond is set of $120,000.</p>
<div id='mydfpad' class='ad300x ad'>
						<div id='div-gpt-ad-bigblock-1'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
							</script>
						</div>
						</div><p>A Crime Stoppers tip led to the arrest of the second man, Terry Allen Tubbs, 32, of Vidor by Beaumont Police at about 8 p.m. Wednesday, JCSO Capt. Crystal Holmes said. He is charged with theft and bond is set at $60,000.</p>
<p>Port Neches Police Det. Scott Thompson said a tip came from a scrapyard where one of the men tried to sell the brass fixtures taken from Oak Bluff Memorial Park.</p>
<p>The tip came in to Thompson’s office and led to the identification of one of the suspects.</p>
<div id='mydfpad3' class='ad300x ad'>
										<div id='div-gpt-ad-bigblock-2'>
											<script>
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
											</script>
										</div>
                    </div><p>Another individual informed the detective of a scrap yard in Louisiana where a suspect attempted to sell the vases, thus leading to the identification of the second man.</p>
<p>On July 7 and July 9, the Jefferson County Sheriff’s Office and Port Neches Police Department received reports of stolen vases from gravesites at Greenlawn Cemetery in Groves and Oak Bluff in Port Neches.</p>
<p>The agencies joined forces with the Orange County Sheriff’s Office, Jasper County Sheriff’s Office, Jasper County Precinct 4 and the Vidor Police Department to collect evidence, develop and obtain arrests warrants on the suspects.</p>
<p>Jasper County Precinct 4 employees located the vases that had been stolen from Oak Bluff — they had been dumped in the wood line in what police believe was an attempt to discard them. They were returned to Oak Bluff.</p>
<div id='mydfpad2' class='ad300x ad'>
							<div id='div-gpt-ad-bigblock-3'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
								</script>
							</div>
							</div><p>Thompson said a majority of the vases recovered and returned were not damaged.</p>
<p>“They were the entire vases,” he said. “They were not cut down.</p>
<p>The major key that broke the case was a phone call, he added.</p>
<p>&nbsp;</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134171"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  

<div style="clear:both;">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="97fcfae9af944377a587c6aecda28e00">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b8b3adb8-39e6-4bca-8e9b-b12295f1fd23'
    }).render('97fcfae9af944377a587c6aecda28e00');
  });
</script>
</div>



												
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://m.panews.com/2020/08/07/police-talk-about-tactics-used-to-arrest-accused-port-neches-cemetery-robbers/';
	this.page.identifier = '92260 https://m.panews.com/?p=92260';
	this.page.title = 'Police talk about tactics used to arrest accused Port Neches cemetery robbers - Port Arthur News';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//portarthurnews.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/08/06/death-notices-aug-6-2020/" title="Permalink to DEATH NOTICES: Aug. 6, 2020" rel="bookmark">DEATH NOTICES: Aug. 6, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/08/04/death-notices-july-4-2020/" title="Permalink to DEATH NOTICES: July 4, 2020" rel="bookmark">DEATH NOTICES: July 4, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/08/04/otis-haynes/" title="Permalink to Otis Haynes" rel="bookmark">Otis Haynes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/08/04/carl-wayne-hite-sr/" title="Permalink to Carl Wayne Hite Sr." rel="bookmark">Carl Wayne Hite Sr.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/08/04/alma-fontenot-mczeal/" title="Permalink to Alma Fontenot McZeal" rel="bookmark">Alma Fontenot McZeal</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://m.panews.com/2020/08/07/tekoa-academy-offering-virtual-instruction-for-first-nine-weeks/">Tekoa Academy offering virtual instruction for first nine weeks</a>
									</li>
											<li>
					<a href="https://m.panews.com/2020/08/07/police-talk-about-tactics-used-to-arrest-accused-port-neches-cemetery-robbers/" aria-current="page">Police talk about tactics used to arrest accused Port Neches cemetery robbers</a>
									</li>
											<li>
					<a href="https://m.panews.com/2020/08/07/reward-for-hard-work-memorials-guilbeau-to-play-in-all-american-bowl/">‘Reward for hard work’ &#8211; Memorial’s Jaylon Guilbeau playing in All-American Bowl</a>
									</li>
											<li>
					<a href="https://m.panews.com/2020/08/07/i-c-murrell-plan-for-workers-returning-to-city-hall-likely-resonating/">I.C. MURRELL — Plan for Port Arthur workers returning to city hall likely resonating</a>
									</li>
											<li>
					<a href="https://m.panews.com/2020/08/07/paisd-continuing-free-breakfast-lunch-program/">PAISD continuing free breakfast, lunch program</a>
									</li>
					</ul>
		</li>
		
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>#rpwe_widget-7 {
padding: 10px;
    background: #eee;
}
.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Check this Out</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2020/08/07/new-garden-blossoms-with-magic/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="New &#8216;Garden&#8217; blossoms with magic" srcset="https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2020/08/07/new-garden-blossoms-with-magic/" title="Permalink to New &#8216;Garden&#8217; blossoms with magic" rel="bookmark">New &#8216;Garden&#8217; blossoms with magic</a></h3><div class="rpwe-summary">The Secret Garden was first published in 1911 and quickly &hellip;<a href="https://m.panews.com/2020/08/07/new-garden-blossoms-with-magic/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2020/08/05/culinary-thrill-seeking-finding-your-sacred-sauce-and-how-to-keto/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2020/08/WEB-Darragh-photo.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="CULINARY THRILL SEEKING — Finding your Sacred Sauce and how to Keto" srcset="https://m.panews.com/wp-content/uploads/sites/35/2020/08/WEB-Darragh-photo.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2020/08/WEB-Darragh-photo.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2020/08/WEB-Darragh-photo.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2020/08/WEB-Darragh-photo.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2020/08/05/culinary-thrill-seeking-finding-your-sacred-sauce-and-how-to-keto/" title="Permalink to CULINARY THRILL SEEKING — Finding your Sacred Sauce and how to Keto" rel="bookmark">CULINARY THRILL SEEKING — Finding your Sacred Sauce and how to Keto</a></h3><div class="rpwe-summary">Tempting photo spreads may sell this book on going keto &hellip;<a href="https://m.panews.com/2020/08/05/culinary-thrill-seeking-finding-your-sacred-sauce-and-how-to-keto/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2020/07/31/the-movie-guy-gemma-arterton-shines-in-summerland/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="THE MOVIE GUY — Gemma Arterton shines in &#8216;Summerland&#8217;" srcset="https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2020/07/31/the-movie-guy-gemma-arterton-shines-in-summerland/" title="Permalink to THE MOVIE GUY — Gemma Arterton shines in &#8216;Summerland&#8217;" rel="bookmark">THE MOVIE GUY — Gemma Arterton shines in &#8216;Summerland&#8217;</a></h3><div class="rpwe-summary">Summerland is a period drama with some sublime moments that &hellip;<a href="https://m.panews.com/2020/07/31/the-movie-guy-gemma-arterton-shines-in-summerland/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2020/07/29/culinary-thrill-seeking-what-about-those-carrot-greens/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2020/07/WEB-Darragh-picture-for-column.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="CULINARY THRILL SEEKING — What about those carrot greens?" srcset="https://m.panews.com/wp-content/uploads/sites/35/2020/07/WEB-Darragh-picture-for-column.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2020/07/WEB-Darragh-picture-for-column.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2020/07/WEB-Darragh-picture-for-column.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2020/07/WEB-Darragh-picture-for-column.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2020/07/29/culinary-thrill-seeking-what-about-those-carrot-greens/" title="Permalink to CULINARY THRILL SEEKING — What about those carrot greens?" rel="bookmark">CULINARY THRILL SEEKING — What about those carrot greens?</a></h3><div class="rpwe-summary">Someone gave me just-pulled carrots and insisted I inhale their &hellip;<a href="https://m.panews.com/2020/07/29/culinary-thrill-seeking-what-about-those-carrot-greens/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2020/07/28/ask-a-cop-what-happens-when-the-license-plate-is-upside-down/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Ask-a-cop-Antoine.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="ASK A COP — What happens when the license plate is upside down?" srcset="https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Ask-a-cop-Antoine.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Ask-a-cop-Antoine.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Ask-a-cop-Antoine.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Ask-a-cop-Antoine.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2020/07/28/ask-a-cop-what-happens-when-the-license-plate-is-upside-down/" title="Permalink to ASK A COP — What happens when the license plate is upside down?" rel="bookmark">ASK A COP — What happens when the license plate is upside down?</a></h3><div class="rpwe-summary">Candi from Port Arthur asks: My brother turned his license &hellip;<a href="https://m.panews.com/2020/07/28/ask-a-cop-what-happens-when-the-license-plate-is-upside-down/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/02/14/healthy-living-low-fat-no-fat-fat-free-what-to-choose/" title="Permalink to HEALTHY LIVING — Low fat, no fat, fat free: What to choose?" rel="bookmark">HEALTHY LIVING — Low fat, no fat, fat free: What to choose?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2019/08/07/twia-no-rate-hikes-for-now/" title="Permalink to No insurance rate hikes, for now; Texas Windstorm could revisit issue this year" rel="bookmark">No insurance rate hikes, for now; Texas Windstorm could revisit issue this year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2019/06/03/texas-gas-prices-plummet-in-past-week/" title="Permalink to Texas gas prices plummet in past week" rel="bookmark">Texas gas prices plummet in past week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2019/05/22/sempra-aramco-move-toward-port-arthur-lng-deal/" title="Permalink to Sempra, Aramco move toward Port Arthur LNG deal" rel="bookmark">Sempra, Aramco move toward Port Arthur LNG deal</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2019/05/02/motiva-chamber-to-mark-downtown-investments/" title="Permalink to Motiva, chamber to mark downtown investments" rel="bookmark">Motiva, chamber to mark downtown investments</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2019/08/07/paisd-trustees-to-consider-new-cars-for-school-police/" title="Permalink to Port Arthur School trustees to consider adding new cars for school police" rel="bookmark">Port Arthur School trustees to consider adding new cars for school police</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2019/05/30/2019-graduates-section/" title="Permalink to 2019 Graduates section" rel="bookmark">2019 Graduates section</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2019/02/13/watch-live-nisd-board-of-trustees-vote-on-potential-bond-issues/" title="Permalink to WATCH LIVE: NISD board of trustees vote on potential bond issues" rel="bookmark">WATCH LIVE: NISD board of trustees vote on potential bond issues</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2019/01/24/chamber-chair-build-on-education/" title="Permalink to Chamber chair: Build on education" rel="bookmark">Chamber chair: Build on education</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2018/10/25/port-arthur-isd-votes-to-change-school-names/" title="Permalink to Port Arthur ISD votes to change school names" rel="bookmark">Port Arthur ISD votes to change school names</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/08/07/tekoa-academy-offering-virtual-instruction-for-first-nine-weeks/" rel="bookmark" title="Tekoa Academy offering virtual instruction for first nine weeks">Tekoa Academy offering virtual instruction for first nine weeks</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Groves</h4>
											<h3><a href="https://m.panews.com/2020/08/07/police-talk-about-tactics-used-to-arrest-accused-port-neches-cemetery-robbers/" rel="bookmark" title="Police talk about tactics used to arrest accused Port Neches cemetery robbers">Police talk about tactics used to arrest accused Port Neches cemetery robbers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School Sports</h4>
											<h3><a href="https://m.panews.com/2020/08/07/reward-for-hard-work-memorials-guilbeau-to-play-in-all-american-bowl/" rel="bookmark" title="‘Reward for hard work’ &#8211; Memorial’s Jaylon Guilbeau playing in All-American Bowl">‘Reward for hard work’ &#8211; Memorial’s Jaylon Guilbeau playing in All-American Bowl</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Columns</h4>
											<h3><a href="https://m.panews.com/2020/08/07/i-c-murrell-plan-for-workers-returning-to-city-hall-likely-resonating/" rel="bookmark" title="I.C. MURRELL — Plan for Port Arthur workers returning to city hall likely resonating">I.C. MURRELL — Plan for Port Arthur workers returning to city hall likely resonating</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/08/07/paisd-continuing-free-breakfast-lunch-program/" rel="bookmark" title="PAISD continuing free breakfast, lunch program">PAISD continuing free breakfast, lunch program</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Columns</h4>
											<h3><a href="https://m.panews.com/2020/08/07/dr-betty-reynard-camino-a-la-excelencia-guides-colleges-hispanic-student-outreach/" rel="bookmark" title="DR. BETTY REYNARD — Camino a la Excelencia guides college’s Hispanic student outreach">DR. BETTY REYNARD — Camino a la Excelencia guides college’s Hispanic student outreach</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Groves</h4>
											<h3><a href="https://m.panews.com/2020/08/07/target-many-others-gear-up-for-texas-sales-tax-holiday/" rel="bookmark" title="Target, many others gear up for Texas sales tax holiday">Target, many others gear up for Texas sales tax holiday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Check this Out</h4>
											<h3><a href="https://m.panews.com/2020/08/07/new-garden-blossoms-with-magic/" rel="bookmark" title="New &#8216;Garden&#8217; blossoms with magic">New &#8216;Garden&#8217; blossoms with magic</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Groves</h4>
											<h3><a href="https://m.panews.com/2020/08/07/groves-police-blotter-for-july-29-aug-4/" rel="bookmark" title="Groves Police blotter for July 29-Aug. 4">Groves Police blotter for July 29-Aug. 4</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Columns</h4>
											<h3><a href="https://m.panews.com/2020/08/07/businesses-enjoy-decades-even-centuries-of-success-in-nederland/" rel="bookmark" title="Businesses enjoy decades (even centuries) of success in Nederland">Businesses enjoy decades (even centuries) of success in Nederland</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/08/07/nederland-police-blotter-for-july-27-aug-2/" rel="bookmark" title="Nederland Police blotter for July 27 – Aug. 2">Nederland Police blotter for July 27 – Aug. 2</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Beaumont</h4>
											<h3><a href="https://m.panews.com/2020/08/06/ford-park-entertainment-complex-may-change-hands-horse-racing-entertainment-considered/" rel="bookmark" title="Ford Park Entertainment Complex may change hands; horse racing &#038; entertainment considered">Ford Park Entertainment Complex may change hands; horse racing &#038; entertainment considered</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Groves</h4>
											<h3><a href="https://m.panews.com/2020/08/06/elections-taking-shape-in-mid-county-port-arthur/" rel="bookmark" title="Elections taking shape in Mid-County, Port Arthur">Elections taking shape in Mid-County, Port Arthur</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Columns</h4>
											<h3><a href="https://m.panews.com/2020/08/06/mary-meaux-gofundme-set-to-help-2-heroes-who-drowned-trying-to-save-child/" rel="bookmark" title="MARY MEAUX — GoFundMe set to help 2 heroes who drowned trying to save child">MARY MEAUX — GoFundMe set to help 2 heroes who drowned trying to save child</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School Sports</h4>
											<h3><a href="https://m.panews.com/2020/08/06/titans-shake-off-pandemic-with-experience/" rel="bookmark" title="Titans shake off pandemic with experience &#8211; “practice has been great”">Titans shake off pandemic with experience &#8211; “practice has been great”</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/08/06/port-arthur-councilmembers-putting-heat-on-contractors-over-unfinished-projects/" rel="bookmark" title="Port Arthur councilmembers putting heat on contractors over unfinished projects">Port Arthur councilmembers putting heat on contractors over unfinished projects</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Groves</h4>
											<h3><a href="https://m.panews.com/2020/08/06/pngisd-parent-code-of-conduct-common-placement/" rel="bookmark" title="PNGISD leaders stress parent code of conduct simply shares &#8220;what we expect&#8221;">PNGISD leaders stress parent code of conduct simply shares &#8220;what we expect&#8221;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/08/06/nederland-community-responds-to-kieschnick-promotion-to-superintendent/" rel="bookmark" title="Nederland community responds to Kieschnick&#8217;s promotion to superintendent">Nederland community responds to Kieschnick&#8217;s promotion to superintendent</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/08/06/port-arthur-adds-1-75-monthly-pick-up-fee-100-fee-for-extra-commercial-containers/" rel="bookmark" title="Port Arthur adds extra garbage pickup fee &#038; charge for extra commercial containers">Port Arthur adds extra garbage pickup fee &#038; charge for extra commercial containers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/08/06/federal-covid-19-money-available-through-cares-act-provider-relief/" rel="bookmark" title="Federal COVID-19 money available through CARES Act Provider Relief">Federal COVID-19 money available through CARES Act Provider Relief</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/08/06/excellence-awards-honor-lamar-state-college-port-arthur-faculty/" rel="bookmark" title="Excellence Awards honor Lamar State College Port Arthur faculty">Excellence Awards honor Lamar State College Port Arthur faculty</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/08/06/bbb-serving-southeast-texas-announces-2020-torch-award-winners/" rel="bookmark" title="BBB Serving Southeast Texas Announces 2020 Torch Award Winners">BBB Serving Southeast Texas Announces 2020 Torch Award Winners</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/08/06/photos-lscpa-hosting-free-covid-19-tests-till-thursday/" rel="bookmark" title="PHOTOS — LSCPA hosting free COVID-19 tests till Thursday">PHOTOS — LSCPA hosting free COVID-19 tests till Thursday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Groves</h4>
											<h3><a href="https://m.panews.com/2020/08/05/video-bartie-invites-area-to-take-pledge-to-turn-down-the-numbers/" rel="bookmark" title="VIDEO: Bartie invites area to take pledge to &#8220;Turn Down the Numbers&#8221;">VIDEO: Bartie invites area to take pledge to &#8220;Turn Down the Numbers&#8221;</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.panews.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.panews.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.panews.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.panews.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.panews.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.panews.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.panews.com/AdHunter/portarthur" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.panews.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.panews.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.panews.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.panews.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.panews.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Port Arthur News</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1591436893"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1591436893"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1591436893"></script>

        
        
				
<script type="text/javascript">tb_pathToImage = "https://m.panews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.panews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.panews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/thickbox/thickbox.js?m=1591831624g'></script>
<script src='https://www.panews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.panews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.panews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/wp-embed.min.js?m=1591831624g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'175119104',post:'92260',tz:'-5',srv:'m.panews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175119104', '92260' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//portarthurnews.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":642,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>