<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>ASK A COP: Should drivers without licenses call police following wrecks? - Port Arthur News | Port Arthur News</title>

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GOOGLE_TAG_MANAGER_ID');</script>
<!-- End Google Tag Manager -->
        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1601263767" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1601263767" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1601263767" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1601263767" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/style.css?1601263767" />

        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1601263767"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/media/img/brand/favicon-panews.png">
				<link rel="apple-touch-icon" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.panews.com/2020/10/13/ask-a-cop-should-drivers-without-licenses-call-police-following-wrecks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ASK A COP: Should drivers without licenses call police following wrecks? - Port Arthur News" />
<meta property="og:description" content="Pedro from Houston asks: My brother had a wreck on private property the other day and he didn’t call the police in Houston. My brother was at the gas station and another vehicle hit his vehicle but my brother was scared to report it because he didn’t have a driver’s license or insurance; he just &hellip;" />
<meta property="og:url" content="https://www.panews.com/2020/10/13/ask-a-cop-should-drivers-without-licenses-call-police-following-wrecks/" />
<meta property="og:site_name" content="Port Arthur News" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-10-13T05:01:19-05:00" />
<meta property="article:modified_time" content="2020-10-13T01:38:41-05:00" />
<meta property="og:updated_time" content="2020-10-13T01:38:41-05:00" />
<meta property="og:image" content="https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Ask-a-cop-Antoine.jpg" />
<meta property="og:image:secure_url" content="https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Ask-a-cop-Antoine.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Pedro from Houston asks: My brother had a wreck on private property the other day and he didn’t call the police in Houston. My brother was at the gas station and another vehicle hit his vehicle but my brother was scared to report it because he didn’t have a driver’s license or insurance; he just [&hellip;]" />
<meta name="twitter:title" content="ASK A COP: Should drivers without licenses call police following wrecks? - Port Arthur News" />
<meta name="twitter:image" content="https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Ask-a-cop-Antoine.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.panews.com/#website","url":"https://m.panews.com/","name":"Port Arthur News","potentialAction":{"@type":"SearchAction","target":"https://m.panews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.panews.com/2020/10/13/ask-a-cop-should-drivers-without-licenses-call-police-following-wrecks/#primaryimage","url":"https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Ask-a-cop-Antoine.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://m.panews.com/2020/10/13/ask-a-cop-should-drivers-without-licenses-call-police-following-wrecks/#webpage","url":"https://m.panews.com/2020/10/13/ask-a-cop-should-drivers-without-licenses-call-police-following-wrecks/","inLanguage":"en-US","name":"ASK A COP: Should drivers without licenses call police following wrecks? - Port Arthur News","isPartOf":{"@id":"https://m.panews.com/#website"},"primaryImageOfPage":{"@id":"https://m.panews.com/2020/10/13/ask-a-cop-should-drivers-without-licenses-call-police-following-wrecks/#primaryimage"},"datePublished":"2020-10-13T05:01:19-05:00","dateModified":"2020-10-13T01:38:41-05:00","author":{"@id":"https://m.panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4"}},{"@type":["Person"],"@id":"https://m.panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4","name":"PA News","image":{"@type":"ImageObject","@id":"https://m.panews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=96&d=mm&r=g","caption":"PA News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.panews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Arthur News &raquo; ASK A COP: Should drivers without licenses call police following wrecks? Comments Feed" href="https://m.panews.com/2020/10/13/ask-a-cop-should-drivers-without-licenses-call-police-following-wrecks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.panews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.panews.com/_static/??-eJxljEkKgDAQBD9kHOKGHsS3ZBEczSKZiOb3iqAI3prqomBfGTplNj0SKCLQgiZU3lFu0eUXyeCrzATx+hfpj3f8rTuEFEEarxZmUAYRElBMZny6g+153fG25E1RnW7HMP0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.panews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.panews.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.panews.com/wp-includes/css/admin-bar.min.css?m=1591831623g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.panews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.panews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.panews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.panews.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/style.css?ver=1601263767' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.panews.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2' media='all' />
<script src='https://m.panews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831624g'></script>
<link rel='https://api.w.org/' href='https://m.panews.com/wp-json/' />
<link rel='shortlink' href='https://m.panews.com/?p=96403' />
<link rel="alternate" type="application/json+oembed" href="https://m.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.panews.com%2F2020%2F10%2F13%2Fask-a-cop-should-drivers-without-licenses-call-police-following-wrecks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.panews.com%2F2020%2F10%2F13%2Fask-a-cop-should-drivers-without-licenses-call-police-following-wrecks%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63298050-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cf755c443b70829af3cb';
          var adm_dam_id = '5f31e379da6fa904f9fb88cb';
          var adm_dpm_id = '5f31e3595c443b70829af3cd';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PAN-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/PAN-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/PAN-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/PAN-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/PAN-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/PAN-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "columns", "opinion", "newsletter-opinion",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/10/13/ask-a-cop-should-drivers-wit");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PAN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PAN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PAN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PAN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PAN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PAN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PAN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PAN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PAN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PAN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PAN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PAN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PAN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PAN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PAN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PAN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PAN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PAN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PAN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PAN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hzeDT7NliS7rw7MlQb_eBzUMDFd5OqMV6pUG5rpjWt91xrOnCQWMm5ro-0hkjE7Id2RAf-5Wc33Vcg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GOOGLE_TAG_MANAGER_ID"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.panews.com/2020/10/13/ask-a-cop-should-drivers-without-licenses-call-police-following-wrecks/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_uxy2t6h2hca4tfj2wurfcb5eka'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.panews.com">
						<img class="logo" src="https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/media/img/brand/logo-white-panews.png" alt="Port Arthur News" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.panews.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Port Arthur News..." onfocus="if(this.value=='Search Port Arthur News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Port Arthur News...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://m.panews.com/about-us/">About Us</a></li>
	<li class=""><a href="http://panews.autoconx.com/">AutoConX</a></li>
	<li class="">
		<a href="https://m.panews.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.panews.com/submit/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-photo/">Submit a photo</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-wedding-announcement/">Submit a wedding announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-an-engagement-announcement/">Submit an engagement announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-an-anniversary-announcement/">Submit an anniversary announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-letter-to-the-editor/">Submit a letter to the editor</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-classified-ad/">Submit a Classified Ad</a></li>		
		</ul>
	</li>
	<li class="subscribe"><a href="https://m.panews.com/subscriptions/"><span>Subscribe</span></a>
	<li class=""><a href="https://m.panews.com/category/profile/"><span>Beyond the Storm</span></a>
	<li class=""><a href="https://m.panews.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								October 13, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.panews.com">Home</a></li>
	<li class="news "><a href="https://m.panews.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.panews.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.panews.com/category/opinion/">Opinion</a></li>
	<li class="community"><a href="https://m.panews.com/community/">Community</a></li>
	<li class="obits"><a href="https://m.panews.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.panews.com/CircStore/Account/Login?vendor=DirXion&prodId=PAN">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.panews.com/AdHunter/portarthur">Classifieds</a></li>
	<li class="texas-press"><a href="https://m.panews.com/tpa-press-releases/">Texas Press</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.panews.com/2020/10/10/dr-betty-reynard-lamar-state-gets-you-cdl-certified-driving-a-truck-for-pay/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.panews.com/2020/10/10/dr-betty-reynard-lamar-state-gets-you-cdl-certified-driving-a-truck-for-pay/">
              <img src="https://m.panews.com/wp-content/uploads/sites/35/2020/04/Lamar-2.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.panews.com/2020/10/10/dr-betty-reynard-lamar-state-gets-you-cdl-certified-driving-a-truck-for-pay/">DR. BETTY REYNARD — Lamar State gets you CDL&hellip;</a> </h4>
          <a href="https://m.panews.com/2020/10/10/dr-betty-reynard-lamar-state-gets-you-cdl-certified-driving-a-truck-for-pay/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Ask-a-cop-Antoine.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Ask-a-cop-Antoine.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Ask-a-cop-Antoine.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Ask-a-cop-Antoine.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Ask-a-cop-Antoine.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>ASK A COP: Should drivers without licenses call police following wrecks?</h2>

										<div class="byline">
											
											<a href="https://m.panews.com/author/pa.news/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://m.panews.com/author/pa.news/" rel="bookmark">PA News</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:panews@panews.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:01 am Tuesday, October 13, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"ASK A COP: Should drivers without licenses call police following wrecks?. Pedro from Houston asks: My brother had a wreck on private property the other day and he didn\u2019t call the police in Houston. My brother was at the gas station and another vehicle hit his vehicle but my brother was scared to report it because he didn\u2019t have a driver\u2019s license or insurance; he just let the other driver go. My brother didn\u2019t want to get in trouble or have his car towed because he didn\u2019t have a license or insurance. Was there anything my brother could have done other than let the other driver go away?\r\n\r\nAnswer: This is definitely a problem that we as law enforcement officers deal with repeatedly. While conducting an investigation of a motor vehicle crash we discover one or both drivers are not in possession of state of Texas minimum insurance coverage or a valid driver\u2019s license. I\u2019m not a fan of anyone who operates a motor vehicle without any of the above items (license, insurance) but I must say the state of Texas doesn\u2019t require any motorist to possess a valid driver\u2019s license on private property, nor do we routinely issue no insurance tickets for private property crashes. Your brother was a victim of a crash even if he didn\u2019t have the required state documents. You should always feel free to contact your local law enforcement agency when you\u2019re involved in a crash unless you and the other party decide to work it out amongst yourselves.\r\n\r\nDavid from Nederland asks: Is it illegal for cities in the state of Texas to have cameras posted at traffic light intersections for the sole purpose of issuing citations to those drivers that break that law (running red lights)? If not, why doesn't Port Arthur and all cities in Texas have them? I have seen so many \"bad drivers\" run these red lights and think to myself \"Where is Officer Antoine when you need him?\" Anyone that runs a red light is endangering lives and should be held accountable. If these cameras are legal in Texas, what would have to be done to get them installed at our intersections? I know this would make your job a little easier and the only people that would object to these cameras are the ones who are running red lights. Sometimes it is good to have \"Big Brother\" watching over us.\r\n\r\nAnswer: Red light cameras in Texas are totally LEGAL! The sole purpose is to DETER the offense of disregarding a red light at ANY intersection. Safety, safety, safety is the reason for red light cameras at intersections, because of the basic reason. When your light is RED, someone else\u2019s light is GREEN.\u00a0David, in 2013, 777 people were killed in crashes at intersections in Texas. Most people think MONEY is the main reason for red light cameras. I can guarantee you if you ask those 777 families who lost a loved one from the intersection crash if it\u2019s about money, they will tell you \"NO!\" Texas averages over 200,000 crashes annually from some motor vehicle driver, pedestrian or bicyclist failing to obey intersection traffic control devices. I've learned as an observant driver, to wait a second or two after the red light turns green before I enter ANY intersection, no matter what city I'm in. I cannot tell you Chief Duriso\u2019s opinion of a red light camera system in the city of Port Arthur at this time.\r\n\r\nTracie from Port Arthur asks: My coworker drives a truck and recalled the day she noticed three children from the neighborhood walking to school who had inadvertently missed their bus. Because she was going in that general direction she picked them up and drove them to school in the bed of her truck. She was told by a coworker she couldn\u2019t do that, and of course this started a conversation on who\u2019s right! Is it illegal for someone to ride in the bed of a truck?!\r\n\r\nAnswer: COVID-19 has everything altered right now. It is NOT illegal for someone who\u2019s 18 years of age and above to ride in the bed of a pickup. But, you break the law in Texas if you transport someone who is under the age of 18 in the bed of a truck on the road of Texas. Unless those three children were 18 years old, your coworker, as kind as her act was, broke the law if the children were not at least 18 years of age!\r\n\r\nJoin Officer Rickey Antoine for \"Ask A Cop\" live on KSAP 96.9 FM every Tuesday (Today) from 1 to 2:30 p.m.\u00a0as Antoine discusess the \u201cAsk A Cop\u201d article. Call in a question at\u00a0409-982-0247. Email questions to\u00a0Rickey.Antoine@portarthurtx.gov, call\u00a0409-983-8673 or mail them to: Ofc. Rickey Antoine, 645 4th Street, Port Arthur, Texas, 77640. If you happen to see me in public you can \"Ask A Cop!\u201d\r\n\r\n\u00a0\r\n\r\n\u00a0","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=4c3d42c678bebf8962f18c548579cf30&postHash=33724b5389ad537f1115c5bc0b132f4c&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>Pedro from Houston asks:</strong> My brother had a wreck on private property the other day and he didn’t call the police in Houston. My brother was at the gas station and another vehicle hit his vehicle but my brother was scared to report it because he didn’t have a driver’s license or insurance; he just let the other driver go. My brother didn’t want to get in trouble or have his car towed because he didn’t have a license or insurance. Was there anything my brother could have done other than let the other driver go away?</p>
<p><strong>Answer:</strong> This is definitely a problem that we as law enforcement officers deal with repeatedly. While conducting an investigation of a motor vehicle crash we discover one or both drivers are not in possession of state of Texas minimum insurance coverage or a valid driver’s license. I’m not a fan of anyone who operates a motor vehicle without any of the above items (license, insurance) but I must say the state of Texas doesn’t require any motorist to possess a valid driver’s license on private property, nor do we routinely issue no insurance tickets for private property crashes. Your brother was a victim of a crash even if he didn’t have the required state documents. You should always feel free to contact your local law enforcement agency when you’re involved in a crash unless you and the other party decide to work it out amongst yourselves.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p><strong>David from Nederland asks</strong>: Is it illegal for cities in the state of Texas to have cameras posted at traffic light intersections for the sole purpose of issuing citations to those drivers that break that law (running red lights)? If not, why doesn&#8217;t Port Arthur and all cities in Texas have them? I have seen so many &#8220;bad drivers&#8221; run these red lights and think to myself &#8220;Where is Officer Antoine when you need him?&#8221; Anyone that runs a red light is endangering lives and should be held accountable. If these cameras are legal in Texas, what would have to be done to get them installed at our intersections? I know this would make your job a little easier and the only people that would object to these cameras are the ones who are running red lights. Sometimes it is good to have &#8220;Big Brother&#8221; watching over us.</p>
<p><strong>Answer:</strong> Red light cameras in Texas are totally LEGAL! The sole purpose is to DETER the offense of disregarding a red light at ANY intersection. Safety, safety, safety is the reason for red light cameras at intersections, because of the basic reason. When your light is RED, someone else’s light is GREEN. David, in 2013, 777 people were killed in crashes at intersections in Texas. Most people think MONEY is the main reason for red light cameras. I can guarantee you if you ask those 777 families who lost a loved one from the intersection crash if it’s about money, they will tell you &#8220;NO!&#8221; Texas averages over 200,000 crashes annually from some motor vehicle driver, pedestrian or bicyclist failing to obey intersection traffic control devices. I&#8217;ve learned as an observant driver, to wait a second or two after the red light turns green before I enter ANY intersection, no matter what city I&#8217;m in. I cannot tell you Chief Duriso’s opinion of a red light camera system in the city of Port Arthur at this time.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p><strong>Tracie from Port Arthur asks</strong>: My coworker drives a truck and recalled the day she noticed three children from the neighborhood walking to school who had inadvertently missed their bus. Because she was going in that general direction she picked them up and drove them to school in the bed of her truck. She was told by a coworker she couldn’t do that, and of course this started a conversation on who’s right! Is it illegal for someone to ride in the bed of a truck?!</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><strong>Answer</strong>: COVID-19 has everything altered right now. It is NOT illegal for someone who’s 18 years of age and above to ride in the bed of a pickup. But, you break the law in Texas if you transport someone who is under the age of 18 in the bed of a truck on the road of Texas. Unless those three children were 18 years old, your coworker, as kind as her act was, broke the law if the children were not at least 18 years of age!</p>
<p><em>Join Officer Rickey Antoine for &#8220;Ask A Cop&#8221; live on KSAP 96.9 FM every Tuesday (Today) from 1 to 2:30 p.m. as Antoine discusess the “Ask A Cop” article. Call in a question at 409-982-0247. Email questions to Rickey.Antoine@portarthurtx.gov, call 409-983-8673 or mail them to: Ofc. Rickey Antoine, 645 4th Street, Port Arthur, Texas, 77640. If you happen to see me in public you can &#8220;Ask A Cop!”</em></p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>&nbsp;</p>
<p>&nbsp;</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134171"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.panews.com/2020/10/13/ask-a-cop-should-drivers-without-licenses-call-police-following-wrecks/';
      this.page.identifier = '96403 https://m.panews.com/?p=96403';
      this.page.title = 'ASK A COP: Should drivers without licenses call police following wrecks? - Port Arthur News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//portarthurnews.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/10/13/john-carl-kasper-jr/" title="Permalink to John Carl Kasper Jr." rel="bookmark">John Carl Kasper Jr.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/10/13/john-nolan-landry-sr/" title="Permalink to John “Nolan” Landry Sr." rel="bookmark">John “Nolan” Landry Sr.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/10/13/betty-joyce-domingue-guillory/" title="Permalink to Betty Joyce Domingue-Guillory" rel="bookmark">Betty Joyce Domingue-Guillory</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/10/13/death-notices-oct-13-2020/" title="Permalink to DEATH NOTICES: Oct. 13, 2020" rel="bookmark">DEATH NOTICES: Oct. 13, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/10/12/death-notices-10-12-20/" title="Permalink to DEATH NOTICES: Oct. 12, 2020" rel="bookmark">DEATH NOTICES: Oct. 12, 2020</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://m.panews.com/2020/10/13/john-carl-kasper-jr/">John Carl Kasper Jr.</a>
									</li>
											<li>
					<a href="https://m.panews.com/2020/10/13/john-nolan-landry-sr/">John “Nolan” Landry Sr.</a>
									</li>
											<li>
					<a href="https://m.panews.com/2020/10/13/betty-joyce-domingue-guillory/">Betty Joyce Domingue-Guillory</a>
									</li>
											<li>
					<a href="https://m.panews.com/2020/10/13/death-notices-oct-13-2020/">DEATH NOTICES: Oct. 13, 2020</a>
									</li>
											<li>
					<a href="https://m.panews.com/2020/10/13/entergy-tuesday-410-p-m-port-arthur-network-accounts-for-81-of-those-in-state-still-without-power/">ENTERGY TUESDAY 4:10 p.m: Port Arthur network accounts for 81% of those in state still without power</a>
									</li>
					</ul>
		</li>
		
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/10/12/botched-snaps-penalties-sink-sharks-in-season-opener/" title="Permalink to Botched snaps, penalties sink Sharks in season opener" rel="bookmark">Botched snaps, penalties sink Sharks in season opener</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/10/10/mazyck-totals-4-touchdowns-nederland-defense-forces-6-turnovers-in-road-rout/" title="Permalink to Mazyck totals 4 touchdowns; Nederland defense forces 6 turnovers in road rout" rel="bookmark">Mazyck totals 4 touchdowns; Nederland defense forces 6 turnovers in road rout</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/10/10/nederland-sabine-pass-announce-updates-for-todays-football-games/" title="Permalink to Nederland, Sabine Pass announce updates for today&#8217;s football games" rel="bookmark">Nederland, Sabine Pass announce updates for today&#8217;s football games</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/10/10/titanic-defense-memorial-coach-praises-details-his-team-special-performance/" title="Permalink to Titanic Defense: Memorial coach praises, details his team&#8217;s &#8220;special&#8221; performance" rel="bookmark">Titanic Defense: Memorial coach praises, details his team&#8217;s &#8220;special&#8221; performance</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/10/10/png-wipes-record-clean-heading-into-district-we-are-a-better-team-than-when-we-started/" title="Permalink to PNG wipes record clean heading into district &#8211; &#8220;We are a better team than when we started&#8221;" rel="bookmark">PNG wipes record clean heading into district &#8211; &#8220;We are a better team than when we started&#8221;</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/10/13/ask-a-cop-should-drivers-without-licenses-call-police-following-wrecks/" title="Permalink to ASK A COP: Should drivers without licenses call police following wrecks?" rel="bookmark">ASK A COP: Should drivers without licenses call police following wrecks?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/10/10/stephen-hemelt-centrals-jazz-band-performance-is-state-championship-celebration-worthy/" title="Permalink to STEPHEN HEMELT — Central’s jazz band performance is &#8220;state championship celebration&#8221; worthy" rel="bookmark">STEPHEN HEMELT — Central’s jazz band performance is &#8220;state championship celebration&#8221; worthy</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/10/10/dr-betty-reynard-lamar-state-gets-you-cdl-certified-driving-a-truck-for-pay/" title="Permalink to DR. BETTY REYNARD — Lamar State gets you CDL certified, driving a truck for pay" rel="bookmark">DR. BETTY REYNARD — Lamar State gets you CDL certified, driving a truck for pay</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/10/10/celebrate-ovarian-and-breast-cancer-awareness-months-with-gift-of-life/" title="Permalink to Celebrate ovarian and breast cancer awareness months with Gift of Life" rel="bookmark">Celebrate ovarian and breast cancer awareness months with Gift of Life</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/10/09/dollisha-broussard-daughter-tells-story-of-ivy-january/" title="Permalink to DOLLISHA BROUSSARD — Daughter tells story of mother Ivy January&#8217;s fight, lasting impact" rel="bookmark">DOLLISHA BROUSSARD — Daughter tells story of mother Ivy January&#8217;s fight, lasting impact</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Entertainment</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/08/07/new-garden-blossoms-with-magic/" title="Permalink to New &#8216;Garden&#8217; blossoms with magic" rel="bookmark">New &#8216;Garden&#8217; blossoms with magic</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/07/31/the-movie-guy-gemma-arterton-shines-in-summerland/" title="Permalink to THE MOVIE GUY — Gemma Arterton shines in &#8216;Summerland&#8217;" rel="bookmark">THE MOVIE GUY — Gemma Arterton shines in &#8216;Summerland&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/07/24/the-movie-guy-uneven-rental-is-part-horror-part-social-commentary/" title="Permalink to THE MOVIE GUY — Uneven &#8216;Rental&#8217; is part horror, part social commentary" rel="bookmark">THE MOVIE GUY — Uneven &#8216;Rental&#8217; is part horror, part social commentary</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/07/17/love-blooms-repeatedly-in-palm-springs/" title="Permalink to Love blooms repeatedly in &#8216;Palm Springs&#8217;" rel="bookmark">Love blooms repeatedly in &#8216;Palm Springs&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/07/10/the-movie-guy-peak-tom-hanks-sails-in-greyhound/" title="Permalink to THE MOVIE GUY — Peak Tom Hanks sails in &#8216;Greyhound&#8217;" rel="bookmark">THE MOVIE GUY — Peak Tom Hanks sails in &#8216;Greyhound&#8217;</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/08/05/culinary-thrill-seeking-finding-your-sacred-sauce-and-how-to-keto/" title="Permalink to CULINARY THRILL SEEKING — Finding your Sacred Sauce and how to Keto" rel="bookmark">CULINARY THRILL SEEKING — Finding your Sacred Sauce and how to Keto</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/07/29/culinary-thrill-seeking-what-about-those-carrot-greens/" title="Permalink to CULINARY THRILL SEEKING — What about those carrot greens?" rel="bookmark">CULINARY THRILL SEEKING — What about those carrot greens?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/07/25/im-an-adult-do-i-still-need-vaccinations/" title="Permalink to HEALTHY LIVING — I’m an adult. Do I still need vaccinations?" rel="bookmark">HEALTHY LIVING — I’m an adult. Do I still need vaccinations?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/07/25/kathies-korner-the-most-i-can-do-not-the-least/" title="Permalink to KATHIE&#8217;S KORNER — The most I can do, not the least" rel="bookmark">KATHIE&#8217;S KORNER — The most I can do, not the least</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/07/17/avoiding-fitness-overuse-injuries/" title="Permalink to Avoiding fitness overuse injuries" rel="bookmark">Avoiding fitness overuse injuries</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>#rpwe_widget-7 {
padding: 10px;
    background: #eee;
}
.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Check this Out</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2020/08/23/golden-football-life-jimmy-johnson-puts-port-arthur-on-hall-of-fame-map/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2020/08/Johnson-Cardinals-1990.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="GOLDEN FOOTBALL LIFE: Jimmy Johnson puts Port Arthur on Hall-of-Fame map" srcset="https://m.panews.com/wp-content/uploads/sites/35/2020/08/Johnson-Cardinals-1990.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2020/08/Johnson-Cardinals-1990.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2020/08/Johnson-Cardinals-1990.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2020/08/Johnson-Cardinals-1990.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2020/08/23/golden-football-life-jimmy-johnson-puts-port-arthur-on-hall-of-fame-map/" title="Permalink to GOLDEN FOOTBALL LIFE: Jimmy Johnson puts Port Arthur on Hall-of-Fame map" rel="bookmark">GOLDEN FOOTBALL LIFE: Jimmy Johnson puts Port Arthur on Hall-of-Fame map</a></h3><div class="rpwe-summary">Terry Bradshaw was going on 41 years of age when &hellip;<a href="https://m.panews.com/2020/08/23/golden-football-life-jimmy-johnson-puts-port-arthur-on-hall-of-fame-map/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2020/08/07/new-garden-blossoms-with-magic/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="New &#8216;Garden&#8217; blossoms with magic" srcset="https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2020/08/07/new-garden-blossoms-with-magic/" title="Permalink to New &#8216;Garden&#8217; blossoms with magic" rel="bookmark">New &#8216;Garden&#8217; blossoms with magic</a></h3><div class="rpwe-summary">The Secret Garden was first published in 1911 and quickly &hellip;<a href="https://m.panews.com/2020/08/07/new-garden-blossoms-with-magic/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2020/08/05/culinary-thrill-seeking-finding-your-sacred-sauce-and-how-to-keto/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2020/08/WEB-Darragh-photo.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="CULINARY THRILL SEEKING — Finding your Sacred Sauce and how to Keto" srcset="https://m.panews.com/wp-content/uploads/sites/35/2020/08/WEB-Darragh-photo.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2020/08/WEB-Darragh-photo.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2020/08/WEB-Darragh-photo.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2020/08/WEB-Darragh-photo.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2020/08/05/culinary-thrill-seeking-finding-your-sacred-sauce-and-how-to-keto/" title="Permalink to CULINARY THRILL SEEKING — Finding your Sacred Sauce and how to Keto" rel="bookmark">CULINARY THRILL SEEKING — Finding your Sacred Sauce and how to Keto</a></h3><div class="rpwe-summary">Tempting photo spreads may sell this book on going keto &hellip;<a href="https://m.panews.com/2020/08/05/culinary-thrill-seeking-finding-your-sacred-sauce-and-how-to-keto/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2020/07/31/the-movie-guy-gemma-arterton-shines-in-summerland/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="THE MOVIE GUY — Gemma Arterton shines in &#8216;Summerland&#8217;" srcset="https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2020/07/31/the-movie-guy-gemma-arterton-shines-in-summerland/" title="Permalink to THE MOVIE GUY — Gemma Arterton shines in &#8216;Summerland&#8217;" rel="bookmark">THE MOVIE GUY — Gemma Arterton shines in &#8216;Summerland&#8217;</a></h3><div class="rpwe-summary">Summerland is a period drama with some sublime moments that &hellip;<a href="https://m.panews.com/2020/07/31/the-movie-guy-gemma-arterton-shines-in-summerland/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2020/07/29/culinary-thrill-seeking-what-about-those-carrot-greens/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2020/07/WEB-Darragh-picture-for-column.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="CULINARY THRILL SEEKING — What about those carrot greens?" srcset="https://m.panews.com/wp-content/uploads/sites/35/2020/07/WEB-Darragh-picture-for-column.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2020/07/WEB-Darragh-picture-for-column.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2020/07/WEB-Darragh-picture-for-column.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2020/07/WEB-Darragh-picture-for-column.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2020/07/29/culinary-thrill-seeking-what-about-those-carrot-greens/" title="Permalink to CULINARY THRILL SEEKING — What about those carrot greens?" rel="bookmark">CULINARY THRILL SEEKING — What about those carrot greens?</a></h3><div class="rpwe-summary">Someone gave me just-pulled carrots and insisted I inhale their &hellip;<a href="https://m.panews.com/2020/07/29/culinary-thrill-seeking-what-about-those-carrot-greens/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/02/14/healthy-living-low-fat-no-fat-fat-free-what-to-choose/" title="Permalink to HEALTHY LIVING — Low fat, no fat, fat free: What to choose?" rel="bookmark">HEALTHY LIVING — Low fat, no fat, fat free: What to choose?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2019/08/07/twia-no-rate-hikes-for-now/" title="Permalink to No insurance rate hikes, for now; Texas Windstorm could revisit issue this year" rel="bookmark">No insurance rate hikes, for now; Texas Windstorm could revisit issue this year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2019/06/03/texas-gas-prices-plummet-in-past-week/" title="Permalink to Texas gas prices plummet in past week" rel="bookmark">Texas gas prices plummet in past week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2019/05/22/sempra-aramco-move-toward-port-arthur-lng-deal/" title="Permalink to Sempra, Aramco move toward Port Arthur LNG deal" rel="bookmark">Sempra, Aramco move toward Port Arthur LNG deal</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2019/05/02/motiva-chamber-to-mark-downtown-investments/" title="Permalink to Motiva, chamber to mark downtown investments" rel="bookmark">Motiva, chamber to mark downtown investments</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/08/27/mid-county-schools-undecided-on-when-to-start-schools-in-wake-of-storm/" title="Permalink to Mid-County schools undecided on when to start schools in wake of storm" rel="bookmark">Mid-County schools undecided on when to start schools in wake of storm</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2019/08/07/paisd-trustees-to-consider-new-cars-for-school-police/" title="Permalink to Port Arthur School trustees to consider adding new cars for school police" rel="bookmark">Port Arthur School trustees to consider adding new cars for school police</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2019/05/30/2019-graduates-section/" title="Permalink to 2019 Graduates section" rel="bookmark">2019 Graduates section</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2019/02/13/watch-live-nisd-board-of-trustees-vote-on-potential-bond-issues/" title="Permalink to WATCH LIVE: NISD board of trustees vote on potential bond issues" rel="bookmark">WATCH LIVE: NISD board of trustees vote on potential bond issues</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2019/01/24/chamber-chair-build-on-education/" title="Permalink to Chamber chair: Build on education" rel="bookmark">Chamber chair: Build on education</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/10/13/entergy-tuesday-410-p-m-port-arthur-network-accounts-for-81-of-those-in-state-still-without-power/" rel="bookmark" title="ENTERGY TUESDAY 4:10 p.m: Port Arthur network accounts for 81% of those in state still without power">ENTERGY TUESDAY 4:10 p.m: Port Arthur network accounts for 81% of those in state still without power</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/10/13/tuesday-school-updates-power-outages-extend-bob-hope-school-closure/" rel="bookmark" title="TUESDAY SCHOOL UPDATES: Port Arthur, Mid-County schools opening on different days this week">TUESDAY SCHOOL UPDATES: Port Arthur, Mid-County schools opening on different days this week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/10/13/early-voting-begins-official-details-struggles-at-jefferson-county-sub-courthouse-in-port-arthur/" rel="bookmark" title="Early voting begins; officials overcome initial snafu at Jefferson County Sub-Courthouse in Port Arthur">Early voting begins; officials overcome initial snafu at Jefferson County Sub-Courthouse in Port Arthur</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/10/13/entergy-tuesday-8-am-port-arthur-network-to-see-bulk-restoration-by-wednesday-complete-by-thursday/" rel="bookmark" title="ENTERGY TUESDAY 8 am: Port Arthur network to see bulk restoration by Wednesday; complete by Thursday">ENTERGY TUESDAY 8 am: Port Arthur network to see bulk restoration by Wednesday; complete by Thursday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/10/13/locals-deal-with-storm-aftermath/" rel="bookmark" title="Local residents deal with storm aftermath. &#8220;Delta was definitely underrated.&#8221;">Local residents deal with storm aftermath. &#8220;Delta was definitely underrated.&#8221;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/10/13/jefferson-county-judge-confirms-opting-into-abbotts-bar-reopening-plan-order-goes-into-effect-wednesday/" rel="bookmark" title="Jefferson County bars reopening; Judge Jeff Branick, local owner talk impact">Jefferson County bars reopening; Judge Jeff Branick, local owner talk impact</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/10/13/delta-led-to-2-house-fires-in-area/" rel="bookmark" title="Emergency crews respond to house fires in Nederland, Groves">Emergency crews respond to house fires in Nederland, Groves</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/10/13/valero-port-arthur-refinery-presents-750k-to-local-childrens-charities/" rel="bookmark" title="Valero Port Arthur refinery presents $750K to local children’s charities">Valero Port Arthur refinery presents $750K to local children’s charities</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Groves</h4>
											<h3><a href="https://m.panews.com/2020/10/13/photo-bruces-market-basket-stocks-up-with-bum-phillips-trophy/" rel="bookmark" title="PHOTO: Bruce’s Market Basket stocks up with Bum Phillips Trophy">PHOTO: Bruce’s Market Basket stocks up with Bum Phillips Trophy</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School Sports</h4>
											<h3><a href="https://m.panews.com/2020/10/12/botched-snaps-penalties-sink-sharks-in-season-opener/" rel="bookmark" title="Botched snaps, penalties sink Sharks in season opener">Botched snaps, penalties sink Sharks in season opener</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/10/12/entergy-less-than-17300-customers-in-pa-mid-county-without-power-as-of-monday-evening/" rel="bookmark" title="Entergy: Less than 17,300 customers in PA, Mid-County without power as of Monday evening">Entergy: Less than 17,300 customers in PA, Mid-County without power as of Monday evening</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/10/12/pa-mayor-understands-citizens-disgust-for-no-power-details-neighborhood-restoration-focus/" rel="bookmark" title="PA mayor understands citizens&#8217; &#8220;disgust&#8221; for no power; details neighborhood restoration focus">PA mayor understands citizens&#8217; &#8220;disgust&#8221; for no power; details neighborhood restoration focus</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/10/12/relocating-port-arthur-health-department-city-council-slated-for-tuesday-vote/" rel="bookmark" title="Relocating Port Arthur Health Department; City Council slated for Tuesday vote">Relocating Port Arthur Health Department; City Council slated for Tuesday vote</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/10/12/port-arthur-accepting-public-comment-on-97m-downtown-drainage-project/" rel="bookmark" title="Port Arthur accepting public comment on $97M downtown drainage project">Port Arthur accepting public comment on $97M downtown drainage project</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/10/12/lamar-state-starting-classes-again-tuesday-in-port-arthur/" rel="bookmark" title="SCHOOL UPDATES MONDAY: Lamar State reverses course by canceling classes Tuesday in Port Arthur">SCHOOL UPDATES MONDAY: Lamar State reverses course by canceling classes Tuesday in Port Arthur</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/10/12/sempra-announces-100k-hurricane-recovery-donation-adding-to-500k-announcement-after-laura/" rel="bookmark" title="Sempra announces $100K hurricane recovery donation, adding to $500K announcement after Laura">Sempra announces $100K hurricane recovery donation, adding to $500K announcement after Laura</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Groves</h4>
											<h3><a href="https://m.panews.com/2020/10/12/groves-city-buildings-without-power-phones/" rel="bookmark" title="Groves city buildings without power, phones">Groves city buildings without power, phones</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/10/12/less-than-20000-in-pa-entergy-details-mondays-restoration-plan/" rel="bookmark" title="Less than 20,000 in PA &#038; Mid-County without power; Entergy details Monday&#8217;s restoration plan">Less than 20,000 in PA &#038; Mid-County without power; Entergy details Monday&#8217;s restoration plan</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/10/12/market-forces-battling-for-prices-at-the-pump-see-were-texas-u-s-compare/" rel="bookmark" title="Market forces battling for prices at the pump; See where Texas &#038; U.S. compare">Market forces battling for prices at the pump; See where Texas &#038; U.S. compare</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Beaumont</h4>
											<h3><a href="https://m.panews.com/2020/10/12/1-wounded-1-killed-in-area-shooting-sunday-night/" rel="bookmark" title="1 wounded, 1 killed in area shooting Sunday night">1 wounded, 1 killed in area shooting Sunday night</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/10/11/sunday-afternoon-update-entergy-explains-location-of-equipment-causing-restoration-difficulties/" rel="bookmark" title="Sunday afternoon update: Entergy explains location of equipment causing restoration difficulties">Sunday afternoon update: Entergy explains location of equipment causing restoration difficulties</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/10/11/school-updates-port-neches-groves-pushes-back-return-to-classroom/" rel="bookmark" title="SCHOOL UPDATES: PAISD, Nederland, PNG, Lamar State push back return to classroom">SCHOOL UPDATES: PAISD, Nederland, PNG, Lamar State push back return to classroom</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Beaumont</h4>
											<h3><a href="https://m.panews.com/2020/10/11/driver-killed-after-hazardous-material-truck-crashes-bursts-into-flames/" rel="bookmark" title="Driver killed after hazardous material truck crashes, bursts into flames">Driver killed after hazardous material truck crashes, bursts into flames</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/10/11/saturday-ends-with-30000-in-pa-entergy-details-restoration-timeline/" rel="bookmark" title="Saturday ends with 30,000 in PA &#038; Mid-County without power; Entergy details restoration timeline">Saturday ends with 30,000 in PA &#038; Mid-County without power; Entergy details restoration timeline</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.panews.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.panews.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.panews.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.panews.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.panews.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.panews.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.panews.com/AdHunter/portarthur" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.panews.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.panews.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.panews.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.panews.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.panews.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Port Arthur News</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1601263767"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1601263767"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1601263767"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.panews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.panews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.panews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/thickbox/thickbox.js?m=1591831624g'></script>
<script src='https://www.panews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.panews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.panews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/wp-embed.min.js?m=1591831624g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'175119104',post:'96403',tz:'-5',srv:'m.panews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175119104', '96403' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//portarthurnews.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":1349,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>