<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Port Arthur’s Escobedo, Figueroa named Lamar University Ambassadors - Port Arthur News | Port Arthur News</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1600219008" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219008" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1600219008" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1600219008" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/style.css?1600219008" />

        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1600219008"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/media/img/brand/favicon-panews.png">
				<link rel="apple-touch-icon" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.panews.com/2020/12/17/port-arthurs-escobedo-figueroa-named-lamar-university-ambassadors/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Port Arthur’s Escobedo, Figueroa named Lamar University Ambassadors - Port Arthur News" />
<meta property="og:description" content="BEAUMONT — Mindy Escobedo and Andrea Figueroa of Port Arthur have been named among 15 students as Lamar University Ambassadors. The new ambassadors join 30 returnees in representing the student body at official university functions during the 2020-21 academic year. Escobedo is majoring in human resources management and Figueroa is studying social work and Spanish. &hellip;" />
<meta property="og:url" content="https://www.panews.com/2020/12/17/port-arthurs-escobedo-figueroa-named-lamar-university-ambassadors/" />
<meta property="og:site_name" content="Port Arthur News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-12-17T06:11:46-06:00" />
<meta property="article:modified_time" content="2020-12-17T03:23:48-06:00" />
<meta property="og:updated_time" content="2020-12-17T03:23:48-06:00" />
<meta property="og:image" content="https://m.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Mindy-EscobedoWEB.jpg" />
<meta property="og:image:secure_url" content="https://m.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Mindy-EscobedoWEB.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BEAUMONT — Mindy Escobedo and Andrea Figueroa of Port Arthur have been named among 15 students as Lamar University Ambassadors. The new ambassadors join 30 returnees in representing the student body at official university functions during the 2020-21 academic year. Escobedo is majoring in human resources management and Figueroa is studying social work and Spanish. [&hellip;]" />
<meta name="twitter:title" content="Port Arthur’s Escobedo, Figueroa named Lamar University Ambassadors - Port Arthur News" />
<meta name="twitter:image" content="https://m.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Mindy-EscobedoWEB.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.panews.com/#website","url":"https://m.panews.com/","name":"Port Arthur News","potentialAction":{"@type":"SearchAction","target":"https://m.panews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.panews.com/2020/12/17/port-arthurs-escobedo-figueroa-named-lamar-university-ambassadors/#primaryimage","url":"https://m.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Mindy-EscobedoWEB.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://m.panews.com/2020/12/17/port-arthurs-escobedo-figueroa-named-lamar-university-ambassadors/#webpage","url":"https://m.panews.com/2020/12/17/port-arthurs-escobedo-figueroa-named-lamar-university-ambassadors/","inLanguage":"en-US","name":"Port Arthur\u2019s Escobedo, Figueroa named Lamar University Ambassadors - Port Arthur News","isPartOf":{"@id":"https://m.panews.com/#website"},"primaryImageOfPage":{"@id":"https://m.panews.com/2020/12/17/port-arthurs-escobedo-figueroa-named-lamar-university-ambassadors/#primaryimage"},"datePublished":"2020-12-17T06:11:46-06:00","dateModified":"2020-12-17T03:23:48-06:00","author":{"@id":"https://m.panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4"}},{"@type":["Person"],"@id":"https://m.panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4","name":"PA News","image":{"@type":"ImageObject","@id":"https://m.panews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=96&d=mm&r=g","caption":"PA News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.panews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Arthur News &raquo; Port Arthur’s Escobedo, Figueroa named Lamar University Ambassadors Comments Feed" href="https://m.panews.com/2020/12/17/port-arthurs-escobedo-figueroa-named-lamar-university-ambassadors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.panews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.panews.com/_static/??-eJxljN0KQEAQRl8IMyKu5Fns2DL2T2aFt7cpUu6+znc6sC85e7LbqAVIBMZBJqbgpXDsi0Qy+CqzQEy/UeF4x9+6QywRlA1kcstqHdYTJJ5WP93edWWDNWLVlngBbmMw6w==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.panews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.panews.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.panews.com/wp-includes/css/admin-bar.min.css?m=1604003710g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.panews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.panews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.panews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.panews.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/style.css?ver=1600219008' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.panews.com/wp-content/mu-plugins/jetpack-9.2/css/jetpack.css?ver=9.2.1' media='all' />
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/jquery/jquery.js?m=1604003710g'></script>
<link rel="https://api.w.org/" href="https://m.panews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.panews.com/wp-json/wp/v2/posts/100123" /><link rel='shortlink' href='https://m.panews.com/?p=100123' />
<link rel="alternate" type="application/json+oembed" href="https://m.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.panews.com%2F2020%2F12%2F17%2Fport-arthurs-escobedo-figueroa-named-lamar-university-ambassadors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.panews.com%2F2020%2F12%2F17%2Fport-arthurs-escobedo-figueroa-named-lamar-university-ambassadors%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63298050-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cf755c443b70829af3cb';
          var adm_dam_id = '5f31e379da6fa904f9fb88cb';
          var adm_dpm_id = '5f31e3595c443b70829af3cd';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PAN-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/PAN-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/PAN-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/PAN-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/PAN-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/PAN-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "beaumont", "groves", "local", "nederland", "news", "port-arthur", "port-neches",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/12/17/port-arthurs-escobedo-figuer");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PAN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PAN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PAN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PAN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PAN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PAN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PAN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PAN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PAN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PAN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PAN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PAN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PAN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PAN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PAN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PAN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PAN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PAN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PAN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PAN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hzeDT7NliS7rw7MlQb_eBzUMDFd5OqMV6pUG5rpjWt91xrOnCQWMm5ro-0hkjE7Id2RAf-5Wc33Vcg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.panews.com/2020/12/17/port-arthurs-escobedo-figueroa-named-lamar-university-ambassadors/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_uxy2t6h2hca4tfj2wurfcb5eka'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.panews.com">
						<img class="logo" src="https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/media/img/brand/logo-white-panews.png" alt="Port Arthur News" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.panews.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Port Arthur News..." onfocus="if(this.value=='Search Port Arthur News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Port Arthur News...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://m.panews.com/about-us/">About Us</a></li>
	<li class=""><a href="http://panews.autoconx.com/">AutoConX</a></li>
	<li class="">
		<a href="https://m.panews.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.panews.com/submit/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-photo/">Submit a photo</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-wedding-announcement/">Submit a wedding announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-an-engagement-announcement/">Submit an engagement announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-an-anniversary-announcement/">Submit an anniversary announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-letter-to-the-editor/">Submit a letter to the editor</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-classified-ad/">Submit a Classified Ad</a></li>		
		</ul>
	</li>
	<li class="subscribe"><a href="https://m.panews.com/subscriptions/"><span>Subscribe</span></a>
	<li class=""><a href="https://m.panews.com/category/profile/"><span>Beyond the Storm</span></a>
	<li class=""><a href="https://m.panews.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								December 17, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.panews.com">Home</a></li>
	<li class="news "><a href="https://m.panews.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.panews.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.panews.com/category/opinion/">Opinion</a></li>
	<li class="community"><a href="https://m.panews.com/community/">Community</a></li>
	<li class="obits"><a href="https://m.panews.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.panews.com/CircStore/Account/Login?vendor=DirXion&prodId=PAN">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.panews.com/AdHunter/portarthur">Classifieds</a></li>
	<li class="texas-press"><a href="https://m.panews.com/tpa-press-releases/">Texas Press</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.panews.com/2020/12/17/spindletop-center-brings-free-online-wellness-tool-to-southeast-texas/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.panews.com/2020/12/17/spindletop-center-brings-free-online-wellness-tool-to-southeast-texas/">
              <img src="https://m.panews.com/wp-content/uploads/sites/35/2019/07/Stock-Spindletop-Center-logo.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.panews.com/2020/12/17/spindletop-center-brings-free-online-wellness-tool-to-southeast-texas/">Spindletop Center brings free online wellness tool to Southeast&hellip;</a> </h4>
          <a href="https://m.panews.com/2020/12/17/spindletop-center-brings-free-online-wellness-tool-to-southeast-texas/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://m.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Mindy-EscobedoWEB.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Mindy-EscobedoWEB.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Mindy-EscobedoWEB.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Mindy-EscobedoWEB.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Mindy-EscobedoWEB.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Mindy Escobedo</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Port Arthur’s Escobedo, Figueroa named Lamar University Ambassadors</h2>

										<div class="byline">
											
											<a href="https://m.panews.com/author/pa.news/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.panews.com/author/pa.news/" rel="bookmark">PA News</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:panews@panews.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:11 am Thursday, December 17, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Port Arthur\u2019s Escobedo, Figueroa named Lamar University Ambassadors. BEAUMONT \u2014 Mindy Escobedo and Andrea Figueroa of Port Arthur have been named among 15 students as Lamar University Ambassadors.\r\n\r\nThe new ambassadors join 30 returnees in representing the student body at official university functions during the 2020-21 academic year.\r\n\r\nEscobedo is majoring in human resources management and Figueroa is studying social work and Spanish.\r\n\r\n\r\n\r\nReturnees with local connections include Haya Alani of Nederland (chemistry, pre-dental), Taylor Angelle of Port Neches (speech and hearing sciences), Jack Dolce of Port Neches (management, pre-optometry), Ali Hamza of Port Neches (political science), Elijah Keal of Port Arthur (chemical engineering), Fizzah Khan of Port Neches (psychology, pre-occupational therapy), Yesenia Loera Romo of Port Arthur (economics and finance), Neera Momin of Port Arthur (psychology and criminal justice) and Luke Nguyen of Port Neches (chemical engineering).\r\n\r\n\u201cThe success of many endeavors at Lamar University is due, in large part, to our collaborations with alumni, donors and community leaders,\u201d said Shannon Figueroa, Lamar director of alumni affairs.\r\n\r\n\u201cThe Ambassadors Program connects some of our most accomplished students with these constituents, strengthening vital relationships, highlighting Lamar University\u2019s accomplishments and increasing opportunities for all students of the university.\u201d\r\n\r\n\r\n\r\nLamar University Ambassadors are a select group of students who serve the university by getting involved on campus, demonstrating school pride, building goodwill among alumni and community supporters at various events and representing the student body to visiting distinguished guests.\r\n\r\n\u201cLamar University Ambassadors maintain high academic performance and also are very involved on campus and are well informed about the university and what it has to offer students, alumni and the community,\u201d Figueroa said.\r\n\r\nTo serve as an ambassador, an applicant must be a registered full-time undergraduate student, have completed at least one semester at Lamar University, have at least three full semesters left at Lamar University after the application deadline and maintain a minimum cumulative grade-point average of 3.0.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=4c3d42c678bebf8962f18c548579cf30&postHash=45f77436545778237acc4c04bfcd421c&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>BEAUMONT — Mindy Escobedo and Andrea Figueroa of Port Arthur have been named among 15 students as Lamar University Ambassadors.</p>
<p>The new ambassadors join 30 returnees in representing the student body at official university functions during the 2020-21 academic year.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>Escobedo is majoring in human resources management and Figueroa is studying social work and Spanish.</p>
<div id="attachment_100124" style="width: 310px" class="wp-caption aligncenter"><a href="https://www.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Mindy-EscobedoWEB.jpg"><img aria-describedby="caption-attachment-100124" loading="lazy" class="size-medium wp-image-100124" src="https://www.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Mindy-EscobedoWEB.jpg?w=300" alt="" width="300" height="169" srcset="https://m.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Mindy-EscobedoWEB.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Mindy-EscobedoWEB.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Mindy-EscobedoWEB.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Mindy-EscobedoWEB.jpg?resize=622,352 622w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-100124" class="wp-caption-text">Mindy Escobedo</p></div>
<p>Returnees with local connections include Haya Alani of Nederland (chemistry, pre-dental), Taylor Angelle of Port Neches (speech and hearing sciences), Jack Dolce of Port Neches (management, pre-optometry), Ali Hamza of Port Neches (political science), Elijah Keal of Port Arthur (chemical engineering), Fizzah Khan of Port Neches (psychology, pre-occupational therapy), Yesenia Loera Romo of Port Arthur (economics and finance), Neera Momin of Port Arthur (psychology and criminal justice) and Luke Nguyen of Port Neches (chemical engineering).</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>“The success of many endeavors at Lamar University is due, in large part, to our collaborations with alumni, donors and community leaders,” said Shannon Figueroa, Lamar director of alumni affairs.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>“The Ambassadors Program connects some of our most accomplished students with these constituents, strengthening vital relationships, highlighting Lamar University’s accomplishments and increasing opportunities for all students of the university.”</p>
<div id="attachment_100125" style="width: 310px" class="wp-caption aligncenter"><a href="https://www.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Andrea-FigueroaWEB.jpg"><img aria-describedby="caption-attachment-100125" loading="lazy" class="size-medium wp-image-100125" src="https://www.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Andrea-FigueroaWEB.jpg?w=300" alt="" width="300" height="169" srcset="https://m.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Andrea-FigueroaWEB.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Andrea-FigueroaWEB.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Andrea-FigueroaWEB.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/Lamar-Andrea-FigueroaWEB.jpg?resize=622,352 622w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-100125" class="wp-caption-text">Andrea Figueroa</p></div>
<p>Lamar University Ambassadors are a select group of students who serve the university by getting involved on campus, demonstrating school pride, building goodwill among alumni and community supporters at various events and representing the student body to visiting distinguished guests.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>“Lamar University Ambassadors maintain high academic performance and also are very involved on campus and are well informed about the university and what it has to offer students, alumni and the community,” Figueroa said.</p>
<p>To serve as an ambassador, an applicant must be a registered full-time undergraduate student, have completed at least one semester at Lamar University, have at least three full semesters left at Lamar University after the application deadline and maintain a minimum cumulative grade-point average of 3.0.</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.panews.com/2018/09/27/football-i-was-fighting-vincent-winning-fight-with-double-pneumonia-plans-to-return-to-memorial-sideline/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2018/09/Memorial-VINCENT-B1-9-28-18.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2018/09/27/football-i-was-fighting-vincent-winning-fight-with-double-pneumonia-plans-to-return-to-memorial-sideline/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="FOOTBALL: ‘I was fighting’: Vincent beating double pneumonia, plans to return to Memorial sideline">FOOTBALL: ‘I was fighting’: Vincent beating double pneumonia, plans to return to Memorial sideline</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.panews.com/2018/09/26/mlb-astros-chalk-up-no-100-near-al-west-crown/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="MLB (UPDATE): Astros chalk up No. 100, WIN AL West crown">MLB (UPDATE): Astros chalk up No. 100, WIN AL West crown</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2018/08/03/bigger-faster-stronger-cards-qbs-schultz-tout-work-in-weight-room/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2018/08/Lamar-Schultz.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2018/08/03/bigger-faster-stronger-cards-qbs-schultz-tout-work-in-weight-room/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="FOOTBALL: Bigger, faster, stronger: Cards QBs, Schultz tout work in weight room">FOOTBALL: Bigger, faster, stronger: Cards QBs, Schultz tout work in weight room</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2020/12/17/pipeline-part-of-multi-million-dollar-project/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2020/12/Pipeline-1aWEB.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2020/12/17/pipeline-part-of-multi-million-dollar-project/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="What&#8217;s that pipeline along Twin City Highway? Port Arthur Terminal has the answers.">What&#8217;s that pipeline along Twin City Highway? Port Arthur Terminal has the answers.</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2020/12/17/architectural-firm-apologizes-to-nederland-school-board-promises-improvement/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2020/12/uXxv-nbh_400x400.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2020/12/17/architectural-firm-apologizes-to-nederland-school-board-promises-improvement/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Architectural firm apologizes to Nederland School Board, promises improvement">Architectural firm apologizes to Nederland School Board, promises improvement</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2020/12/17/groves-breaks-ground-on-new-fire-station-current-one-dates-back-to-1957/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2020/12/GFD-3-PRINT.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2020/12/17/groves-breaks-ground-on-new-fire-station-current-one-dates-back-to-1957/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Groves breaks ground on new fire station; current one dates back to 1957">Groves breaks ground on new fire station; current one dates back to 1957</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2020/12/17/port-arthur-industry-group-donates-60000-for-lscpa-scholarships/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2020/12/LSCPA-donationWEB.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2020/12/17/port-arthur-industry-group-donates-60000-for-lscpa-scholarships/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="$60K more in LSCPA scholarships available via Port Arthur Industry Group">$60K more in LSCPA scholarships available via Port Arthur Industry Group</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134171"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.panews.com/2020/12/17/port-arthurs-escobedo-figueroa-named-lamar-university-ambassadors/';
      this.page.identifier = '100123 https://m.panews.com/?p=100123';
      this.page.title = 'Port Arthur’s Escobedo, Figueroa named Lamar University Ambassadors - Port Arthur News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//portarthurnews.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/15/nada-rose-bertrand-hebert/" title="Permalink to Nada Rose Bertrand Hebert" rel="bookmark">Nada Rose Bertrand Hebert</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/15/harold-lewis/" title="Permalink to Harold Lewis" rel="bookmark">Harold Lewis</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/15/death-notices-dec-15-2020/" title="Permalink to DEATH NOTICES: Dec. 15, 2020" rel="bookmark">DEATH NOTICES: Dec. 15, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/14/death-notices-dec-14-2020/" title="Permalink to DEATH NOTICES: Dec. 14, 2020" rel="bookmark">DEATH NOTICES: Dec. 14, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/11/jean-cole/" title="Permalink to Jean Cole" rel="bookmark">Jean Cole</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://m.panews.com/2020/12/17/pipeline-part-of-multi-million-dollar-project/">What&#8217;s that pipeline along Twin City Highway? Port Arthur Terminal has the answers.</a>
									</li>
											<li>
					<a href="https://m.panews.com/2020/12/17/architectural-firm-apologizes-to-nederland-school-board-promises-improvement/">Architectural firm apologizes to Nederland School Board, promises improvement</a>
									</li>
											<li>
					<a href="https://m.panews.com/2020/12/17/groves-breaks-ground-on-new-fire-station-current-one-dates-back-to-1957/">Groves breaks ground on new fire station; current one dates back to 1957</a>
									</li>
											<li>
					<a href="https://m.panews.com/2020/12/17/port-arthur-industry-group-donates-60000-for-lscpa-scholarships/">$60K more in LSCPA scholarships available via Port Arthur Industry Group</a>
									</li>
											<li>
					<a href="https://m.panews.com/2020/12/17/nederland-arrests-blotter-for-dec-7-13/">Nederland Police arrests &#038; responses: Dec. 7-13</a>
									</li>
					</ul>

		</li>
		
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/17/memorials-jordan-thomas-signs-with-texas-longhorns-jones-to-tarleton-state/" title="Permalink to Memorial’s Jordan Thomas, Maleek Jones sign on with Texas Longhorns, Tarleton State" rel="bookmark">Memorial’s Jordan Thomas, Maleek Jones sign on with Texas Longhorns, Tarleton State</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/17/1-0-is-more-than-playoff-record-to-bulldogs-as-they-prepare-for-pirates/" title="Permalink to &#8220;1-0&#8221; is more than playoff record to Bulldogs as they prepare for Pirates" rel="bookmark">&#8220;1-0&#8221; is more than playoff record to Bulldogs as they prepare for Pirates</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/16/two-png-student-athletes-sign-college-letters-of-intent/" title="Permalink to Two PNG student athletes sign college letters of intent" rel="bookmark">Two PNG student athletes sign college letters of intent</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/16/texan-live-removes-announcer-after-noose-comment-during-memorial-playoff-game/" title="Permalink to Texan Live removes announcer after &#8220;noose&#8221; comment during Memorial playoff game" rel="bookmark">Texan Live removes announcer after &#8220;noose&#8221; comment during Memorial playoff game</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/16/trainer-strength-and-conditioning-coach-good-fit-for-seahawks/" title="Permalink to Trainer/strength and conditioning coach ‘good fit’ for Seahawks" rel="bookmark">Trainer/strength and conditioning coach ‘good fit’ for Seahawks</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/17/mary-meaux-blood-donations-needed-as-near-critical-shortages-grip-region/" title="Permalink to MARY MEAUX — Blood donations needed as near critical shortages grip region" rel="bookmark">MARY MEAUX — Blood donations needed as near critical shortages grip region</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/16/chris-moore-ousted-playoff-teams-should-hold-heads-high/" title="Permalink to CHRIS MOORE — Ousted playoff teams should hold heads high" rel="bookmark">CHRIS MOORE — Ousted playoff teams should hold heads high</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/16/bob-west-on-golf-tiger-charlie-lift-father-son-event-to-next-level/" title="Permalink to BOB WEST ON GOLF — Tiger, Charlie lift father-son event to next level" rel="bookmark">BOB WEST ON GOLF — Tiger, Charlie lift father-son event to next level</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/15/ask-a-cop-papd-shares-tips-for-safer-shopping-this-year/" title="Permalink to ASK A COP — PAPD shares tips for safer shopping this year" rel="bookmark">ASK A COP — PAPD shares tips for safer shopping this year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/15/cunlinary-thrill-seeking-are-those-for-me-how-sweet-is-that/" title="Permalink to CUNLINARY THRILL SEEKING — Are those for me? How sweet is that?" rel="bookmark">CUNLINARY THRILL SEEKING — Are those for me? How sweet is that?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Entertainment</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/11/wesley-umcs-journey-to-bethlehem-brings-story-of-the-birth-of-jesus-to-light/" title="Permalink to FAITH &#038; FAMILY: Journey to Bethlehem brings story of Jesus&#8217; birth to light" rel="bookmark">FAITH &#038; FAMILY: Journey to Bethlehem brings story of Jesus&#8217; birth to light</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/11/nederland-recreation-center-reopening-with-restrictions/" title="Permalink to Nederland recreation center reopening with restrictions; see the schedule" rel="bookmark">Nederland recreation center reopening with restrictions; see the schedule</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/10/png-brings-frozen-jr-to-the-stage/" title="Permalink to Check out Frozen Jr., brought to stage by talented PNG theater students" rel="bookmark">Check out Frozen Jr., brought to stage by talented PNG theater students</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/04/hamiltons-the-spot-where-gumbo-hits-the-spot/" title="Permalink to ON THE MENU — Hamilton’s Restaurant and Bar is spot where gumbo hits the spot" rel="bookmark">ON THE MENU — Hamilton’s Restaurant and Bar is spot where gumbo hits the spot</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/03/kay-decuir-nederlands-twelve-days-of-christmas-basket-giveaway-begins-golf-cart-parade-nears/" title="Permalink to KAY DECUIR — Nederland’s Twelve Days of Christmas Basket Giveaway begins, golf cart parade nears" rel="bookmark">KAY DECUIR — Nederland’s Twelve Days of Christmas Basket Giveaway begins, golf cart parade nears</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/15/neches-fcu-donates-200-blankets-to-compassion-hospice/" title="Permalink to Neches FCU donates 200 blankets to Compassion Hospice" rel="bookmark">Neches FCU donates 200 blankets to Compassion Hospice</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/15/photos-united-board-of-missions-holds-toy-drive/" title="Permalink to PHOTOS: United Board of Missions holds toy drive" rel="bookmark">PHOTOS: United Board of Missions holds toy drive</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/15/cunlinary-thrill-seeking-are-those-for-me-how-sweet-is-that/" title="Permalink to CUNLINARY THRILL SEEKING — Are those for me? How sweet is that?" rel="bookmark">CUNLINARY THRILL SEEKING — Are those for me? How sweet is that?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/13/motiva-paisd-setx-civilian-taskforce-distribute-35k-in-holiday-outreach/" title="Permalink to Motiva, PAISD &#038; SETX Civilian Taskforce distribute $35K in holiday outreach" rel="bookmark">Motiva, PAISD &#038; SETX Civilian Taskforce distribute $35K in holiday outreach</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/12/jody-holton-take-a-timeout-from-tech-overload-for-your-healths-sake/" title="Permalink to JODY HOLTON — Take a timeout from tech overload for your health’s sake" rel="bookmark">JODY HOLTON — Take a timeout from tech overload for your health’s sake</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>#rpwe_widget-7 {
padding: 10px;
    background: #eee;
}
.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Check this Out</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2020/12/16/port-arthur-newsmedia-awards-holiday-cash-giveaway-winners/"  rel="bookmark"><img width="139" height="83" src="https://m.panews.com/wp-content/uploads/sites/35/2020/12/winner3-WEB.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="PHOTOS — Port Arthur Newsmedia awards Holiday Cash Giveaway winners" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2020/12/winner3-WEB.jpg 1765w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/winner3-WEB.jpg?resize=300,180 300w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/winner3-WEB.jpg?resize=768,460 768w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/winner3-WEB.jpg?resize=1024,614 1024w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/winner3-WEB.jpg?resize=1536,921 1536w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/winner3-WEB.jpg?resize=622,373 622w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/winner3-WEB.jpg?resize=584,350 584w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/16/port-arthur-newsmedia-awards-holiday-cash-giveaway-winners/" title="Permalink to PHOTOS — Port Arthur Newsmedia awards Holiday Cash Giveaway winners" rel="bookmark">PHOTOS — Port Arthur Newsmedia awards Holiday Cash Giveaway winners</a></h3><div class="rpwe-summary">&nbsp;<a href="https://m.panews.com/2020/12/16/port-arthur-newsmedia-awards-holiday-cash-giveaway-winners/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2020/12/15/scott-keep-the-majority-process-in-place/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2020/12/Mugs.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="PA city council candidate Raymond Scott Jr: Keep majority process in place" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2020/12/Mugs.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/Mugs.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/Mugs.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/Mugs.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/15/scott-keep-the-majority-process-in-place/" title="Permalink to PA city council candidate Raymond Scott Jr: Keep majority process in place" rel="bookmark">PA city council candidate Raymond Scott Jr: Keep majority process in place</a></h3><div class="rpwe-summary">The runoffs for District 1 councilman and at-large Position 8 &hellip;<a href="https://m.panews.com/2020/12/15/scott-keep-the-majority-process-in-place/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2020/12/13/bold-nederland-archway-clearly-announces-communitys-welkom/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2020/12/Arch3WEB.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="STEPHEN HEMELT — Bold Nederland archway clearly announces community’s “Welkom”" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2020/12/Arch3WEB.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/Arch3WEB.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/Arch3WEB.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/Arch3WEB.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/13/bold-nederland-archway-clearly-announces-communitys-welkom/" title="Permalink to STEPHEN HEMELT — Bold Nederland archway clearly announces community’s “Welkom”" rel="bookmark">STEPHEN HEMELT — Bold Nederland archway clearly announces community’s “Welkom”</a></h3><div class="rpwe-summary">Reagan Meaux said the business development taking place in Nederland &hellip;<a href="https://m.panews.com/2020/12/13/bold-nederland-archway-clearly-announces-communitys-welkom/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2020/12/12/jody-holton-take-a-timeout-from-tech-overload-for-your-healths-sake/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2020/12/N1501P14010H.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="JODY HOLTON — Take a timeout from tech overload for your health’s sake" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2020/12/N1501P14010H.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/N1501P14010H.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/N1501P14010H.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/N1501P14010H.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/12/jody-holton-take-a-timeout-from-tech-overload-for-your-healths-sake/" title="Permalink to JODY HOLTON — Take a timeout from tech overload for your health’s sake" rel="bookmark">JODY HOLTON — Take a timeout from tech overload for your health’s sake</a></h3><div class="rpwe-summary">I was standing in line at the grocery store the &hellip;<a href="https://m.panews.com/2020/12/12/jody-holton-take-a-timeout-from-tech-overload-for-your-healths-sake/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2020/12/11/nederland-recreation-center-reopening-with-restrictions/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2020/12/DSC_0052.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Nederland recreation center reopening with restrictions; see the schedule" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2020/12/DSC_0052.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/DSC_0052.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/DSC_0052.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2020/12/DSC_0052.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/11/nederland-recreation-center-reopening-with-restrictions/" title="Permalink to Nederland recreation center reopening with restrictions; see the schedule" rel="bookmark">Nederland recreation center reopening with restrictions; see the schedule</a></h3><div class="rpwe-summary">NEDERLAND — The City of Nederland is reopening its recreation &hellip;<a href="https://m.panews.com/2020/12/11/nederland-recreation-center-reopening-with-restrictions/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/15/new-state-of-the-art-130m-port-arthur-terminal-to-create-1200-construction-jobs-40-long-term-jobs/" title="Permalink to New state-of-the-art $130M Port Arthur terminal to create 1,200 construction jobs, 40 long-term jobs" rel="bookmark">New state-of-the-art $130M Port Arthur terminal to create 1,200 construction jobs, 40 long-term jobs</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/15/city-officials-update-port-neches-riverfront-improvement-iguana-joes-status/" title="Permalink to City officials update Port Neches Riverfront improvement, Iguana Joe’s status" rel="bookmark">City officials update Port Neches Riverfront improvement, Iguana Joe’s status</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/12/advisers-port-arthur-must-increase-water-rates-to-cover-industrys-rising-costs/" title="Permalink to Advisers: Port Arthur must increase water rates to cover industry&#8217;s rising costs" rel="bookmark">Advisers: Port Arthur must increase water rates to cover industry&#8217;s rising costs</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/12/on-the-menu-wheres-your-favorite-burger-returning-customers-help-mid-county-hamburger-depot-thrive/" title="Permalink to ON THE MENU — Where&#8217;s your favorite burger? Loyal customers help Mid County Hamburger Depot thrive" rel="bookmark">ON THE MENU — Where&#8217;s your favorite burger? Loyal customers help Mid County Hamburger Depot thrive</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/10/pa-council-enforces-penalty-against-sunken-court-contractor/" title="Permalink to PA council enforces $12K penalty against Sunken Court contractor" rel="bookmark">PA council enforces $12K penalty against Sunken Court contractor</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/15/brght-futures-pngs-garza-looks-to-future-in-wildlife-biology/" title="Permalink to BRGHT FUTURES — PNG’s Lydia Garza looks to future in wildlife biology" rel="bookmark">BRGHT FUTURES — PNG’s Lydia Garza looks to future in wildlife biology</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/14/covid-cases-closing-8-schools-within-paisd-instruction-moves-online/" title="Permalink to COVID cases closing 8 schools within PAISD; instruction moves online" rel="bookmark">COVID cases closing 8 schools within PAISD; instruction moves online</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/11/memorial-offensive-coordinator-rashard-colquitt-proves-scholar-on-and-off-field/" title="Permalink to Memorial offensive coordinator Rashard Colquitt proves scholar on &#038; off field" rel="bookmark">Memorial offensive coordinator Rashard Colquitt proves scholar on &#038; off field</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/11/port-neches-elementary-teacher-secures-ipad-funding-for-students/" title="Permalink to Port Neches Elementary teacher secures iPad funding for students" rel="bookmark">Port Neches Elementary teacher secures iPad funding for students</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2020/12/11/dr-betty-reynard-plenty-of-scholarship-money-available-for-lamar-state-college-port-arthur-tuition/" title="Permalink to DR. BETTY REYNARD — Plenty of scholarship money available for Lamar State College Port Arthur tuition" rel="bookmark">DR. BETTY REYNARD — Plenty of scholarship money available for Lamar State College Port Arthur tuition</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/12/17/pipeline-part-of-multi-million-dollar-project/" rel="bookmark" title="What&#8217;s that pipeline along Twin City Highway? Port Arthur Terminal has the answers.">What&#8217;s that pipeline along Twin City Highway? Port Arthur Terminal has the answers.</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/12/17/architectural-firm-apologizes-to-nederland-school-board-promises-improvement/" rel="bookmark" title="Architectural firm apologizes to Nederland School Board, promises improvement">Architectural firm apologizes to Nederland School Board, promises improvement</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Groves</h4>
											<h3><a href="https://m.panews.com/2020/12/17/groves-breaks-ground-on-new-fire-station-current-one-dates-back-to-1957/" rel="bookmark" title="Groves breaks ground on new fire station; current one dates back to 1957">Groves breaks ground on new fire station; current one dates back to 1957</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/12/17/port-arthur-industry-group-donates-60000-for-lscpa-scholarships/" rel="bookmark" title="$60K more in LSCPA scholarships available via Port Arthur Industry Group">$60K more in LSCPA scholarships available via Port Arthur Industry Group</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/12/17/nederland-arrests-blotter-for-dec-7-13/" rel="bookmark" title="Nederland Police arrests &#038; responses: Dec. 7-13">Nederland Police arrests &#038; responses: Dec. 7-13</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">College/Pro Sports</h4>
											<h3><a href="https://m.panews.com/2020/12/17/memorials-jordan-thomas-signs-with-texas-longhorns-jones-to-tarleton-state/" rel="bookmark" title="Memorial’s Jordan Thomas, Maleek Jones sign on with Texas Longhorns, Tarleton State">Memorial’s Jordan Thomas, Maleek Jones sign on with Texas Longhorns, Tarleton State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School Sports</h4>
											<h3><a href="https://m.panews.com/2020/12/17/1-0-is-more-than-playoff-record-to-bulldogs-as-they-prepare-for-pirates/" rel="bookmark" title="&#8220;1-0&#8221; is more than playoff record to Bulldogs as they prepare for Pirates">&#8220;1-0&#8221; is more than playoff record to Bulldogs as they prepare for Pirates</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Beaumont</h4>
											<h3><a href="https://m.panews.com/2020/12/17/port-arthurs-escobedo-figueroa-named-lamar-university-ambassadors/" rel="bookmark" title="Port Arthur’s Escobedo, Figueroa named Lamar University Ambassadors">Port Arthur’s Escobedo, Figueroa named Lamar University Ambassadors</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Beaumont</h4>
											<h3><a href="https://m.panews.com/2020/12/17/spindletop-center-brings-free-online-wellness-tool-to-southeast-texas/" rel="bookmark" title="Spindletop Center brings free online wellness tool to Southeast Texas">Spindletop Center brings free online wellness tool to Southeast Texas</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/12/17/port-arthur-teacher-receives-sonic-donation-of-107/" rel="bookmark" title="Port Arthur teacher receives SONIC donation of $107">Port Arthur teacher receives SONIC donation of $107</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Groves</h4>
											<h3><a href="https://m.panews.com/2020/12/17/groves-geisel-makes-louisiana-college-deans-list/" rel="bookmark" title="Groves’ Geisel makes Louisiana College Dean’s List">Groves’ Geisel makes Louisiana College Dean’s List</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/12/16/family-owned-bolton-dodge-chrysler-jeep-ram-fiat-unveiled/" rel="bookmark" title="Family-owned Bolton Dodge Chrysler Jeep Ram Fiat unveiled in Port Arthur">Family-owned Bolton Dodge Chrysler Jeep Ram Fiat unveiled in Port Arthur</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/12/16/shooting-victim-completely-uncooperative-with-police/" rel="bookmark" title="PAPD: Man shot twice in Port Arthur refuses to answer questions from police">PAPD: Man shot twice in Port Arthur refuses to answer questions from police</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School Sports</h4>
											<h3><a href="https://m.panews.com/2020/12/16/texan-live-removes-announcer-after-noose-comment-during-memorial-playoff-game/" rel="bookmark" title="Texan Live removes announcer after &#8220;noose&#8221; comment during Memorial playoff game">Texan Live removes announcer after &#8220;noose&#8221; comment during Memorial playoff game</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/12/16/james-sworn-onto-pngisd-board-lefort-begins-second-term/" rel="bookmark" title="Dallon James sworn onto PNGISD board; Jake Lefort begins 2nd term">Dallon James sworn onto PNGISD board; Jake Lefort begins 2nd term</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/12/16/city-council-gives-final-approval-for-gateway-arch-to-nederland/" rel="bookmark" title="City Council gives final approval for Gateway Arch to Nederland">City Council gives final approval for Gateway Arch to Nederland</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/12/16/energy-transfers-10k-helps-nederland-buy-fire-truck/" rel="bookmark" title="Energy Transfer’s $10K helps Nederland buy fire truck">Energy Transfer’s $10K helps Nederland buy fire truck</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Check this Out</h4>
											<h3><a href="https://m.panews.com/2020/12/16/port-arthur-newsmedia-awards-holiday-cash-giveaway-winners/" rel="bookmark" title="PHOTOS — Port Arthur Newsmedia awards Holiday Cash Giveaway winners">PHOTOS — Port Arthur Newsmedia awards Holiday Cash Giveaway winners</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/12/15/medical-center-of-southeast-texas-outlines-covid-vaccination-schedules/" rel="bookmark" title="Medical Center of Southeast Texas outlines COVID vaccination schedules">Medical Center of Southeast Texas outlines COVID vaccination schedules</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Beaumont</h4>
											<h3><a href="https://m.panews.com/2020/12/15/judge-branick-reminds-public-about-requirement-of-wearing-masks/" rel="bookmark" title="Judge Branick reminds public about requirement of wearing masks">Judge Branick reminds public about requirement of wearing masks</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.panews.com/2020/12/15/new-state-of-the-art-130m-port-arthur-terminal-to-create-1200-construction-jobs-40-long-term-jobs/" rel="bookmark" title="New state-of-the-art $130M Port Arthur terminal to create 1,200 construction jobs, 40 long-term jobs">New state-of-the-art $130M Port Arthur terminal to create 1,200 construction jobs, 40 long-term jobs</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2020/12/15/monday-night-port-arthur-armed-robbery-mirrors-assault-last-week-in-port-acres-gunmen-on-loose/" rel="bookmark" title="Monday night Port Arthur armed robbery mirrors assault last week in Port Acres; gunmen on loose">Monday night Port Arthur armed robbery mirrors assault last week in Port Acres; gunmen on loose</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.panews.com/2020/12/15/city-officials-update-port-neches-riverfront-improvement-iguana-joes-status/" rel="bookmark" title="City officials update Port Neches Riverfront improvement, Iguana Joe’s status">City officials update Port Neches Riverfront improvement, Iguana Joe’s status</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.panews.com/2020/12/15/brght-futures-pngs-garza-looks-to-future-in-wildlife-biology/" rel="bookmark" title="BRGHT FUTURES — PNG’s Lydia Garza looks to future in wildlife biology">BRGHT FUTURES — PNG’s Lydia Garza looks to future in wildlife biology</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.panews.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.panews.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.panews.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.panews.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.panews.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.panews.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.panews.com/AdHunter/portarthur" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.panews.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.panews.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.panews.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.panews.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.panews.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Port Arthur News</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1600219008"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1600219008"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155600"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.panews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.panews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.panews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/thickbox/thickbox.js?m=1604003710g'></script>
<script src='https://www.panews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/hoverintent-js.min.js?m=1604003711g'></script>
<script src='https://m.panews.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.panews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.panews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/wp-embed.min.js?m=1604003711g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'175119104',post:'100123',tz:'-6',srv:'m.panews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175119104', '100123' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//portarthurnews.disqus.com/count.js" async></script>
            </body>
</html>