<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Texas Troopers increasing Spring Break enforcement; check out when &amp; what&#039;s being targeted - Port Arthur News | Port Arthur News</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1600219157" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219157" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1600219157" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1600219157" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/style.css?1600219157" />

        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1600219157"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/media/img/brand/favicon-panews.png">
				<link rel="apple-touch-icon" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.panews.com/2021/03/11/texas-troopers-increasing-spring-break-enforcement-check-out-when-whats-being-targeted/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Texas Troopers increasing Spring Break enforcement; check out when &amp; what&#039;s being targeted - Port Arthur News" />
	<meta property="og:description" content="The Texas Department of Public Safety is stepping up enforcement efforts as traffic picks up for spring break. Texas Highway Patrol Troopers will increase traffic enforcement as part of Operation CARE (Crash Awareness and Reduction Effort) from Saturday through March 21, including St. Patrick’s Day. “Spring break can be a time of fun, but we [&hellip;]" />
	<meta property="og:url" content="https://www.panews.com/2021/03/11/texas-troopers-increasing-spring-break-enforcement-check-out-when-whats-being-targeted/" />
	<meta property="og:site_name" content="Port Arthur News" />
	<meta property="article:published_time" content="2021-03-11T20:03:36+00:00" />
	<meta property="article:modified_time" content="2021-03-11T23:29:29+00:00" />
	<meta property="og:image" content="https://m.panews.com/wp-content/uploads/sites/35/2019/06/WEB-DPS-Officers-CR-TT.jpg" />
	<meta property="og:image:width" content="850" />
	<meta property="og:image:height" content="570" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="PA News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://panews.com/#website","url":"https://panews.com/","name":"Port Arthur News","description":"Connecting Communities","potentialAction":[{"@type":"SearchAction","target":"https://panews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.panews.com/2021/03/11/texas-troopers-increasing-spring-break-enforcement-check-out-when-whats-being-targeted/#primaryimage","inLanguage":"en-US","url":"https://m.panews.com/wp-content/uploads/sites/35/2019/06/WEB-DPS-Officers-CR-TT.jpg","width":850,"height":570,"caption":"(Bob Daemmrich/The Texas Tribune)"},{"@type":"WebPage","@id":"https://www.panews.com/2021/03/11/texas-troopers-increasing-spring-break-enforcement-check-out-when-whats-being-targeted/#webpage","url":"https://www.panews.com/2021/03/11/texas-troopers-increasing-spring-break-enforcement-check-out-when-whats-being-targeted/","name":"Texas Troopers increasing Spring Break enforcement; check out when & what's being targeted - Port Arthur News","isPartOf":{"@id":"https://panews.com/#website"},"primaryImageOfPage":{"@id":"https://www.panews.com/2021/03/11/texas-troopers-increasing-spring-break-enforcement-check-out-when-whats-being-targeted/#primaryimage"},"datePublished":"2021-03-11T20:03:36+00:00","dateModified":"2021-03-11T23:29:29+00:00","author":{"@id":"https://panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.panews.com/2021/03/11/texas-troopers-increasing-spring-break-enforcement-check-out-when-whats-being-targeted/"]}]},{"@type":"Person","@id":"https://panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4","name":"PA News","image":{"@type":"ImageObject","@id":"https://panews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=96&d=mm&r=g","caption":"PA News"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.panews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Arthur News &raquo; Texas Troopers increasing Spring Break enforcement; check out when &#038; what&#8217;s being targeted Comments Feed" href="https://m.panews.com/2021/03/11/texas-troopers-increasing-spring-break-enforcement-check-out-when-whats-being-targeted/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.panews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.panews.com/_static/??-eJxljNsKgCAQBX8oW6Oyp+hb8gJtmYZrlH+fBEXQ22HOMHBsDJ2yuzYEigj0SBMq76hc0ZWZFPBVZoKY/0X68x1/6w4hRZDWq4VZlGEMCSgma57usPaV4A3ntejaC25xMPU=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.panews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.panews.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.panews.com/wp-includes/css/admin-bar.min.css?m=1604003675g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.panews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.panews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.panews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.panews.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/style.css?ver=1600219157' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.panews.com/wp-content/mu-plugins/jetpack-9.4/css/jetpack.css?ver=9.4.1' media='all' />
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/jquery/jquery.js?m=1604003675g'></script>
<link rel="https://api.w.org/" href="https://m.panews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.panews.com/wp-json/wp/v2/posts/104047" /><link rel='shortlink' href='https://m.panews.com/?p=104047' />
<link rel="alternate" type="application/json+oembed" href="https://m.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.panews.com%2F2021%2F03%2F11%2Ftexas-troopers-increasing-spring-break-enforcement-check-out-when-whats-being-targeted%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.panews.com%2F2021%2F03%2F11%2Ftexas-troopers-increasing-spring-break-enforcement-check-out-when-whats-being-targeted%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63298050-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cf755c443b70829af3cb';
          var adm_dam_id = '5f31e379da6fa904f9fb88cb';
          var adm_dpm_id = '5f31e3595c443b70829af3cd';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PAN-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/PAN-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/PAN-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/PAN-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/PAN-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/PAN-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "editorials", "opinion", "top-home",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/03/11/texas-troopers-increasing-sp");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PAN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PAN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PAN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PAN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PAN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PAN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PAN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PAN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PAN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PAN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PAN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PAN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PAN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PAN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PAN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PAN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PAN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PAN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PAN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PAN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hzeDT7NliS7rw7MlQb_eBzUMDFd5OqMV6pUG5rpjWt91xrOnCQWMm5ro-0hkjE7Id2RAf-5Wc33Vcg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.panews.com/2021/03/11/texas-troopers-increasing-spring-break-enforcement-check-out-when-whats-being-targeted/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_uxy2t6h2hca4tfj2wurfcb5eka'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.panews.com">
						<img class="logo" src="https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/media/img/brand/logo-white-panews.png" alt="Port Arthur News" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.panews.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Port Arthur News..." onfocus="if(this.value=='Search Port Arthur News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Port Arthur News...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://m.panews.com/about-us/">About Us</a></li>
	<li class=""><a href="http://panews.autoconx.com/">AutoConX</a></li>
	<li class="">
		<a href="https://m.panews.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.panews.com/submit/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-photo/">Submit a photo</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-wedding-announcement/">Submit a wedding announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-an-engagement-announcement/">Submit an engagement announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-an-anniversary-announcement/">Submit an anniversary announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-letter-to-the-editor/">Submit a letter to the editor</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-classified-ad/">Submit a Classified Ad</a></li>		
		</ul>
	</li>
	<li class="subscribe"><a href="https://m.panews.com/subscriptions/"><span>Subscribe</span></a>
	<li class=""><a href="https://m.panews.com/category/profile/"><span>Beyond the Storm</span></a>
	<li class=""><a href="https://m.panews.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								March 11, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.panews.com">Home</a></li>
	<li class="news "><a href="https://m.panews.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.panews.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.panews.com/category/opinion/">Opinion</a></li>
	<li class="community"><a href="https://m.panews.com/community/">Community</a></li>
	<li class="obits"><a href="https://m.panews.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.panews.com/CircStore/Account/Login?vendor=DirXion&prodId=PAN">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.panews.com/AdHunter/portarthur">Classifieds</a></li>
	<li class="texas-press"><a href="https://m.panews.com/tpa-press-releases/">Texas Press</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.panews.com/2021/03/11/groups-donate-food-to-healthcare-workers-administering-vaccines/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.panews.com/2021/03/11/groups-donate-food-to-healthcare-workers-administering-vaccines/">
              <img src="https://m.panews.com/wp-content/uploads/sites/35/2021/03/Rotary-lunch.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.panews.com/2021/03/11/groups-donate-food-to-healthcare-workers-administering-vaccines/">Health care workers administering vaccines who have hard time&hellip;</a> </h4>
          <a href="https://m.panews.com/2021/03/11/groups-donate-food-to-healthcare-workers-administering-vaccines/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="417" src="https://m.panews.com/wp-content/uploads/sites/35/2019/06/WEB-DPS-Officers-CR-TT.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2019/06/WEB-DPS-Officers-CR-TT.jpg 850w, https://m.panews.com/wp-content/uploads/sites/35/2019/06/WEB-DPS-Officers-CR-TT.jpg?resize=300,201 300w, https://m.panews.com/wp-content/uploads/sites/35/2019/06/WEB-DPS-Officers-CR-TT.jpg?resize=768,515 768w, https://m.panews.com/wp-content/uploads/sites/35/2019/06/WEB-DPS-Officers-CR-TT.jpg?resize=622,417 622w, https://m.panews.com/wp-content/uploads/sites/35/2019/06/WEB-DPS-Officers-CR-TT.jpg?resize=522,350 522w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>(Bob Daemmrich/The Texas Tribune)</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Texas Troopers increasing Spring Break enforcement; check out when &#038; what&#8217;s being targeted</h2>

										<div class="byline">
											
											<a href="https://m.panews.com/author/pa.news/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.panews.com/author/pa.news/" rel="bookmark">PA News</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:panews@panews.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 2:03 pm Thursday, March 11, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Texas Troopers increasing Spring Break enforcement; check out when & what\u2019s being targeted. The Texas Department of Public Safety is stepping up enforcement efforts as traffic picks up for spring break.\r\n\r\nTexas Highway Patrol Troopers will increase traffic enforcement as part of Operation CARE (Crash Awareness and Reduction Effort) from Saturday through March 21, including St. Patrick\u2019s Day.\r\n\r\n\u201cSpring break can be a time of fun, but we want the people of Texas, and visitors to our state, to enjoy themselves responsibly,\u201d DPS Director Steven McCraw said.\r\n\r\n\u201cThe public can help our Troopers by driving safely and obeying traffic laws. DPS will join other law enforcement agencies in patrolling our highways to help keep them safe from reckless drivers or anyone who is not following the law.\u201d\r\n\r\nTroopers will be looking for intoxicated drivers, speeders, people not wearing their seat belts and other violations.\r\n\r\nDuring the 2020 Spring Break enforcement effort, DPS Troopers issued more than 59,000 citations and warnings, including 5,580 speeding citations and 824 seat belt and child seat violations.\r\n\r\nTroopers also made\u00a0398 driving while intoxicated arrests, 315 fugitive arrests and 175 felony arrests.\r\n\r\nIn order to encourage everyone to have a fun and safe holiday, DPS offers the following tips:\r\n\r\n \tDon\u2019t drink and drive. If you plan to have alcohol outside of your home, designate a driver or take alternate transportation.\r\n \tMove Over or Slow Down\u00a0for police, fire, EMS, Texas Department of Transportation vehicles and tow trucks stopped on the side of the road with emergency lights activated. Show the same courtesy to fellow drivers who are stopped.\r\n \tSlow down, especially in bad weather, heavy traffic, unfamiliar areas or construction zones.\r\n \tBuckle up\u00a0everyone in the vehicle \u2014 it\u2019s the law.\r\n \tEliminate distractions\u00a0while driving, including the use of mobile devices. Texas law prohibits the use of portable wireless devices to read, write or send an electronic message unless the vehicle is stopped. Also, if you\u2019re using a navigation device or app, have a passenger operate it so you can keep your eyes on the road.\r\n \tIf you can\u00a0Steer It, Clear It.\u00a0If you are involved in a non-injury crash and your vehicle can be moved, clear the traffic lanes. On some highways, if you don\u2019t move your vehicle when it\u2019s safe to do so, it\u2019s against the law.\r\n \tDon\u2019t drive fatigued\u00a0\u2014 allow plenty of time to reach your destination.\r\n \tMonitor weather and road conditions\u00a0wherever you are traveling. For road conditions and closures in Texas, visit\u00a0Drive Texas.\r\n\r\n\u00a0","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=4c3d42c678bebf8962f18c548579cf30&postHash=76329274bd9db139880f9e964f52b320&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>The Texas Department of Public Safety is stepping up enforcement efforts as traffic picks up for spring break.</p>
<p>Texas Highway Patrol Troopers will increase traffic enforcement as part of Operation CARE (Crash Awareness and Reduction Effort) from Saturday through March 21, including St. Patrick’s Day.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>“Spring break can be a time of fun, but we want the people of Texas, and visitors to our state, to enjoy themselves responsibly,” DPS Director Steven McCraw said.</p>
<p>“The public can help our Troopers by driving safely and obeying traffic laws. DPS will join other law enforcement agencies in patrolling our highways to help keep them safe from reckless drivers or anyone who is not following the law.”</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>Troopers will be looking for intoxicated drivers, speeders, people not wearing their seat belts and other violations.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>During the 2020 Spring Break enforcement effort, DPS Troopers issued more than 59,000 citations and warnings, including 5,580 speeding citations and 824 seat belt and child seat violations.</p>
<p>Troopers also made 398 driving while intoxicated arrests, 315 fugitive arrests and 175 felony arrests.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>In order to encourage everyone to have a fun and safe holiday, DPS offers the following tips:</p>
<ul>
<li>Don’t drink and drive. If you plan to have alcohol outside of your home, designate a driver or take alternate transportation.</li>
<li>Move Over or Slow Down for police, fire, EMS, Texas Department of Transportation vehicles and tow trucks stopped on the side of the road with emergency lights activated. Show the same courtesy to fellow drivers who are stopped.</li>
<li>Slow down, especially in bad weather, heavy traffic, unfamiliar areas or construction zones.</li>
<li>Buckle up everyone in the vehicle — it’s the law.</li>
<li>Eliminate distractions while driving, including the use of mobile devices. Texas law prohibits the use of portable wireless devices to read, write or send an electronic message unless the vehicle is stopped. Also, if you’re using a navigation device or app, have a passenger operate it so you can keep your eyes on the road.</li>
<li>If you can Steer It, Clear It. If you are involved in a non-injury crash and your vehicle can be moved, clear the traffic lanes. On some highways, if you don’t move your vehicle when it’s safe to do so, it’s against the law.</li>
<li>Don’t drive fatigued — allow plenty of time to reach your destination.</li>
<li>Monitor weather and road conditions wherever you are traveling. For road conditions and closures in Texas, visit <a href="https://drivetexas.org/#/7/32.340/-99.500?future=false">Drive Texas</a>.</li>
</ul>
<p>&nbsp;</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.panews.com/2018/09/27/football-i-was-fighting-vincent-winning-fight-with-double-pneumonia-plans-to-return-to-memorial-sideline/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2018/09/Memorial-VINCENT-B1-9-28-18.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2018/09/27/football-i-was-fighting-vincent-winning-fight-with-double-pneumonia-plans-to-return-to-memorial-sideline/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="FOOTBALL: ‘I was fighting’: Vincent beating double pneumonia, plans to return to Memorial sideline">FOOTBALL: ‘I was fighting’: Vincent beating double pneumonia, plans to return to Memorial sideline</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.panews.com/2018/09/26/mlb-astros-chalk-up-no-100-near-al-west-crown/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="MLB (UPDATE): Astros chalk up No. 100, WIN AL West crown">MLB (UPDATE): Astros chalk up No. 100, WIN AL West crown</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2018/08/03/bigger-faster-stronger-cards-qbs-schultz-tout-work-in-weight-room/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2018/08/Lamar-Schultz.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2018/08/03/bigger-faster-stronger-cards-qbs-schultz-tout-work-in-weight-room/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="FOOTBALL: Bigger, faster, stronger: Cards QBs, Schultz tout work in weight room">FOOTBALL: Bigger, faster, stronger: Cards QBs, Schultz tout work in weight room</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.panews.com/2021/03/11/irene-stutes-gans/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Irene Stutes Gans">Irene Stutes Gans</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2021/03/11/arthur-ooder-water-watson-jr/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2021/03/ARTHUR-WATSON-PHOTO.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2021/03/11/arthur-ooder-water-watson-jr/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Arthur “Ooder Water” Watson Jr.">Arthur “Ooder Water” Watson Jr.</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2021/03/11/leland-wayne-locke-2/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2021/03/GARY-SINEGAL-PHOTO1-2.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2021/03/11/leland-wayne-locke-2/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Gary Sinegal">Gary Sinegal</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2021/03/11/peggy-lynne-case-prejean/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2021/03/Mom-obituary-photo-002.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2021/03/11/peggy-lynne-case-prejean/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Peggy Lynne Case (Prejean) ">Peggy Lynne Case (Prejean) </a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134171"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.panews.com/2021/03/11/texas-troopers-increasing-spring-break-enforcement-check-out-when-whats-being-targeted/';
      this.page.identifier = '104047 https://m.panews.com/?p=104047';
      this.page.title = 'Texas Troopers increasing Spring Break enforcement; check out when &amp; what&#039;s being targeted - Port Arthur News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//portarthurnews.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/11/irene-stutes-gans/" title="Permalink to Irene Stutes Gans" rel="bookmark">Irene Stutes Gans</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/11/arthur-ooder-water-watson-jr/" title="Permalink to Arthur “Ooder Water” Watson Jr." rel="bookmark">Arthur “Ooder Water” Watson Jr.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/11/leland-wayne-locke-2/" title="Permalink to Gary Sinegal" rel="bookmark">Gary Sinegal</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/11/peggy-lynne-case-prejean/" title="Permalink to Peggy Lynne Case (Prejean) " rel="bookmark">Peggy Lynne Case (Prejean) </a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/11/hugh-dudley-devore/" title="Permalink to Hugh Dudley Devore" rel="bookmark">Hugh Dudley Devore</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://m.panews.com/2021/03/11/irene-stutes-gans/">Irene Stutes Gans</a>
									</li>
											<li>
					<a href="https://m.panews.com/2021/03/11/arthur-ooder-water-watson-jr/">Arthur “Ooder Water” Watson Jr.</a>
									</li>
											<li>
					<a href="https://m.panews.com/2021/03/11/leland-wayne-locke-2/">Gary Sinegal</a>
									</li>
											<li>
					<a href="https://m.panews.com/2021/03/11/peggy-lynne-case-prejean/">Peggy Lynne Case (Prejean) </a>
									</li>
											<li>
					<a href="https://m.panews.com/2021/03/11/hugh-dudley-devore/">Hugh Dudley Devore</a>
									</li>
					</ul>

		</li>
		
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/11/nederland-defensive-back-signs-to-play-college-ball/" title="Permalink to Nederland&#8217;s do-it-all Kerrington Broussard taking gridiron talents to college level" rel="bookmark">Nederland&#8217;s do-it-all Kerrington Broussard taking gridiron talents to college level</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/10/chris-moore-congrats-to-png-for-more-than-a-decade-of-excellence/" title="Permalink to CHRIS MOORE — Congrats to PNG for more than a decade of excellence" rel="bookmark">CHRIS MOORE — Congrats to PNG for more than a decade of excellence</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/10/bulldogs-prepare-for-state-powerlifting-competition/" title="Permalink to Bulldogs prepare for state powerlifting competition" rel="bookmark">Bulldogs prepare for state powerlifting competition</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/10/lofton-earns-multiple-postseason-conference-honors/" title="Permalink to Lofton earns multiple postseason conference honors" rel="bookmark">Lofton earns multiple postseason conference honors</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/10/bob-west-on-golf-landry-in-field-for-groundbreaking-players-tv-trial/" title="Permalink to BOB WEST ON GOLF — Landry in field for groundbreaking Players TV trial" rel="bookmark">BOB WEST ON GOLF — Landry in field for groundbreaking Players TV trial</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/11/jcso-be-on-alert-caller-ids-lie-law-enforcement-does-not-call-asking-for/" title="Permalink to JCSO: Be On Alert — Caller IDs lie &#038; law enforcement does NOT call asking for $$$" rel="bookmark">JCSO: Be On Alert — Caller IDs lie &#038; law enforcement does NOT call asking for $$$</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/11/texas-troopers-increasing-spring-break-enforcement-check-out-when-whats-being-targeted/" title="Permalink to Texas Troopers increasing Spring Break enforcement; check out when &#038; what&#8217;s being targeted" rel="bookmark">Texas Troopers increasing Spring Break enforcement; check out when &#038; what&#8217;s being targeted</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/10/chris-moore-congrats-to-png-for-more-than-a-decade-of-excellence/" title="Permalink to CHRIS MOORE — Congrats to PNG for more than a decade of excellence" rel="bookmark">CHRIS MOORE — Congrats to PNG for more than a decade of excellence</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/10/bob-west-on-golf-landry-in-field-for-groundbreaking-players-tv-trial/" title="Permalink to BOB WEST ON GOLF — Landry in field for groundbreaking Players TV trial" rel="bookmark">BOB WEST ON GOLF — Landry in field for groundbreaking Players TV trial</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/10/culinary-thrill-seeking-wild-mackerel-mighty-sesame-harissa-tahini-offer-interesting-lent-options/" title="Permalink to CULINARY THRILL SEEKING — Wild Mackerel, Mighty Sesame Harissa Tahini offer interesting Lent options" rel="bookmark">CULINARY THRILL SEEKING — Wild Mackerel, Mighty Sesame Harissa Tahini offer interesting Lent options</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Entertainment</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/06/port-neches-leaders-talk-return-of-riverfest-in-2021/" title="Permalink to Port Neches leaders talk return of RiverFest in 2021" rel="bookmark">Port Neches leaders talk return of RiverFest in 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/03/mid-county-port-arthur-represented-in-dancing-with-the-stars-event/" title="Permalink to Mid County, Port Arthur represented in Dancing with the Stars event" rel="bookmark">Mid County, Port Arthur represented in Dancing with the Stars event</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/02/24/check-out-nederlands-expanded-library-hours-public-resource-access/" title="Permalink to Check out Nederland&#8217;s expanded library hours, public resource access" rel="bookmark">Check out Nederland&#8217;s expanded library hours, public resource access</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/02/20/tom-sawyer-coming-to-port-arthur-little-theatre/" title="Permalink to Tom Sawyer coming to Port Arthur Little Theatre" rel="bookmark">Tom Sawyer coming to Port Arthur Little Theatre</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/02/18/rotary-club-of-port-arthur-announces-change-to-popular-taste-of-gumbo/" title="Permalink to Rotary Club of Port Arthur announces change to popular Taste of Gumbo" rel="bookmark">Rotary Club of Port Arthur announces change to popular Taste of Gumbo</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/02/27/stephen-hemelt-know-a-military-serviceperson-from-nederland-honor-them-on-boston-avenue/" title="Permalink to STEPHEN HEMELT — Know a military serviceperson from Nederland? Honor them on Boston Avenue" rel="bookmark">STEPHEN HEMELT — Know a military serviceperson from Nederland? Honor them on Boston Avenue</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/02/27/religion-briefs-charlottes-cupboard-drive-thru-food-pantry-set-for-saturday/" title="Permalink to RELIGION BRIEFS: Charlotte’s Cupboard drive-thru food pantry set for Saturday" rel="bookmark">RELIGION BRIEFS: Charlotte’s Cupboard drive-thru food pantry set for Saturday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/02/20/gift-of-life-celebrates-area-survivors-still-providing-breast-cancer-screenings/" title="Permalink to Gift of Life celebrates area survivors; still providing breast cancer screenings" rel="bookmark">Gift of Life celebrates area survivors; still providing breast cancer screenings</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/02/20/jody-holton-should-i-exercise-when-im-ill/" title="Permalink to JODY HOLTON — Should I Exercise When I’m Ill?" rel="bookmark">JODY HOLTON — Should I Exercise When I’m Ill?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/02/19/mary-meaux-southeast-texan-ingenuity-goes-a-long-way/" title="Permalink to MARY MEAUX — Southeast Texan ingenuity goes a long way" rel="bookmark">MARY MEAUX — Southeast Texan ingenuity goes a long way</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>#rpwe_widget-7 {
padding: 10px;
    background: #eee;
}
.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Check this Out</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2021/03/08/lamar-university-leaders-talk-upcoming-port-arthur-virtual-parks-town-hall-we-are-very-excited/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2021/01/parks1.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Lamar University leaders talk upcoming Port Arthur virtual parks town hall: “We are very excited&#8221;" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/01/parks1.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/01/parks1.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/01/parks1.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/01/parks1.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/08/lamar-university-leaders-talk-upcoming-port-arthur-virtual-parks-town-hall-we-are-very-excited/" title="Permalink to Lamar University leaders talk upcoming Port Arthur virtual parks town hall: “We are very excited&#8221;" rel="bookmark">Lamar University leaders talk upcoming Port Arthur virtual parks town hall: “We are very excited&#8221;</a></h3><div class="rpwe-summary">An upcoming, virtual town hall meeting co-sponsored by Port Arthur &hellip;<a href="https://m.panews.com/2021/03/08/lamar-university-leaders-talk-upcoming-port-arthur-virtual-parks-town-hall-we-are-very-excited/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2021/03/03/what-do-you-think-port-arthur-mid-county-residents-express-mixed-feelings-to-lessened-covid-rules/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2021/03/Mask-react-2.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="What do you think? Port Arthur, Mid-County residents express mixed feelings to lessened COVID rules" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/03/Mask-react-2.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/03/Mask-react-2.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/03/Mask-react-2.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/03/Mask-react-2.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/03/what-do-you-think-port-arthur-mid-county-residents-express-mixed-feelings-to-lessened-covid-rules/" title="Permalink to What do you think? Port Arthur, Mid-County residents express mixed feelings to lessened COVID rules" rel="bookmark">What do you think? Port Arthur, Mid-County residents express mixed feelings to lessened COVID rules</a></h3><div class="rpwe-summary">A sampling of Southeast Texans are divided on their thoughts &hellip;<a href="https://m.panews.com/2021/03/03/what-do-you-think-port-arthur-mid-county-residents-express-mixed-feelings-to-lessened-covid-rules/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2021/02/24/photos-community-turns-out-to-battle-blood-shortage/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2021/02/WA-blood-drive-1.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="PHOTOS — Community turns out to battle blood shortage" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/02/WA-blood-drive-1.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/02/WA-blood-drive-1.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/02/WA-blood-drive-1.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/02/WA-blood-drive-1.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2021/02/24/photos-community-turns-out-to-battle-blood-shortage/" title="Permalink to PHOTOS — Community turns out to battle blood shortage" rel="bookmark">PHOTOS — Community turns out to battle blood shortage</a></h3><div class="rpwe-summary">NEDERLAND — Those who turned out and donated blood Tuesday &hellip;<a href="https://m.panews.com/2021/02/24/photos-community-turns-out-to-battle-blood-shortage/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2021/02/20/remembering-lee-townsend-a-titan-in-port-arthurs-refinery-growth/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2021/02/LEE-TOWNSEND-PHOTO.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Remembering Lee Townsend: A titan in Port Arthur’s refinery growth" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/02/LEE-TOWNSEND-PHOTO.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/02/LEE-TOWNSEND-PHOTO.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/02/LEE-TOWNSEND-PHOTO.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/02/LEE-TOWNSEND-PHOTO.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2021/02/20/remembering-lee-townsend-a-titan-in-port-arthurs-refinery-growth/" title="Permalink to Remembering Lee Townsend: A titan in Port Arthur’s refinery growth" rel="bookmark">Remembering Lee Townsend: A titan in Port Arthur’s refinery growth</a></h3><div class="rpwe-summary">When I arrived as the new refinery manager of Motiva’s &hellip;<a href="https://m.panews.com/2021/02/20/remembering-lee-townsend-a-titan-in-port-arthurs-refinery-growth/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2021/02/19/fundraiser-set-for-port-neches-family-of-6-who-lost-home-to-fire-this-week/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2021/02/mobile-home-fire.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Fundraiser set for Port Neches family of 6 who lost home to fire this week" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/02/mobile-home-fire.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/02/mobile-home-fire.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/02/mobile-home-fire.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/02/mobile-home-fire.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2021/02/19/fundraiser-set-for-port-neches-family-of-6-who-lost-home-to-fire-this-week/" title="Permalink to Fundraiser set for Port Neches family of 6 who lost home to fire this week" rel="bookmark">Fundraiser set for Port Neches family of 6 who lost home to fire this week</a></h3><div class="rpwe-summary">PORT NECHES — A GoFundMe account has been set up &hellip;<a href="https://m.panews.com/2021/02/19/fundraiser-set-for-port-neches-family-of-6-who-lost-home-to-fire-this-week/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/09/photos-jla-realty-mid-county-celebrates-grand-opening/" title="Permalink to PHOTOS — JLA Realty Mid-County celebrates grand opening" rel="bookmark">PHOTOS — JLA Realty Mid-County celebrates grand opening</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/08/hello-josh-snow-new-president-for-southeast-texas-hospitals-in-port-arthur-beaumont/" title="Permalink to Hello Josh Snow, new president for Southeast Texas hospitals in Port Arthur &#038; Beaumont" rel="bookmark">Hello Josh Snow, new president for Southeast Texas hospitals in Port Arthur &#038; Beaumont</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/02/24/seoul-food-now-hiring-while-working-towards-grand-opening/" title="Permalink to Seoul Food now hiring while working towards grand opening" rel="bookmark">Seoul Food now hiring while working towards grand opening</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/02/23/jefferson-county-signs-contract-with-ford-park-buyer/" title="Permalink to Jefferson County signs contract with Ford Park buyer" rel="bookmark">Jefferson County signs contract with Ford Park buyer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/02/23/check-out-plan-to-port-arthur-atop-texas-training-licensing-of-commercial-drivers/" title="Permalink to Check out the plan to put Port Arthur atop Texas&#8217; training &#038; licensing of commercial drivers" rel="bookmark">Check out the plan to put Port Arthur atop Texas&#8217; training &#038; licensing of commercial drivers</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/03/09/bright-futures-multi-sport-athlete-reid-landrys-serious-injury-inspires-career-path-pursuit/" title="Permalink to BRIGHT FUTURES — Multi-sport athlete Reid Landry&#8217;s serious injury inspires career path pursuit" rel="bookmark">BRIGHT FUTURES — Multi-sport athlete Reid Landry&#8217;s serious injury inspires career path pursuit</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/02/27/we-know-we-cannot-teach-the-same-way-we-taught-pre-covid-paisd-audit-addressing-educational-gaps/" title="Permalink to “We know we cannot teach the same way we taught pre-COVID” &#8211; PAISD audit to address educational gaps" rel="bookmark">“We know we cannot teach the same way we taught pre-COVID” &#8211; PAISD audit to address educational gaps</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/02/20/stephen-hemelt-attitude-preparation-needed-for-student-teacher-sanity/" title="Permalink to STEPHEN HEMELT — Attitude, preparation needed for student &#038; teacher sanity" rel="bookmark">STEPHEN HEMELT — Attitude, preparation needed for student &#038; teacher sanity</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/02/11/port-arthurs-young-aspiring-engineers-advance-in-state-competition/" title="Permalink to Port Arthur’s young, aspiring engineers advance in state competition" rel="bookmark">Port Arthur’s young, aspiring engineers advance in state competition</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/02/11/basf-totals-40000-in-stem-donations-benefits-local-students/" title="Permalink to BASF TOTAL’s $40,000 in STEM donations benefits local students" rel="bookmark">BASF TOTAL’s $40,000 in STEM donations benefits local students</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Editorials</h4>
											<h3><a href="https://m.panews.com/2021/03/11/jcso-be-on-alert-caller-ids-lie-law-enforcement-does-not-call-asking-for/" rel="bookmark" title="JCSO: Be On Alert — Caller IDs lie &#038; law enforcement does NOT call asking for $$$">JCSO: Be On Alert — Caller IDs lie &#038; law enforcement does NOT call asking for $$$</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/03/11/groups-donate-food-to-healthcare-workers-administering-vaccines/" rel="bookmark" title="Health care workers administering vaccines who have hard time leaving facility get lunch delivery &#8220;thank you&#8221;">Health care workers administering vaccines who have hard time leaving facility get lunch delivery &#8220;thank you&#8221;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/03/11/pa-chamber-leaders-talk-next-steps-after-delivering-agenda-to-texas-legislators/" rel="bookmark" title="PA Chamber leaders talk next steps after delivering agenda to Texas legislators">PA Chamber leaders talk next steps after delivering agenda to Texas legislators</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/03/11/see-whats-delaying-demolition-eventual-redevelopment-of-nederlands-villa-motel-site/" rel="bookmark" title="See what&#8217;s delaying demolition, eventual redevelopment of Nederland&#8217;s Villa Motel site">See what&#8217;s delaying demolition, eventual redevelopment of Nederland&#8217;s Villa Motel site</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School Sports</h4>
											<h3><a href="https://m.panews.com/2021/03/11/nederland-defensive-back-signs-to-play-college-ball/" rel="bookmark" title="Nederland&#8217;s do-it-all Kerrington Broussard taking gridiron talents to college level">Nederland&#8217;s do-it-all Kerrington Broussard taking gridiron talents to college level</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/03/11/mayor-pro-tem-port-arthur-parks-recreation-director-share-upgrade-opportunities-with-community/" rel="bookmark" title="Mayor Pro Tem, Port Arthur Parks &#038; Recreation director share upgrade opportunities with community">Mayor Pro Tem, Port Arthur Parks &#038; Recreation director share upgrade opportunities with community</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Groves</h4>
											<h3><a href="https://m.panews.com/2021/03/11/groves-police-department-arrests-responses-march-3-9/" rel="bookmark" title="Groves Police Department arrests &#038; responses: March 3-9">Groves Police Department arrests &#038; responses: March 3-9</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/03/10/more-texans-will-be-eligible-to-receive-the-covid-19-vaccine-beginning-monday/" rel="bookmark" title="More Texans will be eligible to receive the COVID-19 vaccine beginning Monday">More Texans will be eligible to receive the COVID-19 vaccine beginning Monday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/03/10/tune-in-today-election-town-hall-set-ahead-of-port-arthur-parks-vote/" rel="bookmark" title="TUNE IN TODAY: Election town hall set ahead of Port Arthur parks vote">TUNE IN TODAY: Election town hall set ahead of Port Arthur parks vote</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/03/10/dade-phelan-joe-deshotel-share-plans-to-push-ercot-hiring-legislation-reform/" rel="bookmark" title="Dade Phelan, Joe Deshotel share plans to push ERCOT, hiring legislation reform">Dade Phelan, Joe Deshotel share plans to push ERCOT, hiring legislation reform</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/03/10/family-friends-remember-betty-brownlees-commitment-to-port-arthur/" rel="bookmark" title="Family, friends remember Betty Brownlee’s commitment to Port Arthur">Family, friends remember Betty Brownlee’s commitment to Port Arthur</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/03/10/no-set-date-for-hiring-new-port-neches-fire-chief-application-process-complete/" rel="bookmark" title="No set date for hiring new Port Neches fire chief; application process complete">No set date for hiring new Port Neches fire chief; application process complete</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/03/10/nederland-hosting-160-students-from-across-texas-spending-spring-break-in-hurricane-outreach/" rel="bookmark" title="Nederland hosting 160 students from across Texas spending Spring Break in hurricane outreach">Nederland hosting 160 students from across Texas spending Spring Break in hurricane outreach</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/03/10/parks-vote-nears-city-leaders-talk-potential-virtual-town-hall-planned/" rel="bookmark" title="PARKS VOTE NEARS: Port Arthur leaders talk potential in virtual town hall today">PARKS VOTE NEARS: Port Arthur leaders talk potential in virtual town hall today</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/03/10/photo-feature-spring-welcomes-1-of-communitys-newest-residents/" rel="bookmark" title="PHOTO FEATURE: Spring welcomes 1 of community&#8217;s newest residents">PHOTO FEATURE: Spring welcomes 1 of community&#8217;s newest residents</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/03/10/nederland-police-department-arrests-responses-march-1-7/" rel="bookmark" title="Nederland Police Department arrests, responses: March 1-7">Nederland Police Department arrests, responses: March 1-7</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School Sports</h4>
											<h3><a href="https://m.panews.com/2021/03/10/bulldogs-prepare-for-state-powerlifting-competition/" rel="bookmark" title="Bulldogs prepare for state powerlifting competition">Bulldogs prepare for state powerlifting competition</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">College/Pro Sports</h4>
											<h3><a href="https://m.panews.com/2021/03/10/lofton-earns-multiple-postseason-conference-honors/" rel="bookmark" title="Lofton earns multiple postseason conference honors">Lofton earns multiple postseason conference honors</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/03/09/health-department-reports-covid-deaths-tuesday-night-in-port-arthur-groves/" rel="bookmark" title="Health department reports COVID deaths Tuesday night in Port Arthur, Groves">Health department reports COVID deaths Tuesday night in Port Arthur, Groves</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/03/09/port-arthur-nederland-outline-winter-storm-utility-bill-adjustment-options/" rel="bookmark" title="Port Arthur, Nederland outline winter storm utility bill adjustment options">Port Arthur, Nederland outline winter storm utility bill adjustment options</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/03/09/nederland-man-seriously-injured-after-crashing-motorcycle-into-papd-patrol-unit/" rel="bookmark" title="Nederland man seriously injured after crashing motorcycle into PAPD patrol unit">Nederland man seriously injured after crashing motorcycle into PAPD patrol unit</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/03/09/former-st-mary-hospital-land-transfer-in-works/" rel="bookmark" title="Former St. Mary Hospital land transfer in works">Former St. Mary Hospital land transfer in works</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/03/09/fundraiser-set-for-port-neches-family-that-lost-house-in-fire/" rel="bookmark" title="Fundraiser set for Port Neches family that lost house in fire">Fundraiser set for Port Neches family that lost house in fire</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.panews.com/2021/03/09/bright-futures-multi-sport-athlete-reid-landrys-serious-injury-inspires-career-path-pursuit/" rel="bookmark" title="BRIGHT FUTURES — Multi-sport athlete Reid Landry&#8217;s serious injury inspires career path pursuit">BRIGHT FUTURES — Multi-sport athlete Reid Landry&#8217;s serious injury inspires career path pursuit</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.panews.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.panews.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.panews.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.panews.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.panews.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.panews.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.panews.com/AdHunter/portarthur" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.panews.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.panews.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.panews.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.panews.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.panews.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Port Arthur News</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1600219157"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1600219157"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155594"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.panews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.panews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.panews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/thickbox/thickbox.js?m=1604003675g'></script>
<script src='https://www.panews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/hoverintent-js.min.js?m=1604003675g'></script>
<script src='https://m.panews.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.panews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.panews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/wp-embed.min.js?m=1604003675g'></script>
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'175119104',post:'104047',tz:'-6',srv:'m.panews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175119104', '104047' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//portarthurnews.disqus.com/count.js" async></script>
            </body>
</html>