<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Nederland coach Monte Barrow receives ring after being named Bum Phillips COY - Port Arthur News | Port Arthur News</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1617759832" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1617759832" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1617759832" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1617759832" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/style.css?1617759832" />

        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1617759832"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/media/img/brand/favicon-panews.png">
				<link rel="apple-touch-icon" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.panews.com/2021/04/19/nederland-coach-monte-barrow-receives-ring-after-being-named-bum-phillips-coy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nederland coach Monte Barrow receives ring after being named Bum Phillips COY - Port Arthur News" />
	<meta property="og:description" content="The National Football Foundation named Nederland head football coach Monte Barrow the Bum Phillips Coach of the Year Monday. The presentation was held at the Museum of the Gulf Coast. Wade Phillips, Super Bowl-winning assistant coach and son of the late Bum Phillips, presented Barrow with a ring. “My family and I are certainly pleased [&hellip;]" />
	<meta property="og:url" content="https://www.panews.com/2021/04/19/nederland-coach-monte-barrow-receives-ring-after-being-named-bum-phillips-coy/" />
	<meta property="og:site_name" content="Port Arthur News" />
	<meta property="article:published_time" content="2021-04-19T20:52:43+00:00" />
	<meta property="article:modified_time" content="2021-04-20T02:05:26+00:00" />
	<meta property="og:image" content="https://m.panews.com/wp-content/uploads/sites/35/2021/04/Barrow1.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Chris Moore">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://panews.com/#website","url":"https://panews.com/","name":"Port Arthur News","description":"Connecting Communities","potentialAction":[{"@type":"SearchAction","target":"https://panews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.panews.com/2021/04/19/nederland-coach-monte-barrow-receives-ring-after-being-named-bum-phillips-coy/#primaryimage","inLanguage":"en-US","url":"https://m.panews.com/wp-content/uploads/sites/35/2021/04/Barrow1.jpg","width":800,"height":450,"caption":"Nederland football coach Monte Barrow shows off the ring he received Monday as the Bum Phillips Coach of the Year winner. (Chris Moore/The News)"},{"@type":"WebPage","@id":"https://www.panews.com/2021/04/19/nederland-coach-monte-barrow-receives-ring-after-being-named-bum-phillips-coy/#webpage","url":"https://www.panews.com/2021/04/19/nederland-coach-monte-barrow-receives-ring-after-being-named-bum-phillips-coy/","name":"Nederland coach Monte Barrow receives ring after being named Bum Phillips COY - Port Arthur News","isPartOf":{"@id":"https://panews.com/#website"},"primaryImageOfPage":{"@id":"https://www.panews.com/2021/04/19/nederland-coach-monte-barrow-receives-ring-after-being-named-bum-phillips-coy/#primaryimage"},"datePublished":"2021-04-19T20:52:43+00:00","dateModified":"2021-04-20T02:05:26+00:00","author":{"@id":"https://panews.com/#/schema/person/88f50fbb71bd78fb6dac0b3bd3a631e4"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.panews.com/2021/04/19/nederland-coach-monte-barrow-receives-ring-after-being-named-bum-phillips-coy/"]}]},{"@type":"Person","@id":"https://panews.com/#/schema/person/88f50fbb71bd78fb6dac0b3bd3a631e4","name":"Chris Moore","image":{"@type":"ImageObject","@id":"https://panews.com/#personlogo","inLanguage":"en-US","url":"https://m.panews.com/wp-content/uploads/sites/35/2021/03/Chris-Moore.jpg?w=69","caption":"Chris Moore"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.panews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Arthur News &raquo; Nederland coach Monte Barrow receives ring after being named Bum Phillips COY Comments Feed" href="https://m.panews.com/2021/04/19/nederland-coach-monte-barrow-receives-ring-after-being-named-bum-phillips-coy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.panews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.panews.com/_static/??-eJzTLy/QzcxLzilNSS3WTy4u1k9JLM7ITM7PK9bLzczTA4ro6CMrySrWLwHKZyflV8AZmKrABmUWl+gn5eQnZ+vmZCYVJRZV6heXVOakwsy1z7U1NDO0MDUwMjYyAwBunTD3' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.panews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.panews.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.panews.com/wp-includes/css/admin-bar.min.css?m=1618502325g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.panews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.panews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.panews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.panews.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/style.css?ver=1617759832' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.panews.com/wp-content/mu-plugins/jetpack-9.6/css/jetpack.css?ver=9.6.1' media='all' />
<script type='text/javascript' src='https://m.panews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoYWpgZGxkVkWAK9UIho='></script>
<link rel="https://api.w.org/" href="https://m.panews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.panews.com/wp-json/wp/v2/posts/106069" /><link rel='shortlink' href='https://m.panews.com/?p=106069' />
<link rel="alternate" type="application/json+oembed" href="https://m.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.panews.com%2F2021%2F04%2F19%2Fnederland-coach-monte-barrow-receives-ring-after-being-named-bum-phillips-coy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.panews.com%2F2021%2F04%2F19%2Fnederland-coach-monte-barrow-receives-ring-after-being-named-bum-phillips-coy%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63298050-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cf755c443b70829af3cb';
          var adm_dam_id = '5f31e379da6fa904f9fb88cb';
          var adm_dpm_id = '5f31e3595c443b70829af3cd';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PAN-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/PAN-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/PAN-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/PAN-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/PAN-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/PAN-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "high-school-sports", "port-arthur", "sports", "sports-main", "top-home", "newsletter-sports",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/04/19/nederland-coach-monte-barrow");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PAN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PAN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PAN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PAN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PAN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PAN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PAN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PAN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PAN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PAN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PAN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PAN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PAN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PAN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PAN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PAN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PAN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PAN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PAN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PAN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hzeDT7NliS7rw7MlQb_eBzUMDFd5OqMV6pUG5rpjWt91xrOnCQWMm5ro-0hkjE7Id2RAf-5Wc33Vcg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.panews.com/2021/04/19/nederland-coach-monte-barrow-receives-ring-after-being-named-bum-phillips-coy/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_uxy2t6h2hca4tfj2wurfcb5eka'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.panews.com">
						<img class="logo" src="https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/media/img/brand/logo-white-panews.png" alt="Port Arthur News" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.panews.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Port Arthur News..." onfocus="if(this.value=='Search Port Arthur News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Port Arthur News...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://m.panews.com/contests/">Contests</a></li>
	<li class=""><a href="https://m.panews.com/about-us/">About Us</a></li>
	<li class=""><a href="http://panews.autoconx.com/">AutoConX</a></li>
	<li class="">
		<a href="https://m.panews.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.panews.com/submit/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-photo/">Submit a photo</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-wedding-announcement/">Submit a wedding announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-an-engagement-announcement/">Submit an engagement announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-an-anniversary-announcement/">Submit an anniversary announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-letter-to-the-editor/">Submit a letter to the editor</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-classified-ad/">Submit a Classified Ad</a></li>		
		</ul>
	</li>
	<li class="subscribe"><a href="https://m.panews.com/subscriptions/"><span>Subscribe</span></a>
	<li class=""><a href="https://m.panews.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								April 20, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.panews.com">Home</a></li>
	<li class="news "><a href="https://m.panews.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.panews.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.panews.com/category/opinion/">Opinion</a></li>
	<li class="community"><a href="https://m.panews.com/community/">Community</a></li>
	<li class="obits"><a href="https://m.panews.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.panews.com/CircStore/Account/Login?vendor=DirXion&prodId=PAN">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.panews.com/AdHunter/portarthur">Classifieds</a></li>
	<li class="texas-press"><a href="https://m.panews.com/tpa-press-releases/">Texas Press</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.panews.com/2021/04/17/mid-county-boys-dominates-all-district-soccer-honors/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.panews.com/2021/04/17/mid-county-boys-dominates-all-district-soccer-honors/">
              <img src="https://m.panews.com/wp-content/uploads/sites/35/2021/01/PNG-LovejoyWEB.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.panews.com/2021/04/17/mid-county-boys-dominates-all-district-soccer-honors/">Mid County student-athletes dominate All-District soccer honors</a> </h4>
          <a href="https://m.panews.com/2021/04/17/mid-county-boys-dominates-all-district-soccer-honors/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://m.panews.com/wp-content/uploads/sites/35/2021/04/Barrow1.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/04/Barrow1.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/04/Barrow1.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/04/Barrow1.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/04/Barrow1.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Nederland football coach Monte Barrow shows off the ring he received Monday as the Bum Phillips Coach of the Year winner. (Chris Moore/The News)</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Nederland coach Monte Barrow receives ring after being named Bum Phillips COY</h2>

										<div class="byline">
											
											<a href="https://m.panews.com/author/David.Ball/" rel="bookmark">
                        <img width="86" height="120" src="https://m.panews.com/wp-content/uploads/sites/35/2021/03/Chris-Moore.jpg?w=86" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/03/Chris-Moore.jpg 1286w, https://m.panews.com/wp-content/uploads/sites/35/2021/03/Chris-Moore.jpg?resize=214,300 214w, https://m.panews.com/wp-content/uploads/sites/35/2021/03/Chris-Moore.jpg?resize=768,1075 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/03/Chris-Moore.jpg?resize=732,1024 732w, https://m.panews.com/wp-content/uploads/sites/35/2021/03/Chris-Moore.jpg?resize=1097,1536 1097w, https://m.panews.com/wp-content/uploads/sites/35/2021/03/Chris-Moore.jpg?resize=622,871 622w, https://m.panews.com/wp-content/uploads/sites/35/2021/03/Chris-Moore.jpg?resize=250,350 250w" sizes="(max-width: 86px) 100vw, 86px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.panews.com/author/David.Ball/" rel="bookmark">Chris Moore</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:chris.moore@panews.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 3:52 pm Monday, April 19, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Nederland coach Monte Barrow receives ring after being named Bum Phillips COY. The National Football Foundation named Nederland head football coach Monte Barrow the Bum Phillips Coach of the Year Monday.\r\n\r\nThe presentation was held at the Museum of the Gulf Coast.\r\n\r\nWade Phillips, Super Bowl-winning assistant coach and son of the late Bum Phillips, presented Barrow with a ring.\r\n\r\n\u201cMy family and I are certainly pleased being able to put my dad\u2019s name on this,\u201d Phillips said. \u201cIt is a very special award\u2026 We are really proud to give (Monte) the award. He did a great job this year. I am really proud of the school. My dad coached at Nederland and was really proud of the history. It has really come back with Monte.\u201d\r\n\r\nBarrow said being associated in any way with the Phillips name is an honor.\r\n\r\n\u201cI know why I am standing,\u201d he said. \u201cIf I should get any award it should be for being smart enough to put great people around me. I have done that with the coaching staff we have. I am blessed to be at a school district that is ran the right way and supports everybody and everything. They support us for sure.\u201d\r\n\r\n\r\n\r\nBarrow said the honor will forever signify his team\u2019s special season.\r\n\r\n\u201cI wish I could take a piece of this ring and give it to each of those kids and coaches,\u201d Barrow said. \u201cThese guys will be hard to forget anyways, but this ring is always something you can glance at. Each time, it will be a different memory, because they made a lot of memories.\u201d\r\n\r\nThe large ring has an image of a cowboy hat, which Bum Phillips famously wore often, at the center.\r\n\r\nBarrow led the Bulldogs to a 9-3 record, a District 21-5A co-championship and a spot in the regional semifinal round of the playoffs for the first time since 2012.\r\n\r\nIn the final game of the district season, the Bulldogs defeated Crosby, which went on to play in the 5A state championship game in Dallas.\r\n\r\nThe Bulldogs shutout Houston Sterling in the first round of the playoffs and then defeated Pine Tree 34-21 in the area round.\r\n\r\nThe Bulldogs\u2019 season ended in the third round with a loss to Fort Bend Marshall.\r\n\r\nBarrow said he will not wear the ring much.\r\n\r\n\u201cI think right now it will probably be in my office so it will be where my coaching staff is,\u201d he said. \u201cIt will likely be there until I finish coaching and then I will find a special place for it.\u201d","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=4c3d42c678bebf8962f18c548579cf30&postHash=054e9841adb337947d4611f31aee858b&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>The National Football Foundation named Nederland head football coach Monte Barrow the Bum Phillips Coach of the Year Monday.</p>
<p>The presentation was held at the Museum of the Gulf Coast.</p>
<p>Wade Phillips, Super Bowl-winning assistant coach and son of the late Bum Phillips, presented Barrow with a ring.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>“My family and I are certainly pleased being able to put my dad’s name on this,” Phillips said. “It is a very special award… We are really proud to give (Monte) the award. He did a great job this year. I am really proud of the school. My dad coached at Nederland and was really proud of the history. It has really come back with Monte.”</p>
<p>Barrow said being associated in any way with the Phillips name is an honor.</p>
<p>“I know why I am standing,” he said. “If I should get any award it should be for being smart enough to put great people around me. I have done that with the coaching staff we have. I am blessed to be at a school district that is ran the right way and supports everybody and everything. They support us for sure.”</p>
<div id="attachment_106077" style="width: 810px" class="wp-caption alignnone"><a href="https://www.panews.com/wp-content/uploads/sites/35/2021/04/Barrow2WEB.jpg"><img aria-describedby="caption-attachment-106077" loading="lazy" class="size-full wp-image-106077" src="https://www.panews.com/wp-content/uploads/sites/35/2021/04/Barrow2WEB.jpg" alt="" width="800" height="450" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/04/Barrow2WEB.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/04/Barrow2WEB.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/04/Barrow2WEB.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/04/Barrow2WEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" /></a><p id="caption-attachment-106077" class="wp-caption-text">Wade Phillips, right, presents Nederland football coach Monte Barrow with a ring for being named The Football Foundation Bum Phillips Coach of the Year. (Chris Moore/The News)</p></div>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>Barrow said the honor will forever signify his team’s special season.</p>
<p>“I wish I could take a piece of this ring and give it to each of those kids and coaches,” Barrow said. “These guys will be hard to forget anyways, but this ring is always something you can glance at. Each time, it will be a different memory, because they made a lot of memories.”</p>
<p>The large ring has an image of a cowboy hat, which Bum Phillips famously wore often, at the center.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Barrow led the Bulldogs to a 9-3 record, a District 21-5A co-championship and a spot in the regional semifinal round of the playoffs for the first time since 2012.</p>
<p>In the final game of the district season, the Bulldogs defeated Crosby, which went on to play in the 5A state championship game in Dallas.</p>
<p>The Bulldogs shutout Houston Sterling in the first round of the playoffs and then defeated Pine Tree 34-21 in the area round.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>The Bulldogs’ season ended in the third round with a loss to Fort Bend Marshall.</p>
<p>Barrow said he will not wear the ring much.</p>
<p>“I think right now it will probably be in my office so it will be where my coaching staff is,” he said. “It will likely be there until I finish coaching and then I will find a special place for it.”</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.panews.com/2018/09/27/football-i-was-fighting-vincent-winning-fight-with-double-pneumonia-plans-to-return-to-memorial-sideline/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2018/09/Memorial-VINCENT-B1-9-28-18.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2018/09/27/football-i-was-fighting-vincent-winning-fight-with-double-pneumonia-plans-to-return-to-memorial-sideline/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="FOOTBALL: ‘I was fighting’: Vincent beating double pneumonia, plans to return to Memorial sideline">FOOTBALL: ‘I was fighting’: Vincent beating double pneumonia, plans to return to Memorial sideline</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.panews.com/2018/09/26/mlb-astros-chalk-up-no-100-near-al-west-crown/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="MLB (UPDATE): Astros chalk up No. 100, WIN AL West crown">MLB (UPDATE): Astros chalk up No. 100, WIN AL West crown</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2018/08/03/bigger-faster-stronger-cards-qbs-schultz-tout-work-in-weight-room/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2018/08/Lamar-Schultz.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2018/08/03/bigger-faster-stronger-cards-qbs-schultz-tout-work-in-weight-room/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="FOOTBALL: Bigger, faster, stronger: Cards QBs, Schultz tout work in weight room">FOOTBALL: Bigger, faster, stronger: Cards QBs, Schultz tout work in weight room</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2021/04/19/the-port-arthur-vaccination-clinic-is-moving-sites-next-week/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2021/04/BARTIE-SHOT1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2021/04/19/the-port-arthur-vaccination-clinic-is-moving-sites-next-week/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="The Port Arthur Vaccination clinic is moving sites next week">The Port Arthur Vaccination clinic is moving sites next week</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2021/04/19/nederland-coach-monte-barrow-receives-ring-after-being-named-bum-phillips-coy/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2021/04/Barrow1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2021/04/19/nederland-coach-monte-barrow-receives-ring-after-being-named-bum-phillips-coy/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Nederland coach Monte Barrow receives ring after being named Bum Phillips COY">Nederland coach Monte Barrow receives ring after being named Bum Phillips COY</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2021/04/19/valero-port-arthurs-generosity-seen-in-numerous-projects/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2021/04/Valero-Reel-United.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2021/04/19/valero-port-arthurs-generosity-seen-in-numerous-projects/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Valero Port Arthur’s generosity seen in numerous projects">Valero Port Arthur’s generosity seen in numerous projects</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2021/04/19/photo-gallery-the-gateway-arch-to-nederland-takes-shape-over-boston-avenue/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2021/04/IMG_7988.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2021/04/19/photo-gallery-the-gateway-arch-to-nederland-takes-shape-over-boston-avenue/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="PHOTO GALLERY: The Gateway Arch to Nederland takes shape over Boston Avenue">PHOTO GALLERY: The Gateway Arch to Nederland takes shape over Boston Avenue</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134171"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.panews.com/2021/04/19/nederland-coach-monte-barrow-receives-ring-after-being-named-bum-phillips-coy/';
      this.page.identifier = '106069 https://m.panews.com/?p=106069';
      this.page.title = 'Nederland coach Monte Barrow receives ring after being named Bum Phillips COY - Port Arthur News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//portarthurnews.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/16/ramon-butch-eugene-hass/" title="Permalink to Ramon “Butch” Eugene Hass" rel="bookmark">Ramon “Butch” Eugene Hass</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/16/harrison-hill-sr/" title="Permalink to Harrison Hill Sr." rel="bookmark">Harrison Hill Sr.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/15/james-hammond-jr/" title="Permalink to James Hammond Jr." rel="bookmark">James Hammond Jr.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/15/christopher-columbus-rideau/" title="Permalink to Christopher Columbus Rideau" rel="bookmark">Christopher Columbus Rideau</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/15/lee-bell-arvie/" title="Permalink to Lee Bell Arvie" rel="bookmark">Lee Bell Arvie</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://m.panews.com/2021/04/19/the-port-arthur-vaccination-clinic-is-moving-sites-next-week/">The Port Arthur Vaccination clinic is moving sites next week</a>
									</li>
											<li>
					<a href="https://m.panews.com/2021/04/19/nederland-coach-monte-barrow-receives-ring-after-being-named-bum-phillips-coy/" aria-current="page">Nederland coach Monte Barrow receives ring after being named Bum Phillips COY</a>
									</li>
											<li>
					<a href="https://m.panews.com/2021/04/19/valero-port-arthurs-generosity-seen-in-numerous-projects/">Valero Port Arthur’s generosity seen in numerous projects</a>
									</li>
											<li>
					<a href="https://m.panews.com/2021/04/19/photo-gallery-the-gateway-arch-to-nederland-takes-shape-over-boston-avenue/">PHOTO GALLERY: The Gateway Arch to Nederland takes shape over Boston Avenue</a>
									</li>
											<li>
					<a href="https://m.panews.com/2021/04/19/texas-gas-prices-fall-slightly-analyst-predicts-what-to-expect-next/">Texas gas prices fall slightly; analyst predicts what to expect next</a>
									</li>
					</ul>

		</li>
		
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/19/nederland-coach-monte-barrow-receives-ring-after-being-named-bum-phillips-coy/" title="Permalink to Nederland coach Monte Barrow receives ring after being named Bum Phillips COY" rel="bookmark">Nederland coach Monte Barrow receives ring after being named Bum Phillips COY</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/17/mid-county-boys-dominates-all-district-soccer-honors/" title="Permalink to Mid County student-athletes dominate All-District soccer honors" rel="bookmark">Mid County student-athletes dominate All-District soccer honors</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/17/local-student-athletes-qualify-for-regional-meet/" title="Permalink to See which Memorial, Nederland and PNG athletes qualify for regionals" rel="bookmark">See which Memorial, Nederland and PNG athletes qualify for regionals</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/16/local-tennis-players-advance-to-regional-round/" title="Permalink to Port Arthur, Mid County tennis standouts advance to regional round" rel="bookmark">Port Arthur, Mid County tennis standouts advance to regional round</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/16/see-which-local-field-competitors-advanced-to-the-regional-meet/" title="Permalink to See which local field competitors advanced to the regional meet" rel="bookmark">See which local field competitors advanced to the regional meet</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/17/jody-holton-brains-need-exercise-too/" title="Permalink to JODY HOLTON — Brains need exercise too!" rel="bookmark">JODY HOLTON — Brains need exercise too!</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/17/kathies-korner-our-rewarder-provides-much-to-cherish/" title="Permalink to Kathie’s Korner — Our Rewarder provides much to cherish" rel="bookmark">Kathie’s Korner — Our Rewarder provides much to cherish</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/17/carl-parker-port-arthurs-past-losses-are-not-as-important-as-citys-potential-for-massive-gains/" title="Permalink to CARL PARKER — Port Arthur&#8217;s past losses are not as important as city&#8217;s potential for massive gains" rel="bookmark">CARL PARKER — Port Arthur&#8217;s past losses are not as important as city&#8217;s potential for massive gains</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/17/letter-to-the-editor-wwi-memorial-finds-home-at-local-park/" title="Permalink to LETTER TO THE EDITOR — WWI memorial finds home at local park" rel="bookmark">LETTER TO THE EDITOR — WWI memorial finds home at local park</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/16/monique-batson-its-time-to-step-up-and-help-tugboat-island/" title="Permalink to MONIQUE BATSON — It’s time to step up and help Tugboat Island" rel="bookmark">MONIQUE BATSON — It’s time to step up and help Tugboat Island</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Entertainment</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/15/105817/" title="Permalink to Check out Port Neches RiverFest schedule of fun, prices &#038; need-to-know details" rel="bookmark">Check out Port Neches RiverFest schedule of fun, prices &#038; need-to-know details</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/15/mary-meaux-festivals-which-means-funs-are-the-horizon-for-area/" title="Permalink to MARY MEAUX — Festivals, which means fun, on the horizon for area" rel="bookmark">MARY MEAUX — Festivals, which means fun, on the horizon for area</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/10/nederland-high-school-bands-legacy-of-excellence-extends-generations/" title="Permalink to Nederland High School band’s legacy of excellence extends generations" rel="bookmark">Nederland High School band’s legacy of excellence extends generations</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/08/ethan-williamson-of-nederland-wins-concerto-competition/" title="Permalink to Ethan Williamson of Nederland wins Concerto Competition" rel="bookmark">Ethan Williamson of Nederland wins Concerto Competition</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/03/museum-highlights-past-present-future-of-possibilities/" title="Permalink to Museum of the Gulf Coast highlights past, present &#038; future of possibilities" rel="bookmark">Museum of the Gulf Coast highlights past, present &#038; future of possibilities</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/16/old-school-bbq-joint-keeps-moving/" title="Permalink to ON THE MENU — Old school BBQ stop Nick’s Pit nearing 50 years in Port Arthur" rel="bookmark">ON THE MENU — Old school BBQ stop Nick’s Pit nearing 50 years in Port Arthur</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/10/new-medical-center-president-josh-snow-talks-importance-of-port-arthur-hospital-standard/" title="Permalink to New Medical Center president Josh Snow talks importance of Port Arthur hospital standard" rel="bookmark">New Medical Center president Josh Snow talks importance of Port Arthur hospital standard</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/08/monte-barrow-wins-bum-phillips-coach-of-year-award/" title="Permalink to Monte Barrow wins Bum Phillips Coach of Year award" rel="bookmark">Monte Barrow wins Bum Phillips Coach of Year award</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/08/mary-meaux-port-neches-senior-center-reopens-to-excited-residents/" title="Permalink to MARY MEAUX — Port Neches Senior Center reopens to excited residents" rel="bookmark">MARY MEAUX — Port Neches Senior Center reopens to excited residents</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/07/video-local-emts-honored-for-saving-family-unresponsive-baby-during-freeze/" title="Permalink to VIDEO: Local EMTs honored for saving family, unresponsive baby during freeze" rel="bookmark">VIDEO: Local EMTs honored for saving family, unresponsive baby during freeze</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>#rpwe_widget-7 {
padding: 10px;
    background: #eee;
}
.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Check this Out</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2021/04/14/50-year-jail-sentence-handed-out-following-violent-port-arthur-break-in-robbery/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2021/04/Timothy-Lewis.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="50-year jail sentence handed out following violent Port Arthur break-in, robbery" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/04/Timothy-Lewis.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/04/Timothy-Lewis.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/04/Timothy-Lewis.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/04/Timothy-Lewis.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/14/50-year-jail-sentence-handed-out-following-violent-port-arthur-break-in-robbery/" title="Permalink to 50-year jail sentence handed out following violent Port Arthur break-in, robbery" rel="bookmark">50-year jail sentence handed out following violent Port Arthur break-in, robbery</a></h3><div class="rpwe-summary">BEAUMONT — A Beaumont man was sentenced to 50 years &hellip;<a href="https://m.panews.com/2021/04/14/50-year-jail-sentence-handed-out-following-violent-port-arthur-break-in-robbery/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2021/04/13/special-election-filing-schedule-approved-for-nederland-city-council/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2021/01/election-vote.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Special election, filing schedule approved for Nederland City Council" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/01/election-vote.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/01/election-vote.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/01/election-vote.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/01/election-vote.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/13/special-election-filing-schedule-approved-for-nederland-city-council/" title="Permalink to Special election, filing schedule approved for Nederland City Council" rel="bookmark">Special election, filing schedule approved for Nederland City Council</a></h3><div class="rpwe-summary">NEDERLAND — Election filing has begun to the fill the &hellip;<a href="https://m.panews.com/2021/04/13/special-election-filing-schedule-approved-for-nederland-city-council/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2021/04/10/former-quarterback-prisoner-damon-west-details-next-route-with-help-from-his-wife/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2021/04/web-work-sports.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Former quarterback, prisoner Damon West details next route with help from his wife" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/04/web-work-sports.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/04/web-work-sports.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/04/web-work-sports.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/04/web-work-sports.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/10/former-quarterback-prisoner-damon-west-details-next-route-with-help-from-his-wife/" title="Permalink to Former quarterback, prisoner Damon West details next route with help from his wife" rel="bookmark">Former quarterback, prisoner Damon West details next route with help from his wife</a></h3><div class="rpwe-summary">(Editor’s note: The following article first published in the Volume &hellip;<a href="https://m.panews.com/2021/04/10/former-quarterback-prisoner-damon-west-details-next-route-with-help-from-his-wife/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2021/04/09/port-arthur-mid-county-police-say-heroin-meth-use-driving-local-crime/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2021/04/N1410P36005H.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Port Arthur, Mid-County police say heroin &#038; meth use driving local crime" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/04/N1410P36005H.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/04/N1410P36005H.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/04/N1410P36005H.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/04/N1410P36005H.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/09/port-arthur-mid-county-police-say-heroin-meth-use-driving-local-crime/" title="Permalink to Port Arthur, Mid-County police say heroin &#038; meth use driving local crime" rel="bookmark">Port Arthur, Mid-County police say heroin &#038; meth use driving local crime</a></h3><div class="rpwe-summary">The continued use of methamphetamine and uptick in heroin abuse &hellip;<a href="https://m.panews.com/2021/04/09/port-arthur-mid-county-police-say-heroin-meth-use-driving-local-crime/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2021/04/07/2021-progress-celebrates-our-unique-community-2/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2021/04/logo_web.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="2021 Progress celebrates our unique community" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/04/logo_web.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/04/logo_web.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/04/logo_web.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/04/logo_web.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/07/2021-progress-celebrates-our-unique-community-2/" title="Permalink to 2021 Progress celebrates our unique community" rel="bookmark">2021 Progress celebrates our unique community</a></h3><div class="rpwe-summary">Port Arthur Newsmedia is running a four-part series this month &hellip;<a href="https://m.panews.com/2021/04/07/2021-progress-celebrates-our-unique-community-2/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/19/valero-port-arthurs-generosity-seen-in-numerous-projects/" title="Permalink to Valero Port Arthur’s generosity seen in numerous projects" rel="bookmark">Valero Port Arthur’s generosity seen in numerous projects</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/16/chamber-welcomes-daddios-burger-to-port-arthur/" title="Permalink to Chamber welcomes DaddiO’s Burger to Port Arthur" rel="bookmark">Chamber welcomes DaddiO’s Burger to Port Arthur</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/15/fivepoint-credit-union-announces-promotions/" title="Permalink to FivePoint Credit Union announces promotions" rel="bookmark">FivePoint Credit Union announces promotions</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/10/kim-hoyt-welcomes-leadership-role-at-indorama-in-the-community/" title="Permalink to Kim Hoyt welcomes leadership role at Indorama &#038; in the community" rel="bookmark">Kim Hoyt welcomes leadership role at Indorama &#038; in the community</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/10/2-story-restaurant-bar-slated-for-port-neches/" title="Permalink to 2-story restaurant/bar slated for latest Port Neches riverfront development" rel="bookmark">2-story restaurant/bar slated for latest Port Neches riverfront development</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/17/port-arthur-teen-secures-diploma-college-degree-despite-autism/" title="Permalink to Autism not slowing Port Arthur teen Rafael Castro securing diploma, college degree" rel="bookmark">Autism not slowing Port Arthur teen Rafael Castro securing diploma, college degree</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/17/brown-seeks-1-year-seat-on-paisd/" title="Permalink to Dianne Brown seeks 1-year seat on PAISD school board, praises teachers&#8217; efforts" rel="bookmark">Dianne Brown seeks 1-year seat on PAISD school board, praises teachers&#8217; efforts</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/16/brandon-bartie-looks-to-continue-paisd-work/" title="Permalink to Brandon Bartie looks to continue PAISD work; &#8220;tremendous steps&#8221; taken since 2015" rel="bookmark">Brandon Bartie looks to continue PAISD work; &#8220;tremendous steps&#8221; taken since 2015</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/15/ambroise-seeking-reelection-to-paisd-board/" title="Permalink to Debra Drake Ambroise says experience highlights her PAISD board reelection bid" rel="bookmark">Debra Drake Ambroise says experience highlights her PAISD board reelection bid</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/04/14/pa-school-board-incumbent-wants-students-back-in-school/" title="Permalink to Port Arthur school board incumbent Lloyd Marie Johnson wants students back in school" rel="bookmark">Port Arthur school board incumbent Lloyd Marie Johnson wants students back in school</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/04/19/the-port-arthur-vaccination-clinic-is-moving-sites-next-week/" rel="bookmark" title="The Port Arthur Vaccination clinic is moving sites next week">The Port Arthur Vaccination clinic is moving sites next week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School Sports</h4>
											<h3><a href="https://m.panews.com/2021/04/19/nederland-coach-monte-barrow-receives-ring-after-being-named-bum-phillips-coy/" rel="bookmark" title="Nederland coach Monte Barrow receives ring after being named Bum Phillips COY">Nederland coach Monte Barrow receives ring after being named Bum Phillips COY</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.panews.com/2021/04/19/valero-port-arthurs-generosity-seen-in-numerous-projects/" rel="bookmark" title="Valero Port Arthur’s generosity seen in numerous projects">Valero Port Arthur’s generosity seen in numerous projects</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/04/19/photo-gallery-the-gateway-arch-to-nederland-takes-shape-over-boston-avenue/" rel="bookmark" title="PHOTO GALLERY: The Gateway Arch to Nederland takes shape over Boston Avenue">PHOTO GALLERY: The Gateway Arch to Nederland takes shape over Boston Avenue</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/04/19/texas-gas-prices-fall-slightly-analyst-predicts-what-to-expect-next/" rel="bookmark" title="Texas gas prices fall slightly; analyst predicts what to expect next">Texas gas prices fall slightly; analyst predicts what to expect next</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/04/19/small-center-brings-big-assistance-to-local-business-owners/" rel="bookmark" title="Small center brings big assistance to local business owners">Small center brings big assistance to local business owners</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/04/19/early-voting-begins-for-schools-port-parks/" rel="bookmark" title="Early voting begins today. See what&#8217;s on the ballot, where to vote.">Early voting begins today. See what&#8217;s on the ballot, where to vote.</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Beaumont</h4>
											<h3><a href="https://m.panews.com/2021/04/19/burglary-meth-possession-top-indicts-this-week/" rel="bookmark" title="Burglary, meth possession cases lowlight last week&#8217;s indictments">Burglary, meth possession cases lowlight last week&#8217;s indictments</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.panews.com/2021/04/17/port-arthur-teen-secures-diploma-college-degree-despite-autism/" rel="bookmark" title="Autism not slowing Port Arthur teen Rafael Castro securing diploma, college degree">Autism not slowing Port Arthur teen Rafael Castro securing diploma, college degree</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/04/17/port-arthur-man-indicted-linked-to-many-gun-thefts/" rel="bookmark" title="Port Arthur man indicted; arrest follows string of gun thefts, police say chase started in Port Neches">Port Arthur man indicted; arrest follows string of gun thefts, police say chase started in Port Neches</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/04/17/basf-total-work-together-to-better-life-for-many-aspects/" rel="bookmark" title="BASF, Total working together to better many aspects of life">BASF, Total working together to better many aspects of life</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Groves</h4>
											<h3><a href="https://m.panews.com/2021/04/17/police-two-caught-inside-old-hospital-stealing-copper/" rel="bookmark" title="Police: Two caught inside old Groves hospital stealing copper">Police: Two caught inside old Groves hospital stealing copper</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.panews.com/2021/04/17/brown-seeks-1-year-seat-on-paisd/" rel="bookmark" title="Dianne Brown seeks 1-year seat on PAISD school board, praises teachers&#8217; efforts">Dianne Brown seeks 1-year seat on PAISD school board, praises teachers&#8217; efforts</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School Sports</h4>
											<h3><a href="https://m.panews.com/2021/04/17/mid-county-boys-dominates-all-district-soccer-honors/" rel="bookmark" title="Mid County student-athletes dominate All-District soccer honors">Mid County student-athletes dominate All-District soccer honors</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/04/17/port-arthur-yacht-club-member-builds-wooden-boat-on-his-own/" rel="bookmark" title="Port Arthur Yacht Club member builds wooden boat with beer tap, wine bar">Port Arthur Yacht Club member builds wooden boat with beer tap, wine bar</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/04/17/port-arthur-man-indicted-in-nederland-armed-robbery/" rel="bookmark" title="POLICE: Local man robs Nederland store with shirt around head, drops cigarette box during escape">POLICE: Local man robs Nederland store with shirt around head, drops cigarette box during escape</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/04/17/police-wrong-way-crash-leads-to-injuries-nederland-womans-arrest/" rel="bookmark" title="Wrong way exit ramp crash leads to injuries; Nederland woman arrested">Wrong way exit ramp crash leads to injuries; Nederland woman arrested</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/04/17/upcoming-election-beautification-projects-could-reshape-citys-quality-of-life/" rel="bookmark" title="Upcoming election, beautification projects could reshape Port Arthur’s quality of life">Upcoming election, beautification projects could reshape Port Arthur’s quality of life</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School Sports</h4>
											<h3><a href="https://m.panews.com/2021/04/17/local-student-athletes-qualify-for-regional-meet/" rel="bookmark" title="See which Memorial, Nederland and PNG athletes qualify for regionals">See which Memorial, Nederland and PNG athletes qualify for regionals</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Groves</h4>
											<h3><a href="https://m.panews.com/2021/04/17/construction-underway-on-groves-fire-station/" rel="bookmark" title="Construction underway on Groves Fire Station">Construction underway on Groves Fire Station</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/04/17/affidavit-port-arthur-man-faces-prison-after-assault/" rel="bookmark" title="Affidavit: Port Arthur man faces prison after assault">Affidavit: Port Arthur man faces prison after assault</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/04/17/big-arthur-gets-new-outfit/" rel="bookmark" title="Big Arthur gets new outfit">Big Arthur gets new outfit</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/04/17/port-neches-police-department-arrest-responses-april-5-11/" rel="bookmark" title="Port Neches Police Department arrest &#038; responses: April 5-11">Port Neches Police Department arrest &#038; responses: April 5-11</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Beaumont</h4>
											<h3><a href="https://m.panews.com/2021/04/16/jefferson-county-sheriffs-office-investigating-102-stolen-sheep/" rel="bookmark" title="Jefferson County Sheriff&#8217;s Office investigating 102 stolen sheep">Jefferson County Sheriff&#8217;s Office investigating 102 stolen sheep</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.panews.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.panews.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.panews.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.panews.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.panews.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.panews.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.panews.com/AdHunter/portarthur" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.panews.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.panews.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.panews.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.panews.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.panews.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Port Arthur News</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1617759832"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1617759832"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1617759832"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.panews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.panews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.panews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/thickbox/thickbox.js?m=1618502325g'></script>
<script src='https://www.panews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/hoverintent-js.min.js?m=1618502326g'></script>
<script src='https://m.panews.com/wp-includes/js/admin-bar.min.js?ver=5.7.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.panews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.panews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/wp-embed.min.js?m=1618502326g'></script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'175119104',post:'106069',tz:'-5',srv:'m.panews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175119104', '106069' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//portarthurnews.disqus.com/count.js" async></script>
            </body>
</html>