<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Waymen Micheal Cockrell Jr. - Port Arthur News | Port Arthur News</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1626972319" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1626972319" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1626972319" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1626972319" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/style.css?1626972319" />

        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1626972319"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/media/img/brand/favicon-panews.png">
				<link rel="apple-touch-icon" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.panews.com/2021/07/23/waymen-micheal-cockrell-jr/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Waymen Micheal Cockrell Jr. - Port Arthur News" />
	<meta property="og:description" content="Waymen Micheal Cockrell Jr. went to be with the Lord on Tuesday July 13, 2021. He was born into the family of Waymen Micheal Cockrell, Sr. And Sheree Cockrell. He was raised by Mary Alice Leon. All of whom preceded him in death. He leaves to mourn his son Devin Cockrell, Auntie Tualla Rochelle, Tarsha [&hellip;]" />
	<meta property="og:url" content="https://www.panews.com/2021/07/23/waymen-micheal-cockrell-jr/" />
	<meta property="og:site_name" content="Port Arthur News" />
	<meta property="article:published_time" content="2021-07-23T22:07:11+00:00" />
	<meta property="og:image" content="https://m.panews.com/wp-content/uploads/sites/35/2021/07/unnamed.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="PA News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://panews.com/#website","url":"https://panews.com/","name":"Port Arthur News","description":"Connecting Communities","potentialAction":[{"@type":"SearchAction","target":"https://panews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.panews.com/2021/07/23/waymen-micheal-cockrell-jr/#primaryimage","inLanguage":"en-US","url":"https://m.panews.com/wp-content/uploads/sites/35/2021/07/unnamed.jpg","width":800,"height":450,"caption":"Waymen Micheal Cockrell Jr."},{"@type":"WebPage","@id":"https://www.panews.com/2021/07/23/waymen-micheal-cockrell-jr/#webpage","url":"https://www.panews.com/2021/07/23/waymen-micheal-cockrell-jr/","name":"Waymen Micheal Cockrell Jr. - Port Arthur News","isPartOf":{"@id":"https://panews.com/#website"},"primaryImageOfPage":{"@id":"https://www.panews.com/2021/07/23/waymen-micheal-cockrell-jr/#primaryimage"},"datePublished":"2021-07-23T22:07:11+00:00","dateModified":"2021-07-23T22:07:11+00:00","author":{"@id":"https://panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.panews.com/2021/07/23/waymen-micheal-cockrell-jr/"]}]},{"@type":"Person","@id":"https://panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4","name":"PA News","image":{"@type":"ImageObject","@id":"https://panews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=96&d=mm&r=g","caption":"PA News"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.panews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Arthur News &raquo; Waymen Micheal Cockrell Jr. Comments Feed" href="https://m.panews.com/2021/07/23/waymen-micheal-cockrell-jr/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.panews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.panews.com/_static/??-eJyNjFEKAjEMRC9kN3VB90s8S5sGjZu2S1PR3t4iKCsi+Dczb2bgthhOKNdACqgKwemZMScdIqehJxtYVy4KtfPZ5/tbfLeeR6wVvGScjbAvrjTQ2oR+/kYK7EgoUqofZhHXqBihk8P237yztX+NjvGw3Y+TnexutA+RnV0Q' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.panews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.panews.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.panews.com/wp-includes/css/admin-bar.min.css?m=1627070519g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.panews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.panews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.panews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.panews.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.8' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/style.css?ver=1626972319' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.panews.com/wp-content/mu-plugins/jetpack-9.9/css/jetpack.css?ver=9.9.1' media='all' />
<script type='text/javascript' src='https://m.panews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkbmBuYGpkUEWAK9OIhY='></script>
<link rel="https://api.w.org/" href="https://m.panews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.panews.com/wp-json/wp/v2/posts/111185" /><link rel='shortlink' href='https://m.panews.com/?p=111185' />
<link rel="alternate" type="application/json+oembed" href="https://m.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.panews.com%2F2021%2F07%2F23%2Fwaymen-micheal-cockrell-jr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.panews.com%2F2021%2F07%2F23%2Fwaymen-micheal-cockrell-jr%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63298050-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cf755c443b70829af3cb';
          var adm_dam_id = '5f31e379da6fa904f9fb88cb';
          var adm_dpm_id = '5f31e3595c443b70829af3cd';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PAN-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/PAN-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/PAN-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/PAN-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/PAN-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/PAN-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "obituaries",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/07/23/waymen-micheal-cockrell-jr/");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PAN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PAN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PAN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PAN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PAN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PAN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PAN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PAN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PAN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PAN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PAN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PAN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PAN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PAN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PAN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PAN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PAN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PAN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PAN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PAN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hzeDT7NliS7rw7MlQb_eBzUMDFd5OqMV6pUG5rpjWt91xrOnCQWMm5ro-0hkjE7Id2RAf-5Wc33Vcg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.panews.com/2021/07/23/waymen-micheal-cockrell-jr/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_uxy2t6h2hca4tfj2wurfcb5eka'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.panews.com">
						<img class="logo" src="https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/media/img/brand/logo-white-panews.png" alt="Port Arthur News" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.panews.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Port Arthur News..." onfocus="if(this.value=='Search Port Arthur News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Port Arthur News...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://m.panews.com/contests/">Contests</a></li>
	<li class=""><a href="https://m.panews.com/about-us/">About Us</a></li>
	<li class=""><a href="http://panews.autoconx.com/">AutoConX</a></li>
	<li class="">
		<a href="https://m.panews.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.panews.com/submit/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-photo/">Submit a photo</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-wedding-announcement/">Submit a wedding announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-an-engagement-announcement/">Submit an engagement announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-an-anniversary-announcement/">Submit an anniversary announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-letter-to-the-editor/">Submit a letter to the editor</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-classified-ad/">Submit a Classified Ad</a></li>		
		</ul>
	</li>
	<li class="subscribe"><a href="https://m.panews.com/subscriptions/"><span>Subscribe</span></a>
	<li class=""><a href="https://m.panews.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								July 24, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.panews.com">Home</a></li>
	<li class="news "><a href="https://m.panews.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.panews.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.panews.com/category/opinion/">Opinion</a></li>
	<li class="community"><a href="https://m.panews.com/community/">Community</a></li>
	<li class="obits"><a href="https://m.panews.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.panews.com/CircStore/Account/Login?vendor=DirXion&prodId=PAN">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.panews.com/AdHunter/portarthur">Classifieds</a></li>
	<li class="texas-press"><a href="https://m.panews.com/tpa-press-releases/">Texas Press</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.panews.com/2021/07/23/valeria-lynn-thibodeaux/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.panews.com/2021/07/23/valeria-lynn-thibodeaux/">
              <img src="https://m.panews.com/wp-content/uploads/sites/35/2021/07/obit-pic-10.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.panews.com/2021/07/23/valeria-lynn-thibodeaux/">Valeria Lynn Thibodeaux</a> </h4>
          <a href="https://m.panews.com/2021/07/23/valeria-lynn-thibodeaux/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://m.panews.com/wp-content/uploads/sites/35/2021/07/unnamed.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/07/unnamed.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/07/unnamed.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/07/unnamed.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/07/unnamed.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Waymen Micheal Cockrell Jr.</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Waymen Micheal Cockrell Jr.</h2>

										<div class="byline">
											
											<a href="https://m.panews.com/author/pa.news/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.panews.com/author/pa.news/" rel="bookmark">PA News</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:panews@panews.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 5:07 pm Friday, July 23, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Waymen Micheal Cockrell Jr.. Waymen Micheal Cockrell Jr. went to be with the Lord on Tuesday July 13, 2021.\r\n\r\nHe was born into the family of Waymen Micheal Cockrell, Sr. And Sheree Cockrell.\r\n\r\nHe was raised by Mary Alice Leon.\r\n\r\nAll of whom preceded him in death.\r\n\r\nHe leaves to mourn his son Devin Cockrell, Auntie Tualla Rochelle, Tarsha Taylor (Devin's Mom) , nephew Joshua Moses, niece Amber Alix, cousins Vanessa Tarrant and La Shandria Castillo.\r\n\r\nHe also leaves to mourn God Sister Valencia McDaniel, God Brother Roderick Steward, special friend Karen Marshall and a host of cousins, classmates and other close friends.\r\n\r\nHe graduated from Abraham Lincoln High School in 1988.\r\n\r\nHe proudly served in the U.S. Army.\r\n\r\nHe was also employed by HISD and Metro Transit Authority.\r\n\r\nDuring his tenure with Metro he received recognition for his outstanding job performance and was named employee of the year.\r\n\r\nWaymen declined Metro\u2019s offer to become the face of Metro stating, \u2018I\u2019m only doing my job\u2019.\r\n\r\nHe will be laid to rest on July 28th at the Veterans Memorial Cemetery @1:30.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=4c3d42c678bebf8962f18c548579cf30&postHash=12d37ea7304fa13a478a0142d111758e&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><div>Waymen Micheal Cockrell Jr. went to be with the Lord on Tuesday July 13, 2021.</div>
<div></div>
<div>He was born into the family of Waymen Micheal Cockrell, Sr. And Sheree Cockrell.</div>
<div></div>
<div>He was raised by Mary Alice Leon.</div>
<div></div>
<div>All of whom preceded him in death.</div>
<div></div>
<div>He leaves to mourn his son Devin Cockrell, Auntie Tualla Rochelle, Tarsha Taylor (Devin&#8217;s Mom) , nephew Joshua Moses, niece Amber Alix, cousins Vanessa Tarrant and La Shandria Castillo.</div>
<div></div>
<div>He also leaves to mourn God Sister Valencia McDaniel, God Brother Roderick Steward, special friend Karen Marshall and a host of cousins, classmates and other close friends.</div>
<div></div>
<div>He graduated from Abraham Lincoln High School in 1988.</div>
<div></div>
<div>He proudly served in the U.S. Army.</div>
<div></div>
<div>He was also employed by HISD and Metro Transit Authority.</div>
<div></div>
<div>During his tenure with Metro he received recognition for his outstanding job performance and was named employee of the year.</div>
<div></div>
<div>Waymen declined Metro’s offer to become the face of Metro stating, ‘I’m only doing my job’.</p>
<p>He will be laid to rest on July 28th at the Veterans Memorial Cemetery @1:30.</p></div>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.panews.com/2018/09/27/football-i-was-fighting-vincent-winning-fight-with-double-pneumonia-plans-to-return-to-memorial-sideline/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2018/09/Memorial-VINCENT-B1-9-28-18.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2018/09/27/football-i-was-fighting-vincent-winning-fight-with-double-pneumonia-plans-to-return-to-memorial-sideline/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="FOOTBALL: ‘I was fighting’: Vincent beating double pneumonia, plans to return to Memorial sideline">FOOTBALL: ‘I was fighting’: Vincent beating double pneumonia, plans to return to Memorial sideline</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.panews.com/2018/09/26/mlb-astros-chalk-up-no-100-near-al-west-crown/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="MLB (UPDATE): Astros chalk up No. 100, WIN AL West crown">MLB (UPDATE): Astros chalk up No. 100, WIN AL West crown</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2018/08/03/bigger-faster-stronger-cards-qbs-schultz-tout-work-in-weight-room/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2018/08/Lamar-Schultz.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2018/08/03/bigger-faster-stronger-cards-qbs-schultz-tout-work-in-weight-room/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="FOOTBALL: Bigger, faster, stronger: Cards QBs, Schultz tout work in weight room">FOOTBALL: Bigger, faster, stronger: Cards QBs, Schultz tout work in weight room</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2021/07/24/mayor-responds-to-port-arthur-economic-development-corporation-resignations-citing-council-involvement/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2019/07/Stock-PA-EDC.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2021/07/24/mayor-responds-to-port-arthur-economic-development-corporation-resignations-citing-council-involvement/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Mayor responds to Port Arthur Economic Development Corporation resignations citing council involvement">Mayor responds to Port Arthur Economic Development Corporation resignations citing council involvement</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2021/07/24/port-arthur-man-guilty-of-murder-for-hire-wanted-estranged-wife-to-cry-tears-of-blood/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2020/06/close-up-judge-gavel-with-wooden-stand_23-2148230046.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2021/07/24/port-arthur-man-guilty-of-murder-for-hire-wanted-estranged-wife-to-cry-tears-of-blood/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Port Arthur man guilty of murder-for-hire; wanted estranged wife to “cry tears of blood”">Port Arthur man guilty of murder-for-hire; wanted estranged wife to “cry tears of blood”</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2021/07/24/region-sees-uptick-in-covid-cases-likely-caused-by-variant/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2021/04/TAMS-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2021/07/24/region-sees-uptick-in-covid-cases-likely-caused-by-variant/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Port Arthur, Mid County experiencing surge in COVID; &#8220;variants&#8221; worry health department">Port Arthur, Mid County experiencing surge in COVID; &#8220;variants&#8221; worry health department</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2021/07/24/port-arthur-fire-dept-occupants-escapes-house-fire-started-by-burning-incense-stick/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="228" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2019/06/Port-Arthur-Fire-Department-logo.jpeg?w=228&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2019/06/Port-Arthur-Fire-Department-logo.jpeg 228w, https://m.panews.com/wp-content/uploads/sites/35/2019/06/Port-Arthur-Fire-Department-logo.jpeg?resize=24,24 24w" sizes="(max-width: 228px) 100vw, 228px" />          </a>
                    <h3><a href="https://m.panews.com/2021/07/24/port-arthur-fire-dept-occupants-escapes-house-fire-started-by-burning-incense-stick/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Port Arthur Fire Dept: occupants escape house fire started by burning incense stick">Port Arthur Fire Dept: occupants escape house fire started by burning incense stick</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134171"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.panews.com/2021/07/23/waymen-micheal-cockrell-jr/';
      this.page.identifier = '111185 https://m.panews.com/?p=111185';
      this.page.title = 'Waymen Micheal Cockrell Jr. - Port Arthur News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//portarthurnews.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/23/larry-robert-bodin/" title="Permalink to Larry Robert Bodin" rel="bookmark">Larry Robert Bodin</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/23/waymen-micheal-cockrell-jr/" title="Permalink to Waymen Micheal Cockrell Jr." rel="bookmark">Waymen Micheal Cockrell Jr.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/23/valeria-lynn-thibodeaux/" title="Permalink to Valeria Lynn Thibodeaux" rel="bookmark">Valeria Lynn Thibodeaux</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/23/donna-m-jacob/" title="Permalink to Donna M. Jacob" rel="bookmark">Donna M. Jacob</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/23/rousella-landry/" title="Permalink to Rousella Landry" rel="bookmark">Rousella Landry</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://m.panews.com/2021/07/24/mayor-responds-to-port-arthur-economic-development-corporation-resignations-citing-council-involvement/">Mayor responds to Port Arthur Economic Development Corporation resignations citing council involvement</a>
									</li>
											<li>
					<a href="https://m.panews.com/2021/07/24/port-arthur-man-guilty-of-murder-for-hire-wanted-estranged-wife-to-cry-tears-of-blood/">Port Arthur man guilty of murder-for-hire; wanted estranged wife to “cry tears of blood”</a>
									</li>
											<li>
					<a href="https://m.panews.com/2021/07/24/region-sees-uptick-in-covid-cases-likely-caused-by-variant/">Port Arthur, Mid County experiencing surge in COVID; &#8220;variants&#8221; worry health department</a>
									</li>
											<li>
					<a href="https://m.panews.com/2021/07/24/port-arthur-fire-dept-occupants-escapes-house-fire-started-by-burning-incense-stick/">Port Arthur Fire Dept: occupants escape house fire started by burning incense stick</a>
									</li>
											<li>
					<a href="https://m.panews.com/2021/07/24/local-sports-writers-remember-larry-bodin/">Larry Bodin&#8217;s longtime commitment to local sports coverage won&#8217;t soon be forgotten</a>
									</li>
					</ul>

		</li>
		
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/24/local-sports-writers-remember-larry-bodin/" title="Permalink to Larry Bodin&#8217;s longtime commitment to local sports coverage won&#8217;t soon be forgotten" rel="bookmark">Larry Bodin&#8217;s longtime commitment to local sports coverage won&#8217;t soon be forgotten</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/24/local-company-to-stream-bulldog-football-games/" title="Permalink to Local company to stream Bulldog football games" rel="bookmark">Local company to stream Bulldog football games</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/23/memorial-defensive-back-jaylon-guilbeau-reopens-recruitment/" title="Permalink to Memorial defensive back Jaylon Guilbeau reopens recruitment" rel="bookmark">Memorial defensive back Jaylon Guilbeau reopens recruitment</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/22/bridge-citys-new-coach-cody-mcguire-brings-championship-pedigree/" title="Permalink to New Bridge City coach Cody McGuire details championship approach" rel="bookmark">New Bridge City coach Cody McGuire details championship approach</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/21/pngs-all-district-linebacker-koby-trahan-to-switch-positions/" title="Permalink to All-district linebacker Koby Trahan switching positions to benefit PNG" rel="bookmark">All-district linebacker Koby Trahan switching positions to benefit PNG</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/24/stephen-hemelt-benefits-and-challenges-come-with-house-bill-4545-senate-bill-1697/" title="Permalink to STEPHEN HEMELT — Benefits and challenges come with House Bill 4545, Senate Bill 1697" rel="bookmark">STEPHEN HEMELT — Benefits and challenges come with House Bill 4545, Senate Bill 1697</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/24/kathies-korner-there-is-joy-is-your-silver-hair-crown/" title="Permalink to KATHIE&#8217;S KORNER — There is joy is your silver-hair crown" rel="bookmark">KATHIE&#8217;S KORNER — There is joy is your silver-hair crown</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/24/jody-holton-you-are-never-too-old-to-prevent-diseases-through-vaccinations/" title="Permalink to JODY HOLTON — You are never too old to prevent diseases through vaccinations" rel="bookmark">JODY HOLTON — You are never too old to prevent diseases through vaccinations</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/23/monique-batson-first-family-pet-spent-11-years-leaving-paw-sized-marks-on-everyones-heart/" title="Permalink to MONIQUE BATSON — First family pet spent 11 years leaving paw-sized marks on everyone’s heart" rel="bookmark">MONIQUE BATSON — First family pet spent 11 years leaving paw-sized marks on everyone’s heart</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/22/mary-meaux-benefit-to-help-local-father-of-4-with-stage-iv-melanoma/" title="Permalink to MARY MEAUX — Benefit to help local father of 4 with stage IV melanoma" rel="bookmark">MARY MEAUX — Benefit to help local father of 4 with stage IV melanoma</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Entertainment</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/21/return-of-the-kingz-artists-recreating-ugk-mural-in-port-arthur/" title="Permalink to Bun B &#038; local artists talk return of UGK mural to Port Arthur" rel="bookmark">Bun B &#038; local artists talk return of UGK mural to Port Arthur</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/21/mid-county-native-bringing-elvis-to-local-stage/" title="Permalink to Mid County native Jake Rowley bringing Elvis to local stage" rel="bookmark">Mid County native Jake Rowley bringing Elvis to local stage</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/13/pecan-festival-pageant-deadline-is-this-week/" title="Permalink to Pecan Festival Pageant deadline is this week" rel="bookmark">Pecan Festival Pageant deadline is this week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/13/culinary-thrill-seeking-you-can-enjoy-great-shrimp-at-home/" title="Permalink to CULINARY THRILL SEEKING — You can enjoy great shrimp at home" rel="bookmark">CULINARY THRILL SEEKING — You can enjoy great shrimp at home</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/10/faith-family-turn-out-tuesday-for-port-arthur-summer-safety-expo/" title="Permalink to FAITH &#038; FAMILY — Turn out Tuesday for Port Arthur summer safety expo" rel="bookmark">FAITH &#038; FAMILY — Turn out Tuesday for Port Arthur summer safety expo</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/13/gallery-vietnamese-shrine-gets-upgrades/" title="Permalink to PHOTO GALLERY — See upgrades taking place at Queen of Peace Shrine" rel="bookmark">PHOTO GALLERY — See upgrades taking place at Queen of Peace Shrine</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/12/port-arthur-city-council-to-consider-resolution-appointing-new-fire-chief/" title="Permalink to Port Arthur City Council to consider resolution appointing new fire chief" rel="bookmark">Port Arthur City Council to consider resolution appointing new fire chief</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/02/photo-feature-meet-the-new-port-arthur-rotary-officers/" title="Permalink to PHOTO FEATURE — Meet the new Port Arthur Rotary officers" rel="bookmark">PHOTO FEATURE — Meet the new Port Arthur Rotary officers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/06/18/video-pictures-speeches-from-emotional-port-arthur-juneteenth-celebration/" title="Permalink to Video, pictures &#038; speeches from an emotional Port Arthur Juneteenth celebration" rel="bookmark">Video, pictures &#038; speeches from an emotional Port Arthur Juneteenth celebration</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/06/18/photo-feature-groves-swears-in-new-police-officer/" title="Permalink to PHOTO FEATURE — Groves swears in new police officer" rel="bookmark">PHOTO FEATURE — Groves swears in new police officer</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>#rpwe_widget-7 {
padding: 10px;
    background: #eee;
}
.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Check this Out</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2021/07/13/fivepoint-names-new-vice-president-in-nederland/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2021/07/Staci-Croak.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="FivePoint names new vice president in Nederland" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/07/Staci-Croak.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/07/Staci-Croak.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/07/Staci-Croak.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/07/Staci-Croak.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/13/fivepoint-names-new-vice-president-in-nederland/" title="Permalink to FivePoint names new vice president in Nederland" rel="bookmark">FivePoint names new vice president in Nederland</a></h3><div class="rpwe-summary">NEDERLAND — FivePoint Credit Union CEO Erik M. Shaw announced &hellip;<a href="https://m.panews.com/2021/07/13/fivepoint-names-new-vice-president-in-nederland/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2021/07/13/bus-rivers-hopes-to-bring-championship-mentality-to-gridiron/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2021/07/Rivers-web.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Beaumont United’s Chandler Rivers bringing championship mentality to gridiron" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/07/Rivers-web.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/07/Rivers-web.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/07/Rivers-web.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/07/Rivers-web.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/13/bus-rivers-hopes-to-bring-championship-mentality-to-gridiron/" title="Permalink to Beaumont United’s Chandler Rivers bringing championship mentality to gridiron" rel="bookmark">Beaumont United’s Chandler Rivers bringing championship mentality to gridiron</a></h3><div class="rpwe-summary">BEAUMONT — Beaumont United’s Chandler Rivers had quite the eventful &hellip;<a href="https://m.panews.com/2021/07/13/bus-rivers-hopes-to-bring-championship-mentality-to-gridiron/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2021/07/12/port-arthur-city-council-to-consider-resolution-appointing-new-fire-chief/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2021/06/Greg-Benson-web.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Port Arthur City Council to consider resolution appointing new fire chief" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/06/Greg-Benson-web.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/06/Greg-Benson-web.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/06/Greg-Benson-web.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/06/Greg-Benson-web.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/12/port-arthur-city-council-to-consider-resolution-appointing-new-fire-chief/" title="Permalink to Port Arthur City Council to consider resolution appointing new fire chief" rel="bookmark">Port Arthur City Council to consider resolution appointing new fire chief</a></h3><div class="rpwe-summary">The Port Arthur City Council is set Tuesday to vote &hellip;<a href="https://m.panews.com/2021/07/12/port-arthur-city-council-to-consider-resolution-appointing-new-fire-chief/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2021/07/12/110485/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2021/07/Junior.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Port Arthur&#8217;s Kenneth Lofton Jr. leads Team USA to 2021 FIBA U19 World Cup title" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/07/Junior.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/07/Junior.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/07/Junior.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/07/Junior.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/12/110485/" title="Permalink to Port Arthur&#8217;s Kenneth Lofton Jr. leads Team USA to 2021 FIBA U19 World Cup title" rel="bookmark">Port Arthur&#8217;s Kenneth Lofton Jr. leads Team USA to 2021 FIBA U19 World Cup title</a></h3><div class="rpwe-summary">RIGA, Latvia – Memorial High and Louisiana Tech fans are &hellip;<a href="https://m.panews.com/2021/07/12/110485/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2021/07/09/signatures-gathered-for-firefighters-ballot-issues-see-whats-next/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2021/06/PN-FD-petition.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Signatures gathered for firefighters’ ballot issues; See what&#8217;s next" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/06/PN-FD-petition.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/06/PN-FD-petition.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/06/PN-FD-petition.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/06/PN-FD-petition.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/09/signatures-gathered-for-firefighters-ballot-issues-see-whats-next/" title="Permalink to Signatures gathered for firefighters’ ballot issues; See what&#8217;s next" rel="bookmark">Signatures gathered for firefighters’ ballot issues; See what&#8217;s next</a></h3><div class="rpwe-summary">PORT NECHES — Members of two local firefighters associations gathered &hellip;<a href="https://m.panews.com/2021/07/09/signatures-gathered-for-firefighters-ballot-issues-see-whats-next/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/23/marias-diner-offers-true-tex-mex-experience/" title="Permalink to ON THE MENU — Maria&#8217;s Diner offers true Tex-Mex experience" rel="bookmark">ON THE MENU — Maria&#8217;s Diner offers true Tex-Mex experience</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/23/former-marine-helps-veterans-with-flooring-business/" title="Permalink to Former Marine finds career, community connection with Veteran Custom Flooring" rel="bookmark">Former Marine finds career, community connection with Veteran Custom Flooring</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/22/down-south-customs-lifting-and-leading-the-pack/" title="Permalink to Down South Customs lifting and leading the pack" rel="bookmark">Down South Customs lifting and leading the pack</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/20/learn-about-fivepoints-new-nederland-manager/" title="Permalink to Learn about FivePoint&#8217;s new Nederland manager" rel="bookmark">Learn about FivePoint&#8217;s new Nederland manager</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/17/high-tides-offers-unique-dining-experience/" title="Permalink to ON THE MENU — High Tides delivering great food, sandy relaxation &#038; plenty of fun" rel="bookmark">ON THE MENU — High Tides delivering great food, sandy relaxation &#038; plenty of fun</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/24/paisd-transportation-department-prepping-for-new-school-year/" title="Permalink to PAISD transportation department prepping for new school year" rel="bookmark">PAISD transportation department prepping for new school year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/22/lamar-state-college-pa-president-outlines-benefits-of-tuition-drop/" title="Permalink to Lamar State College Port Arthur president outlines benefits of tuition drop" rel="bookmark">Lamar State College Port Arthur president outlines benefits of tuition drop</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/22/nationwide-construction-concerns-impacting-bulldog-stadium-upgrades/" title="Permalink to Nationwide construction concerns impacting Bulldog Stadium upgrades" rel="bookmark">Nationwide construction concerns impacting Bulldog Stadium upgrades</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/17/paisd-adding-monuments-of-high-schools-past/" title="Permalink to Port Arthur ISD shares plans to showcase monuments of high schools past" rel="bookmark">Port Arthur ISD shares plans to showcase monuments of high schools past</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/07/15/meet-new-bob-hope-campus-leaders/" title="Permalink to Meet new Bob Hope campus leaders this month" rel="bookmark">Meet new Bob Hope campus leaders this month</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/07/24/mayor-responds-to-port-arthur-economic-development-corporation-resignations-citing-council-involvement/" rel="bookmark" title="Mayor responds to Port Arthur Economic Development Corporation resignations citing council involvement">Mayor responds to Port Arthur Economic Development Corporation resignations citing council involvement</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/07/24/port-arthur-man-guilty-of-murder-for-hire-wanted-estranged-wife-to-cry-tears-of-blood/" rel="bookmark" title="Port Arthur man guilty of murder-for-hire; wanted estranged wife to “cry tears of blood”">Port Arthur man guilty of murder-for-hire; wanted estranged wife to “cry tears of blood”</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/07/24/region-sees-uptick-in-covid-cases-likely-caused-by-variant/" rel="bookmark" title="Port Arthur, Mid County experiencing surge in COVID; &#8220;variants&#8221; worry health department">Port Arthur, Mid County experiencing surge in COVID; &#8220;variants&#8221; worry health department</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/07/24/port-arthur-fire-dept-occupants-escapes-house-fire-started-by-burning-incense-stick/" rel="bookmark" title="Port Arthur Fire Dept: occupants escape house fire started by burning incense stick">Port Arthur Fire Dept: occupants escape house fire started by burning incense stick</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">College/Pro Sports</h4>
											<h3><a href="https://m.panews.com/2021/07/24/local-sports-writers-remember-larry-bodin/" rel="bookmark" title="Larry Bodin&#8217;s longtime commitment to local sports coverage won&#8217;t soon be forgotten">Larry Bodin&#8217;s longtime commitment to local sports coverage won&#8217;t soon be forgotten</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/07/24/indictment-man-steals-car-collides-with-police-car-in-port-arthur/" rel="bookmark" title="Indictment: Man steals car, teenager thrown from hood &#038; Port Arthur police car struck">Indictment: Man steals car, teenager thrown from hood &#038; Port Arthur police car struck</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/07/24/liquor-store-clerk-calls-police-on-drunk-driver/" rel="bookmark" title="Nederland man&#8217;s DWI case upgraded to felony due to previous record, authorities say">Nederland man&#8217;s DWI case upgraded to felony due to previous record, authorities say</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/07/24/new-port-arthur-fire-chief-meets-with-community-members/" rel="bookmark" title="New Port Arthur Fire Chief meets with community members">New Port Arthur Fire Chief meets with community members</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.panews.com/2021/07/24/paisd-transportation-department-prepping-for-new-school-year/" rel="bookmark" title="PAISD transportation department prepping for new school year">PAISD transportation department prepping for new school year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/07/24/local-man-reportedly-injures-85-year-old-family-member/" rel="bookmark" title="Port Arthur man reportedly injures 85-year-old family member; also faces sex offender registration charge">Port Arthur man reportedly injures 85-year-old family member; also faces sex offender registration charge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Groves</h4>
											<h3><a href="https://m.panews.com/2021/07/24/the-newest-edition-of-greater-port-arthur-the-magazine-is-here/" rel="bookmark" title="The newest edition of Greater Port Arthur The Magazine is here!">The newest edition of Greater Port Arthur The Magazine is here!</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/07/24/contractor-completing-water-tower-artwork/" rel="bookmark" title="Contractor completing water tower artwork">Contractor completing water tower artwork</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/07/24/religion-briefs-seminars-to-cover-credit-repair-entrepreneurship/" rel="bookmark" title="RELIGION BRIEFS — Seminars to cover credit repair, entrepreneurship">RELIGION BRIEFS — Seminars to cover credit repair, entrepreneurship</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School Sports</h4>
											<h3><a href="https://m.panews.com/2021/07/24/local-company-to-stream-bulldog-football-games/" rel="bookmark" title="Local company to stream Bulldog football games">Local company to stream Bulldog football games</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/07/23/pn-man-dies-from-covid-complications-health-department-to-host-town-hall/" rel="bookmark" title="Mid County man dies from COVID complications; health department hosting town hall">Mid County man dies from COVID complications; health department hosting town hall</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/07/23/pa-mom-with-bac-of-182-indicted-in-wreck-that-killed-toddler/" rel="bookmark" title="Port Arthur mom with BAC of .182 indicted in wreck that killed toddler">Port Arthur mom with BAC of .182 indicted in wreck that killed toddler</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.panews.com/2021/07/23/marias-diner-offers-true-tex-mex-experience/" rel="bookmark" title="ON THE MENU — Maria&#8217;s Diner offers true Tex-Mex experience">ON THE MENU — Maria&#8217;s Diner offers true Tex-Mex experience</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Groves</h4>
											<h3><a href="https://m.panews.com/2021/07/23/man-caught-with-tools-inside-abandoned-groves-hospital/" rel="bookmark" title="Man caught with tools inside abandoned Groves hospital">Man caught with tools inside abandoned Groves hospital</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.panews.com/2021/07/23/former-marine-helps-veterans-with-flooring-business/" rel="bookmark" title="Former Marine finds career, community connection with Veteran Custom Flooring">Former Marine finds career, community connection with Veteran Custom Flooring</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School Sports</h4>
											<h3><a href="https://m.panews.com/2021/07/23/memorial-defensive-back-jaylon-guilbeau-reopens-recruitment/" rel="bookmark" title="Memorial defensive back Jaylon Guilbeau reopens recruitment">Memorial defensive back Jaylon Guilbeau reopens recruitment</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/07/23/see-port-neches-fds-newest-addition/" rel="bookmark" title="Check out Port Neches Fire Department&#8217;s newest addition">Check out Port Neches Fire Department&#8217;s newest addition</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">community</h4>
											<h3><a href="https://m.panews.com/2021/07/23/photo-feature-media-industry-meet-to-discuss-community-needs/" rel="bookmark" title="PHOTO FEATURE — Media, industry meet to discuss community needs">PHOTO FEATURE — Media, industry meet to discuss community needs</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/07/22/pa-woman-talks-of-her-husband-and-other-fishermans-drowning-deaths/" rel="bookmark" title="PA woman talks of her husband&#8217;s and other fisherman’s drowning deaths">PA woman talks of her husband&#8217;s and other fisherman’s drowning deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/07/22/attorney-more-could-be-indicted-in-case-involving-fireworks-stand-raid/" rel="bookmark" title="Attorney: More could be indicted in case involving fireworks stand raid">Attorney: More could be indicted in case involving fireworks stand raid</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.panews.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.panews.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.panews.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.panews.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.panews.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.panews.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.panews.com/AdHunter/portarthur" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.panews.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.panews.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.panews.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.panews.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.panews.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Port Arthur News</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1626972319"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1626972319"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1626972319"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.panews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.panews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.panews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/thickbox/thickbox.js?m=1627070520g'></script>
<script src='https://www.panews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/hoverintent-js.min.js?m=1627070520g'></script>
<script src='https://m.panews.com/wp-includes/js/admin-bar.min.js?ver=5.8' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.panews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.panews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/wp-embed.min.js?m=1627070520g'></script>
<script src='https://stats.wp.com/e-202129.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'175119104',post:'111185',tz:'-5',srv:'m.panews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175119104', '111185' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//portarthurnews.disqus.com/count.js" async></script>
            </body>
</html>