<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>CHRIS DUQUE — Inside look at Nederland taxes, road work and other plans - Port Arthur News | Port Arthur News</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1630513524" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1630513524" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1630513524" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1630513524" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/style.css?1630513524" />

        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1630513524"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/media/img/brand/favicon-panews.png">
				<link rel="apple-touch-icon" href="https://www.panews.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.panews.com/2021/09/04/chris-duque-inside-look-at-nederland-taxes-road-work-and-other-plans/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CHRIS DUQUE — Inside look at Nederland taxes, road work and other plans - Port Arthur News" />
	<meta property="og:description" content="In August, the City Council began the process of adopting the fiscal year 2021-2022 budget and the tax rate. On Aug. 16, the proposed budget was formally submitted to the City Council, and the City Council proposed the “no-new revenue” tax rate of $0.517206 per $100 assessed value. Public hearings were held on the proposed [&hellip;]" />
	<meta property="og:url" content="https://www.panews.com/2021/09/04/chris-duque-inside-look-at-nederland-taxes-road-work-and-other-plans/" />
	<meta property="og:site_name" content="Port Arthur News" />
	<meta property="article:published_time" content="2021-09-04T05:05:19+00:00" />
	<meta property="article:modified_time" content="2021-09-03T22:23:09+00:00" />
	<meta property="og:image" content="https://m.panews.com/wp-content/uploads/sites/35/2020/05/Chris-Duque.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="PA News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://panews.com/#website","url":"https://panews.com/","name":"Port Arthur News","description":"Connecting Communities","potentialAction":[{"@type":"SearchAction","target":"https://panews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.panews.com/2021/09/04/chris-duque-inside-look-at-nederland-taxes-road-work-and-other-plans/#primaryimage","inLanguage":"en-US","url":"https://m.panews.com/wp-content/uploads/sites/35/2020/05/Chris-Duque.jpg","width":800,"height":450,"caption":"Chris Duque is city manager for the City of Nederland."},{"@type":"WebPage","@id":"https://www.panews.com/2021/09/04/chris-duque-inside-look-at-nederland-taxes-road-work-and-other-plans/#webpage","url":"https://www.panews.com/2021/09/04/chris-duque-inside-look-at-nederland-taxes-road-work-and-other-plans/","name":"CHRIS DUQUE \u2014 Inside look at Nederland taxes, road work and other plans - Port Arthur News","isPartOf":{"@id":"https://panews.com/#website"},"primaryImageOfPage":{"@id":"https://www.panews.com/2021/09/04/chris-duque-inside-look-at-nederland-taxes-road-work-and-other-plans/#primaryimage"},"datePublished":"2021-09-04T05:05:19+00:00","dateModified":"2021-09-03T22:23:09+00:00","author":{"@id":"https://panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.panews.com/2021/09/04/chris-duque-inside-look-at-nederland-taxes-road-work-and-other-plans/"]}]},{"@type":"Person","@id":"https://panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4","name":"PA News","image":{"@type":"ImageObject","@id":"https://panews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=96&d=mm&r=g","caption":"PA News"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.panews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Arthur News &raquo; CHRIS DUQUE — Inside look at Nederland taxes, road work and other plans Comments Feed" href="https://m.panews.com/2021/09/04/chris-duque-inside-look-at-nederland-taxes-road-work-and-other-plans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.panews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.panews.com/_static/??-eJyNjFEKwjAQRC9kula04od4lk2y6NpNUrIpmtsbBKUign8z82YGbpPh6GT2pOBUwaNe2KWoXeDYtWQFy8pVoTQ+2nR/i+/W84i1gJXkRiNsM+YKWqrQz99AnpGEAsXyYSbBStkIndHV/+aNLf1rdArHftgc+u1uWO8fkbxdGw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.panews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.panews.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.panews.com/wp-includes/css/admin-bar.min.css?m=1629145607g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.panews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.panews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.panews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.panews.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.8' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/style.css?ver=1630513525' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.panews.com/wp-content/mu-plugins/jetpack-10.0/css/jetpack.css?ver=10.0' media='all' />
<script type='text/javascript' src='https://m.panews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkaWhiamZgXkWAK94IiE='></script>
<link rel="https://api.w.org/" href="https://m.panews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.panews.com/wp-json/wp/v2/posts/113611" /><link rel='shortlink' href='https://m.panews.com/?p=113611' />
<link rel="alternate" type="application/json+oembed" href="https://m.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.panews.com%2F2021%2F09%2F04%2Fchris-duque-inside-look-at-nederland-taxes-road-work-and-other-plans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.panews.com%2F2021%2F09%2F04%2Fchris-duque-inside-look-at-nederland-taxes-road-work-and-other-plans%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63298050-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cf755c443b70829af3cb';
          var adm_dam_id = '5f31e379da6fa904f9fb88cb';
          var adm_dpm_id = '5f31e3595c443b70829af3cd';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PAN-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/PAN-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/PAN-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/PAN-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/PAN-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/PAN-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "columns", "opinion",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/09/04/chris-duque-inside-look-at-n");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PAN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PAN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PAN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PAN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PAN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PAN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PAN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PAN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PAN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PAN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PAN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PAN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PAN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PAN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PAN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PAN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PAN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PAN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PAN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PAN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hzeDT7NliS7rw7MlQb_eBzUMDFd5OqMV6pUG5rpjWt91xrOnCQWMm5ro-0hkjE7Id2RAf-5Wc33Vcg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.panews.com/2021/09/04/chris-duque-inside-look-at-nederland-taxes-road-work-and-other-plans/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_uxy2t6h2hca4tfj2wurfcb5eka'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.panews.com">
						<img class="logo" src="https://www.panews.com/wp-content/themes/2016-portarthur-mobile-child/media/img/brand/logo-white-panews.png" alt="Port Arthur News" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.panews.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Port Arthur News..." onfocus="if(this.value=='Search Port Arthur News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Port Arthur News...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://m.panews.com/contests/">Contests</a></li>
	<li class=""><a href="https://m.panews.com/about-us/">About Us</a></li>
	<li class=""><a href="http://panews.autoconx.com/">AutoConX</a></li>
	<li class="">
		<a href="https://m.panews.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.panews.com/submit/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-photo/">Submit a photo</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-wedding-announcement/">Submit a wedding announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-an-engagement-announcement/">Submit an engagement announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-an-anniversary-announcement/">Submit an anniversary announcement</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-letter-to-the-editor/">Submit a letter to the editor</a></li>		
			<li><a href="https://m.panews.com/submit/submit-a-classified-ad/">Submit a Classified Ad</a></li>		
		</ul>
	</li>
	<li class="subscribe"><a href="https://m.panews.com/subscriptions/"><span>Subscribe</span></a>
	<li class=""><a href="https://m.panews.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								September 4, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.panews.com">Home</a></li>
	<li class="news "><a href="https://m.panews.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.panews.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.panews.com/category/opinion/">Opinion</a></li>
	<li class="community"><a href="https://m.panews.com/community/">Community</a></li>
	<li class="obits"><a href="https://m.panews.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.panews.com/CircStore/Account/Login?vendor=DirXion&prodId=PAN">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.panews.com/AdHunter/portarthur">Classifieds</a></li>
	<li class="texas-press"><a href="https://m.panews.com/tpa-press-releases/">Texas Press</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.panews.com/2021/09/04/letter-to-the-editor-thank-you-port-arthur-city-workers/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.panews.com/2021/09/04/letter-to-the-editor-thank-you-port-arthur-city-workers/">
              <img src="https://m.panews.com/wp-content/uploads/sites/35/2021/02/WEB-editorial-stock-photo2.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.panews.com/2021/09/04/letter-to-the-editor-thank-you-port-arthur-city-workers/">LETTER TO THE EDITOR — Thank you Port Arthur&hellip;</a> </h4>
          <a href="https://m.panews.com/2021/09/04/letter-to-the-editor-thank-you-port-arthur-city-workers/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://m.panews.com/wp-content/uploads/sites/35/2020/05/Chris-Duque.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2020/05/Chris-Duque.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2020/05/Chris-Duque.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2020/05/Chris-Duque.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2020/05/Chris-Duque.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Chris Duque is city manager for the City of Nederland. </dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>CHRIS DUQUE — Inside look at Nederland taxes, road work and other plans</h2>

										<div class="byline">
											
											<a href="https://m.panews.com/author/pa.news/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.panews.com/author/pa.news/" rel="bookmark">PA News</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:panews@panews.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:05 am Saturday, September 4, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>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</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=4c3d42c678bebf8962f18c548579cf30&postHash=e1088e2191d8ba168bd65b804aeccb45&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>In August, the City Council began the process of adopting the fiscal year 2021-2022 budget and the tax rate. On Aug. 16, the proposed budget was formally submitted to the City Council, and the City Council proposed the “no-new revenue” tax rate of $0.517206 per $100 assessed value.</p>
<p>Public hearings were held on the proposed budget and tax rate on Monday, Aug. 30 with no public input received. The FY 2021-22 budget and tax rate will be voted on by the City Council on Thursday, Sept. 16 at 4:30 p.m.</p>
<p>The proposed FY 21-22 budget totals $30,878,891 across all funds. The General Fund is designed to be unbalanced with revenues totaling $12,443,681 and expenditures totaling $14,318,681; the unbalanced budget is designed to draw down the General Fund fund balance by $2M, which will fund various capital projects.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>The significant expenditure increases are the creation of a new police officer position, which will facilitate a new police detective position, allocating funds to replace the carpet at the Marion &amp; Ed Hughes Public Library, $1,000,000 transferred-out to the Street Improvement Fund, and $915,000 transferred-out to the Parks Special Fund.</p>
<p>The Water &amp; Sewer Fund is balanced with revenues and expenditures totaling $5,536,038. The significant expenditure increases are greater windstorm insurance allocations, raw water costs, credit card fees and water meters.</p>
<p>Due to the cost increase in providing water and sewer service, it is necessary to adjust the water/sewer rates effective Oct. 1. The water and sewer base rates are both increased by $0.25; the per 1,000 gallons water rate is increased by $0.50; the per 1,000 gallons sewer rate is increased by $0.40.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>The Solid Waste Fund is balanced with revenues and expenditures totaling $1,684,878. No solid waste rate adjustment is proposed. The only significant expenditure increase is waste disposal (landfill contract with Republic).</p>
<p>&nbsp;</p>
<p><strong>Capital projects</strong></p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>A number of capital projects are included in the proposed budget. Over $3,000,000 is allocated for the 2021/2022 Street Program; at this time, the City has four programmed street projects (concrete repairs on 21st Street between Detroit and Helena, Avenue H between 14th Street and the Hwy 69 frontage road, and 30th Street between Nederland Ave and West Atlanta Ave); the City Council will select the other street projects later in the year.</p>
<p>Using grant funding, generators will be installed at four lift stations, which will complete the generator installation project at all the wastewater facilities.</p>
<p>The Wastewater Treatment Plant Improvements Phase 1 and Phase 2 projects will be completed; over $2M is being invested in the sewer plant. The City plans to complete $4.35M in street, bridge, and drainage improvements utilizing 2021 Certificates of Obligation.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>Utilizing Harvey Disaster Recovery Program funds ($4,259,659), drainage improvements will be completed in the Hilldale/Hill Terrace area and the areas near 3rd Street, Texas, and 1st Street between Nederland Ave and Boston Ave.</p>
<p>&nbsp;</p>
<p><strong>Improvements</strong></p>
<p>Quality of life improvements include the installation of new carpeting at the Library (replacing 15-year old carpet), landscaping improvements and electrical repairs at Tex Ritter Park, the installation of new playground equipment at 5th Street Park, construction of a half-court basketball court at Cropo LeBlanc Park, re-surfacing the tennis courts at Doornbos Park, installation of a new playground at Doornbos Park, re-surfacing the parking lot at Babe Ruth field, complete parking lot/concrete drive repairs at Doornbos Park, installation of fencing around the waterslide, and re-surfacing the swimming pool deck.</p>
<p>The proposed budget is based on utilization of the “no-new revenue” tax rate that will result in the tax rate decreasing due to the appraisal increase. The current tax rate is $0.579708 per $100 assessed taxable value, which is the lowest municipal tax rate in Jefferson County.</p>
<p>The proposed tax rate is $0.517206. In 2019, the State Legislature approved Senate Bill 2 that made significant changes to property taxes. Previously, the City discussed adopting a tax rate between the “effective tax rate” (the benchmark tax rate needed to raise the same amount of maintenance and operations property taxes on existing property as the previous year after taking into account changes in appraised values) and the “rollback tax rate” (the tax rate necessary to raise precisely 8% more maintenance and operations tax revenue as the year before after taking into account appraisal fluctuations).</p>
<p>Following SB2, the term “effective tax rate” has been changed to “no-new-revenue tax rate” and “rollback tax rate” has been changed to “voter-approval tax rate.” The “voter-approval tax rate” is calculated utilizing 3.5% instead of eight percent.</p>
<p>The 2021 Hurricane Season began on June 1st, and the peak of the season is September 10th. Communication is vital during an emergency. The City utilizes the Southeast Texas Alerting Network (STAN) and our social media pages to push emergency notices.</p>
<p>If you have not already registered for STAN or have family, friends, neighbors, co-workers, etc. who have not already registered, please register for STAN at <a href="https://thestan.com">https://thestan.com</a> or call 844-578-7826.</p>
<p>Also follow the City’s Facebook pages: “The City of Nederland, TX,” “Nederland Police Department,” “Nederland Fire Rescue,” “Nederland Recreation Center,” “Marion &amp; Ed Hughes Public Library,” and “Nederland Animal Shelter.”</p>
<p>&nbsp;</p>
<p><strong>COVID</strong></p>
<p>The COVID-19 Delta variant continues to plague our region. The City is strongly urging all eligible individuals to get the COVID-19 vaccine.</p>
<p>The federal government, state government, and leading medical experts all recommend vaccinations and recognize vaccination is the strongest tool to contain the pandemic. Citizens are urged to wear a mask, social distance, and practice sound hygiene practices as much as possible.</p>
<p>Finally, on Sept. 6th, we celebrate Labor Day – an annual celebration of the achievements of the American workers.</p>
<p>I want to thank the employees of the City of Nederland who in the past 12 months have dealt with two hurricanes, a winter storm, and a pandemic.</p>
<p>The men and women of this organization have done an amazing job in their performance of their duties and have repeatedly volunteered and donated to help those in need. THANK YOU.</p>
<p>And thank you to all workers, especially those in industries impacted the most by the COVID-19 pandemic.</p>
<p>If there are any questions regarding City operations, please contact the City Manager’s Office at (409) 723-1503.</p>
<p>&nbsp;</p>
<p><em>Chris Duque is city manager for Nederland. He can be reached at CDuque@ci.nederland.tx.us.</em></p>
<p>&nbsp;</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.panews.com/2018/09/27/football-i-was-fighting-vincent-winning-fight-with-double-pneumonia-plans-to-return-to-memorial-sideline/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2018/09/Memorial-VINCENT-B1-9-28-18.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2018/09/27/football-i-was-fighting-vincent-winning-fight-with-double-pneumonia-plans-to-return-to-memorial-sideline/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="FOOTBALL: ‘I was fighting’: Vincent beating double pneumonia, plans to return to Memorial sideline">FOOTBALL: ‘I was fighting’: Vincent beating double pneumonia, plans to return to Memorial sideline</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.panews.com/2018/09/26/mlb-astros-chalk-up-no-100-near-al-west-crown/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="MLB (UPDATE): Astros chalk up No. 100, WIN AL West crown">MLB (UPDATE): Astros chalk up No. 100, WIN AL West crown</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2018/08/03/bigger-faster-stronger-cards-qbs-schultz-tout-work-in-weight-room/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2018/08/Lamar-Schultz.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2018/08/03/bigger-faster-stronger-cards-qbs-schultz-tout-work-in-weight-room/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="FOOTBALL: Bigger, faster, stronger: Cards QBs, Schultz tout work in weight room">FOOTBALL: Bigger, faster, stronger: Cards QBs, Schultz tout work in weight room</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2021/09/04/how-local-cities-went-from-reporting-few-virus-cases-to-grim-numbers/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2021/09/WA-vaccine-3b.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2021/09/04/how-local-cities-went-from-reporting-few-virus-cases-to-grim-numbers/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="How local cities went from reporting few virus cases to “grim” numbers">How local cities went from reporting few virus cases to “grim” numbers</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2021/09/04/titans-score-four-times-in-final-five-minutes-to-blowout-barbers-hill/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2021/09/memorial2.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2021/09/04/titans-score-four-times-in-final-five-minutes-to-blowout-barbers-hill/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Titans score 4 times in final 5 minutes to blowout Barbers Hill">Titans score 4 times in final 5 minutes to blowout Barbers Hill</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2021/09/04/png-survives-close-game-against-timberwolves/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2021/09/png1WEB.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2021/09/04/png-survives-close-game-against-timberwolves/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Port Neches-Groves makes plays, wins close game against Timberwolves">Port Neches-Groves makes plays, wins close game against Timberwolves</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panews.com/2021/09/04/bulldogs-stomp-mustangs-on-road-trip/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panews.com/wp-content/uploads/sites/35/2021/09/Ned-Barrow.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panews.com/2021/09/04/bulldogs-stomp-mustangs-on-road-trip/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Nederland Bulldogs take to road, stomp Mustangs in complete performance">Nederland Bulldogs take to road, stomp Mustangs in complete performance</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134171"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.panews.com/2021/09/04/chris-duque-inside-look-at-nederland-taxes-road-work-and-other-plans/';
      this.page.identifier = '113611 https://m.panews.com/?p=113611';
      this.page.title = 'CHRIS DUQUE — Inside look at Nederland taxes, road work and other plans - Port Arthur News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//portarthurnews.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/09/03/william-frank-bill-dumesnil/" title="Permalink to William Frank (Bill) Dumesnil" rel="bookmark">William Frank (Bill) Dumesnil</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/09/02/norma-ann-hutchinson/" title="Permalink to Norma Ann Hutchinson" rel="bookmark">Norma Ann Hutchinson</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/09/02/brian-david-schoenberg/" title="Permalink to Brian David Schoenberg" rel="bookmark">Brian David Schoenberg</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/09/02/pastor-samuel-joseph-sr/" title="Permalink to Pastor Samuel Joseph Sr." rel="bookmark">Pastor Samuel Joseph Sr.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/09/02/damier-trivira-martin/" title="Permalink to Damier Trivira Martin" rel="bookmark">Damier Trivira Martin</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://m.panews.com/2021/09/04/how-local-cities-went-from-reporting-few-virus-cases-to-grim-numbers/">How local cities went from reporting few virus cases to “grim” numbers</a>
									</li>
											<li>
					<a href="https://m.panews.com/2021/09/04/titans-score-four-times-in-final-five-minutes-to-blowout-barbers-hill/">Titans score 4 times in final 5 minutes to blowout Barbers Hill</a>
									</li>
											<li>
					<a href="https://m.panews.com/2021/09/04/png-survives-close-game-against-timberwolves/">Port Neches-Groves makes plays, wins close game against Timberwolves</a>
									</li>
											<li>
					<a href="https://m.panews.com/2021/09/04/bulldogs-stomp-mustangs-on-road-trip/">Nederland Bulldogs take to road, stomp Mustangs in complete performance</a>
									</li>
											<li>
					<a href="https://m.panews.com/2021/09/04/argument-over-gloves-leads-to-gun-blast/">Port Arthur Police: Argument over gloves leads to shooting in workplace</a>
									</li>
					</ul>

		</li>
		
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/09/04/titans-score-four-times-in-final-five-minutes-to-blowout-barbers-hill/" title="Permalink to Titans score 4 times in final 5 minutes to blowout Barbers Hill" rel="bookmark">Titans score 4 times in final 5 minutes to blowout Barbers Hill</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/09/04/png-survives-close-game-against-timberwolves/" title="Permalink to Port Neches-Groves makes plays, wins close game against Timberwolves" rel="bookmark">Port Neches-Groves makes plays, wins close game against Timberwolves</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/09/04/bulldogs-stomp-mustangs-on-road-trip/" title="Permalink to Nederland Bulldogs take to road, stomp Mustangs in complete performance" rel="bookmark">Nederland Bulldogs take to road, stomp Mustangs in complete performance</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/09/03/bulldogs-take-show-on-the-road-to-play-houston-austin/" title="Permalink to Bulldogs take show on the road to play Houston Austin" rel="bookmark">Bulldogs take show on the road to play Houston Austin</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/09/03/nederland-volleyball-to-battle-in-bridge-city/" title="Permalink to Nederland volleyball to battle in Bridge City" rel="bookmark">Nederland volleyball to battle in Bridge City</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/09/04/mark-porterie-superintendent-talks-teacher-vax-bonus-virtual-learning-more/" title="Permalink to DR. MARK PORTERIE — Superintendent talks PAISD teacher vax bonus, virtual learning &#038; more" rel="bookmark">DR. MARK PORTERIE — Superintendent talks PAISD teacher vax bonus, virtual learning &#038; more</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/09/04/chris-duque-inside-look-at-nederland-taxes-road-work-and-other-plans/" title="Permalink to CHRIS DUQUE — Inside look at Nederland taxes, road work and other plans" rel="bookmark">CHRIS DUQUE — Inside look at Nederland taxes, road work and other plans</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/09/04/letter-to-the-editor-thank-you-port-arthur-city-workers/" title="Permalink to LETTER TO THE EDITOR — Thank you Port Arthur city workers" rel="bookmark">LETTER TO THE EDITOR — Thank you Port Arthur city workers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/09/04/kathies-korner-labor-definition-effort-industry-exertion-toil/" title="Permalink to KATHIE&#8217;S KORNER — Labor definition: effort, industry, exertion, toil" rel="bookmark">KATHIE&#8217;S KORNER — Labor definition: effort, industry, exertion, toil</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/09/03/jody-holton-its-flu-shot-time/" title="Permalink to JODY HOLTON — Its Flu Shot Time!" rel="bookmark">JODY HOLTON — Its Flu Shot Time!</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Entertainment</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/23/community-party-planned-in-vidor-following-designation-as-a-music-friendly-community/" title="Permalink to Community party planned in Vidor following designation as a Music Friendly Community" rel="bookmark">Community party planned in Vidor following designation as a Music Friendly Community</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/23/officials-outline-isle-of-capris-new-name-casino-upgrades/" title="Permalink to Officials outline Isle of Capri&#8217;s new name &#038; casino upgrades" rel="bookmark">Officials outline Isle of Capri&#8217;s new name &#038; casino upgrades</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/18/boxing-event-honors-founders-legacy-adds-attraction/" title="Permalink to Port Arthur boxing showcase looks to honor Eddie Brown&#8217;s legacy &#038; bring attraction to city" rel="bookmark">Port Arthur boxing showcase looks to honor Eddie Brown&#8217;s legacy &#038; bring attraction to city</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/07/on-the-menu-community-turns-to-cajun-ventures-for-catering-deer-season/" title="Permalink to ON THE MENU — Community turns to Cajun Ventures for catering &#038; deer season" rel="bookmark">ON THE MENU — Community turns to Cajun Ventures for catering &#038; deer season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/04/beer-garden-cardinal-cabanas-kids-zone-touted-in-lamar-football-gameday-experience/" title="Permalink to Beer Garden, Cardinal Cabanas &#038; Kids Zone touted in Lamar football gameday experience" rel="bookmark">Beer Garden, Cardinal Cabanas &#038; Kids Zone touted in Lamar football gameday experience</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/09/02/sertoma-celebrates-community-impact-ed-kestler-as-sertoman-of-the-year/" title="Permalink to Sertoma celebrates community impact &#038; Ed Kestler as Sertoman of the Year" rel="bookmark">Sertoma celebrates community impact &#038; Ed Kestler as Sertoman of the Year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/30/gift-of-life-names-interim-board-president-to-help-medically-underserved-in-setx/" title="Permalink to Gift of Life names interim board president to help medically underserved in SETX" rel="bookmark">Gift of Life names interim board president to help medically underserved in SETX</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/27/southwood-crossing-changes-names-opens-doors-for-port-arthur-residents/" title="Permalink to Southwood Crossing changes names, opens doors for Port Arthur residents" rel="bookmark">Southwood Crossing changes names, opens doors for Port Arthur residents</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/26/mary-meaux-close-before-you-doze-can-save-lives/" title="Permalink to MARY MEAUX — Close before You Doze can save lives" rel="bookmark">MARY MEAUX — Close before You Doze can save lives</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/23/infusion-center-opens-in-jefferson-county-see-how-to-seek-covid-treatment/" title="Permalink to Infusion center opens in Jefferson County; see how to seek COVID treatment" rel="bookmark">Infusion center opens in Jefferson County; see how to seek COVID treatment</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>#rpwe_widget-7 {
padding: 10px;
    background: #eee;
}
.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Check this Out</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2021/08/30/lamar-state-hosting-free-covid-vaccination-clinic/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2021/08/image001-8.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Lamar State hosting free COVID vaccination clinic" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/08/image001-8.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/08/image001-8.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/08/image001-8.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/08/image001-8.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/30/lamar-state-hosting-free-covid-vaccination-clinic/" title="Permalink to Lamar State hosting free COVID vaccination clinic" rel="bookmark">Lamar State hosting free COVID vaccination clinic</a></h3><div class="rpwe-summary">A free COVID-19 vaccination clinic is open to the public &hellip;<a href="https://m.panews.com/2021/08/30/lamar-state-hosting-free-covid-vaccination-clinic/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2021/08/26/there-are-no-beds-there-are-no-ventilators-local-officials-describe-severity-of-current-covid-surge/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2021/08/IMG-3950.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="&#8220;There are no beds, there are no ventilators&#8221; — Local officials describe COVID surge severity" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/08/IMG-3950.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/08/IMG-3950.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/08/IMG-3950.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/08/IMG-3950.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/26/there-are-no-beds-there-are-no-ventilators-local-officials-describe-severity-of-current-covid-surge/" title="Permalink to &#8220;There are no beds, there are no ventilators&#8221; — Local officials describe COVID surge severity" rel="bookmark">&#8220;There are no beds, there are no ventilators&#8221; — Local officials describe COVID surge severity</a></h3><div class="rpwe-summary">COVID impacts on Jefferson County have been “traumatic,” Jefferson County &hellip;<a href="https://m.panews.com/2021/08/26/there-are-no-beds-there-are-no-ventilators-local-officials-describe-severity-of-current-covid-surge/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2021/08/21/gallery-see-the-top-shots-from-memorial-titans-nederland-bulldogs-scrimmage/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2021/08/Mem5WEB.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="GALLERY — See the top shots from Memorial Titans &#038; Nederland Bulldogs scrimmage" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/08/Mem5WEB.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/08/Mem5WEB.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/08/Mem5WEB.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/08/Mem5WEB.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/21/gallery-see-the-top-shots-from-memorial-titans-nederland-bulldogs-scrimmage/" title="Permalink to GALLERY — See the top shots from Memorial Titans &#038; Nederland Bulldogs scrimmage" rel="bookmark">GALLERY — See the top shots from Memorial Titans &#038; Nederland Bulldogs scrimmage</a></h3><div class="rpwe-summary"><a href="https://m.panews.com/2021/08/21/gallery-see-the-top-shots-from-memorial-titans-nederland-bulldogs-scrimmage/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2021/08/21/assailants-robbers-exchange-gunfire-in-wild-scene-police-release-suspect-video/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2021/08/crime-scene-5.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="VIDEO: Assailants, store employees exchange gunfire in wild scene; police release suspect video" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/08/crime-scene-5.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/08/crime-scene-5.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/08/crime-scene-5.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/08/crime-scene-5.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/21/assailants-robbers-exchange-gunfire-in-wild-scene-police-release-suspect-video/" title="Permalink to VIDEO: Assailants, store employees exchange gunfire in wild scene; police release suspect video" rel="bookmark">VIDEO: Assailants, store employees exchange gunfire in wild scene; police release suspect video</a></h3><div class="rpwe-summary">On Friday at 5 p.m., Beaumont Police responded to Katy’s &hellip;<a href="https://m.panews.com/2021/08/21/assailants-robbers-exchange-gunfire-in-wild-scene-police-release-suspect-video/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.panews.com/2021/08/20/qa-port-arthur-native-talks-carbon-emissions-business-impacts/"  rel="bookmark"><img width="139" height="78" src="https://m.panews.com/wp-content/uploads/sites/35/2021/08/Tarique-J.-Rashaud.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Q&#038;A: Port Arthur native talks carbon emissions, business impacts" loading="lazy" srcset="https://m.panews.com/wp-content/uploads/sites/35/2021/08/Tarique-J.-Rashaud.jpg 800w, https://m.panews.com/wp-content/uploads/sites/35/2021/08/Tarique-J.-Rashaud.jpg?resize=300,169 300w, https://m.panews.com/wp-content/uploads/sites/35/2021/08/Tarique-J.-Rashaud.jpg?resize=768,432 768w, https://m.panews.com/wp-content/uploads/sites/35/2021/08/Tarique-J.-Rashaud.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/20/qa-port-arthur-native-talks-carbon-emissions-business-impacts/" title="Permalink to Q&#038;A: Port Arthur native talks carbon emissions, business impacts" rel="bookmark">Q&#038;A: Port Arthur native talks carbon emissions, business impacts</a></h3><div class="rpwe-summary">Port Arthur native Tarique J. Rashaud’s love of science has &hellip;<a href="https://m.panews.com/2021/08/20/qa-port-arthur-native-talks-carbon-emissions-business-impacts/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/09/04/i-heart-mac-cheese-working-to-help-ida-victims/" title="Permalink to I Heart Mac &#038; Cheese working to help Ida victims" rel="bookmark">I Heart Mac &#038; Cheese working to help Ida victims</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/31/see-who-earned-nederland-chamber-business-of-the-month/" title="Permalink to Twisted Gypsy celebrated as Nederland Chamber Business of the Month" rel="bookmark">Twisted Gypsy celebrated as Nederland Chamber Business of the Month</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/28/port-arthur-edc-moving-ahead-with-new-look/" title="Permalink to Port Arthur Economic Development Corporation moving ahead with changes in leadership" rel="bookmark">Port Arthur Economic Development Corporation moving ahead with changes in leadership</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/28/on-the-menu-get-catering-to-go-plates-with-klasic-taste/" title="Permalink to ON THE MENU — Enjoy catering, delicious to-go plates with Klasic Taste" rel="bookmark">ON THE MENU — Enjoy catering, delicious to-go plates with Klasic Taste</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/26/speakers-address-taxes-economic-development-and-construction-projects-at-edc-luncheon/" title="Permalink to Speakers address taxes, economic development and construction projects at EDC luncheon" rel="bookmark">Speakers address taxes, economic development and construction projects at EDC luncheon</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/09/04/photo-feature-lscpa-culinary-arts-classes-move-into-new-building/" title="Permalink to PHOTO FEATURE — LSCPA Culinary Arts classes move into new building" rel="bookmark">PHOTO FEATURE — LSCPA Culinary Arts classes move into new building</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/31/bright-futures-pngs-student-council-ready-to-make-positive-change/" title="Permalink to BRIGHT FUTURES — PNG’s Student Council ready to make positive change" rel="bookmark">BRIGHT FUTURES — PNG’s Student Council ready to make positive change</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/28/port-arthur-isds-robert-reid-leaving-school-board/" title="Permalink to Port Arthur ISD’s Robert Reid leaving school board" rel="bookmark">Port Arthur ISD’s Robert Reid leaving school board</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/27/port-arthur-isd-masks-now-part-of-dress-code-trustee-resigns/" title="Permalink to Port Arthur ISD makes masks part of dress code; trustee resigns after change in residence" rel="bookmark">Port Arthur ISD makes masks part of dress code; trustee resigns after change in residence</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panews.com/2021/08/25/st-catherine-of-siena-school-updates-mask-rules-following-diocese-mandate/" title="Permalink to St. Catherine of Siena School updates mask rules following Diocese mandate" rel="bookmark">St. Catherine of Siena School updates mask rules following Diocese mandate</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/09/04/how-local-cities-went-from-reporting-few-virus-cases-to-grim-numbers/" rel="bookmark" title="How local cities went from reporting few virus cases to “grim” numbers">How local cities went from reporting few virus cases to “grim” numbers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School Sports</h4>
											<h3><a href="https://m.panews.com/2021/09/04/bulldogs-stomp-mustangs-on-road-trip/" rel="bookmark" title="Nederland Bulldogs take to road, stomp Mustangs in complete performance">Nederland Bulldogs take to road, stomp Mustangs in complete performance</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/09/04/argument-over-gloves-leads-to-gun-blast/" rel="bookmark" title="Port Arthur Police: Argument over gloves leads to shooting in workplace">Port Arthur Police: Argument over gloves leads to shooting in workplace</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/09/04/mother-presses-charges-after-son-crashes-mercedes-into-parked-cars/" rel="bookmark" title="Port Arthur man steals mother’s Mercedes SUV, crashes into parked cars">Port Arthur man steals mother’s Mercedes SUV, crashes into parked cars</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Beaumont</h4>
											<h3><a href="https://m.panews.com/2021/09/04/police-habitual-burglar-steals-phone-tries-to-sell-back-to-owner/" rel="bookmark" title="Police: Habitual burglar steals phone, tries to sell back to owner">Police: Habitual burglar steals phone, tries to sell back to owner</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/09/04/on-the-menu-tropical-bar-and-grill-offers-vacation-experience-in-port-acres/" rel="bookmark" title="ON THE MENU — Tropical Bar and Grill offers vacation experience in Port Acres">ON THE MENU — Tropical Bar and Grill offers vacation experience in Port Acres</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/09/04/port-arthur-man-reportedly-steals-car-crashes-while-being-chased/" rel="bookmark" title="Port Arthur man reportedly steals car, crashes while being chased">Port Arthur man reportedly steals car, crashes while being chased</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/09/04/photo-feature-vaccinations-administered-at-lamar-state/" rel="bookmark" title="PHOTO FEATURE — Vaccinations administered at Lamar State">PHOTO FEATURE — Vaccinations administered at Lamar State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/09/04/nederland-police-department-arrests-responses-aug-23-29/" rel="bookmark" title="Nederland Police Department arrests &#038; responses: Aug. 23-29">Nederland Police Department arrests &#038; responses: Aug. 23-29</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.panews.com/2021/09/04/i-heart-mac-cheese-working-to-help-ida-victims/" rel="bookmark" title="I Heart Mac &#038; Cheese working to help Ida victims">I Heart Mac &#038; Cheese working to help Ida victims</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.panews.com/2021/09/04/photo-feature-lscpa-culinary-arts-classes-move-into-new-building/" rel="bookmark" title="PHOTO FEATURE — LSCPA Culinary Arts classes move into new building">PHOTO FEATURE — LSCPA Culinary Arts classes move into new building</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/09/04/religion-briefs-bible-study-christian-women-luncheon-anniversary-planned/" rel="bookmark" title="RELIGION BRIEFS: Bible study, Christian Women luncheon &#038; anniversary planned">RELIGION BRIEFS: Bible study, Christian Women luncheon &#038; anniversary planned</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/09/03/storm-watch-tropical-development-to-reach-gulf-of-mexico-next-week/" rel="bookmark" title="STORM WATCH: Tropical development to reach Gulf of Mexico next week">STORM WATCH: Tropical development to reach Gulf of Mexico next week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/09/03/first-of-its-kind-underground-co2-storage-project-eyes-port-arthur/" rel="bookmark" title="First-of-its-kind underground CO2 storage project eyes Port Arthur">First-of-its-kind underground CO2 storage project eyes Port Arthur</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/09/03/port-arthur-mid-county-see-100-new-covid-cases-more-virus-deaths-reported/" rel="bookmark" title="Port Arthur &#038; Mid County see 107 new COVID cases, more virus deaths reported">Port Arthur &#038; Mid County see 107 new COVID cases, more virus deaths reported</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/09/03/port-arthur-indictment-1-dead-1-paralyzed-and-another-faces-a-murder-charge/" rel="bookmark" title="Port Arthur Indictment: 1 dead, 1 paralyzed and another faces a murder charge">Port Arthur Indictment: 1 dead, 1 paralyzed and another faces a murder charge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/09/03/district-attorney-bob-wortham-talks-about-decision-not-to-seek-reelection/" rel="bookmark" title="District Attorney Bob Wortham talks about decision not to seek reelection">District Attorney Bob Wortham talks about decision not to seek reelection</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/09/03/lamar-state-address-campus-rules-concerning-open-carry-gun-law/" rel="bookmark" title="Lamar State address campus rules concerning open carry gun law">Lamar State address campus rules concerning open carry gun law</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/09/03/photo-gallery-vaccinations-administered-at-lamar-state/" rel="bookmark" title="PHOTO GALLERY — Vaccinations administered at Lamar State">PHOTO GALLERY — Vaccinations administered at Lamar State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School Sports</h4>
											<h3><a href="https://m.panews.com/2021/09/03/bulldogs-take-show-on-the-road-to-play-houston-austin/" rel="bookmark" title="Bulldogs take show on the road to play Houston Austin">Bulldogs take show on the road to play Houston Austin</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School Sports</h4>
											<h3><a href="https://m.panews.com/2021/09/03/nederland-volleyball-to-battle-in-bridge-city/" rel="bookmark" title="Nederland volleyball to battle in Bridge City">Nederland volleyball to battle in Bridge City</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.panews.com/2021/09/02/weather-service-talks-hotter-temps-this-weekend-tropical-disturbance-concerns/" rel="bookmark" title="Weather Service talks hotter temps this weekend &#038; tropical disturbance concerns">Weather Service talks hotter temps this weekend &#038; tropical disturbance concerns</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/09/02/free-vaccine-access-open-today-with-pa-health-department-carl-parker-center/" rel="bookmark" title="Free vaccine access open today with PA Health Department &#038; Carl Parker Center">Free vaccine access open today with PA Health Department &#038; Carl Parker Center</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.panews.com/2021/09/02/port-arthur-census-count-meets-goal-shows-growth-despite-early-doubts/" rel="bookmark" title="Port Arthur Census count meets goal, shows growth despite early doubts">Port Arthur Census count meets goal, shows growth despite early doubts</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.panews.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.panews.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.panews.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.panews.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.panews.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.panews.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.panews.com/AdHunter/portarthur" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.panews.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.panews.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.panews.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.panews.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.panews.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Port Arthur News</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1630513524"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1630513524"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1630613271"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.panews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.panews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.panews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/thickbox/thickbox.js?m=1629145607g'></script>
<script src='https://www.panews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/hoverintent-js.min.js?m=1629145607g'></script>
<script src='https://m.panews.com/wp-includes/js/admin-bar.min.js?ver=5.8' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.panews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.panews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.panews.com/wp-includes/js/wp-embed.min.js?m=1629145607g'></script>
<script src='https://stats.wp.com/e-202135.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'175119104',post:'113611',tz:'-5',srv:'m.panews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175119104', '113611' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//portarthurnews.disqus.com/count.js" async></script>
            </body>
</html>